Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 72 of 83 FirstFirst ... 2262707172737482 ... LastLast
Results 711 to 720 of 828
  1. #711
    Member
    Join Date
    Aug 2007
    Location
    Philippines
    Posts
    15
    Rep Power
    0

    Default

    It installs beautifully and works on my Samsung galaxy s3 19305 running JB 4.1.2 but it still doesnt have sound working, any ideas how to fix so it has sound?

  2.    Advertissements


  3. #712
    Member +
    Join Date
    Mar 2012
    Location
    Planet Earth
    Posts
    34
    Rep Power
    8

    Default

    Quote Originally Posted by morecoffee View Post
    It installs beautifully and works on my Samsung galaxy s3 19305 running JB 4.1.2 but it still doesnt have sound working, any ideas how to fix so it has sound?
    You have to set volume manually on phone hardware button once you are navigating.

  4. #713
    Member
    Join Date
    May 2013
    Location
    argentina
    Posts
    16
    Rep Power
    0

    Default

    Hello panoshm
    you could fix the problem, the second time you start Garmin's screen does not black?

    [Only registered and activated users can see links. ]

    Thanks!!!
    Last edited by mtso; 9th June 2013 at 22:31. Reason: delete

  5. #714
    Member
    Join Date
    Jan 2013
    Location
    EGYPT , Syria , And Saudi Arabia
    Age
    28
    Posts
    28
    Rep Power
    20

    lightning 2.01 crashes while loading maps in ics 4.0.4

    i am having a problem with an older version ;
    Symptom : v2.01 on ics 4.0.4 : it crashes and returns me to home screen while loading the maps , garmin still in memory , notification icon is there , i tried to press it : program relaunches and while loading maps it crashes again while notification icon still there (Loop hole)
    i investigated further and it appears that either
    1) gmapprom.img in Garmin/.system
    2) gmapsupp.img in Garmin/map
    IS CAUSING THIS PROBLEM !
    if i remove it ,,,, it works with other maps ( gmapbmap.img , gmaptz.img , gmap3d.img , jcv , g2c , juction maps are there ) faster than v1.49 but without 2d detailed map
    I installed v1.49 after removing the newer version and it can read it easy and use it , i.e. program launches and can make routes and calculations very well but takes time to draw
    I am using gt-n7000 sweetrom ics v5 rooted deodexed , gmapprom.img is middle east and north africa unlocked 2d map 2014.10 (280 mb) ,
    gmapsupp.img is gmapprom.img but changed name and moved it to map folder ,
    gmapbmap.img is autoroute latest , gmaptz.img latest , gmap3d.img also jcv g2c and others is middle east and north africa 2014.1 3d unlocked
    i tried to launch gsp v2.01 with gmapprom.img alone in Garmin/.system folder with same result , same loop hole
    i tried unlocking the map again with v0.03 unlocker and same result , loop hole
    i tried an older map ( 2013.40 north africa and middle east ) gmapprom.img in Garmin/.system , same loop hole !

    Help please !
    Last edited by sniper9911; 21st June 2013 at 14:42. Reason: more info

  6. #715
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,595
    Rep Power
    5317

    Default

    Folders naming should be : .System (big S) hidden - That is X:\Garmin\.System
    Map not map (big M) - That is X:\Garmin\Map ,not-X:\Garmin\Garmin\Map - In Map folder use anyname.img.
    Check also if your .img is not damaged somehow, use original locked file and unlock by yourself with gimgunlock.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #716
    Member
    Join Date
    Jan 2013
    Location
    EGYPT , Syria , And Saudi Arabia
    Age
    28
    Posts
    28
    Rep Power
    20

    Default

    i will try to use locked maps and unlock by myself
    and for your note of directories : its indeeed .system with big s ... only i wrote it like that because of hurry ...
    i tried many map names ... i also tried earlier version of this map ... all the same .... program starts but same loop hole
    i already told you maps are not corrupted , damaged at all because they work on v1.49 very well
    i tried updating my garmin folder with webupdater ... hope it does the trick !

    anymore ideas ?
    Last edited by sniper9911; 22nd June 2013 at 17:09. Reason: more info

  8. #717
    Junior Member
    Join Date
    Dec 2007
    Location
    Alaska
    Posts
    2
    Rep Power
    0

    Default

    So based on instruction in this thread, [Only registered and activated users can see links. ] I was able to install 2.16 on HTC One. The fonts however are very small making it impractical to use. Anyone has suggestions for a higher resolution.

    Thanks

  9. #718
    Member
    Join Date
    Jan 2013
    Location
    EGYPT , Syria , And Saudi Arabia
    Age
    28
    Posts
    28
    Rep Power
    20

    Default

    i still couldnt find why v2.01 crashes and v1.49 works on my setup !!
    now i flashed a new rom : rocket rom v12 xxlrt with philz xxlrt 3.99 , rooted deodexed and some bloatwares removed , i will update this when i get somthing
    if somebody can help plz read my post no.714 + 716 and answer me plz
    thanks in advance
    Last edited by sniper9911; 15th July 2013 at 13:06. Reason: typo

  10. #719
    Junior Member
    Join Date
    Jul 2013
    Location
    Thai
    Posts
    1
    Rep Power
    0

    Default

    How to install garmin streetpilot on Samsung galaxy note 2

  11. #720
    Junior Member
    Join Date
    Dec 2011
    Location
    pue
    Age
    43
    Posts
    2
    Rep Power
    0

    Default

    hello works great in my samsung galaxy tab 2 7.0 p3110 but has one problem when i rotate the screen dont show all. anyone has any solution, my device is non root res:600 x 1024 , language ok, sat fix ok, volume no ok.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

 

 
Page 72 of 83 FirstFirst ... 2262707172737482 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.