Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 53 of 83 FirstFirst ... 343515253545563 ... LastLast
Results 521 to 530 of 828
  1. #521
    Junior Member GM™'s Avatar
    Join Date
    Apr 2011
    Location
    Bulgaria
    Age
    36
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by rodrigofd View Post
    Good news! I am working on making latest version of StreetPilot (2.14 under Android 4.1.1, from Asus website), to other devices.
    In particular, i own a S Galaxy S3.

    I am making good progress!!! Cross fingers... i'll keep posted

    Good news. Success.

  2.    Advertissements


  3. #522
    Member
    Join Date
    Feb 2013
    Location
    Arad
    Posts
    10
    Rep Power
    0

    Default

    Light C,
    I had the same problem, try with different maps, I guess that it's a mater of what program has been used to unlock them. With some it works with some doesn't so try different ones, it worked for me!

  4. #523
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    Quote Originally Posted by LightC View Post
    So I'm having this issue where the 2.01 version fails to open on my SGS2 (4.04) when loading large maps over 100mb. I can get it to load the base map just fine but if I want it to load North America or Spain it just fails to open the Garmin app as it hangs on the loading map screen. As it tries to load the maps over a minute or so, it eventually just closes on it's own after a while (as if it ran out of memory or something).
    It's not about map size, but libgarmios.so and AND OS... Modify this string in libgarminos.so,

    sys/class/mmc_host/mmc1/mmc1: e642

    and then replace existing libgarminos.so on your phone, with new one modified, and try unlocked map .imgs ...

    for some devices, it can be mmc0, instead mmc1, check in your phone this location sys/class/mmc_host/mmc1/mmc1, and then modify libgarminos.so

    For people who use Garmin JM Keygen 1.5 fixed to unlock maps with FIDs lower than 2200 is necessary to set 0400 permission on .esn file in gmobilext folder on your phone (i wrote about this thing in some of previous posts, so check previous pages), to avoid changing Unit ID at reruning Garmin SP.

  5. #524
    Junior Member
    Join Date
    Feb 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    Editing mmc1 to mmc0 on my GSII worked like a charm. Thanks BlackWolf.

    It seems to pick up my gmapprom.img now but not my gmapsupp.img under the System folder.

    Also, my custom POIs are listed but cannot be searched. I read a few posts about how they appear on the map with icons but cannot be searched. Has anyone found a solution for this?

  6. #525
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    Quote Originally Posted by rodrigofd


    P.S. Blackwolf, do you have any advanced Android skills to hack native libraries (.so) ? I guess two heads are better than one ;-)
    You've got a pm.

  7. #526
    Junior Member
    Join Date
    Feb 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    It's interesting. I can filter categories for POIs that are built into the Garmin map but not for the custom POIs that I loaded onto my GS2.

    I wonder what is causing the custom POIs not to be searchable / viewed by category. Any one have any experience with this? I'm going on a trip to Spain and want to be able to search custom POIs on my phone while there. Should I just use the old version of Garmin SP?

    Thanks for the help BlackWolf & others.

  8. #527
    GPSPower Helper

    x-trail's Avatar
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    324
    Rep Power
    163

    Default

    No need to use the old version.
    It does the same thing, you can see Custom Poi categories but they are empty!
    They are not "really" empty, because Custom Pois exist in the app.
    You can search each Custom Poi "by its name" or you can press its icon on the screen.
    (For best results, that means that you must include "category" in the Poi name).
    I' ve tried many ways to create my Custom Poi .gpi file but with no luck.
    I' ve loaded "official" Grarmin .gpi files, they work OK, but they are "Guides"
    I' ve created my own .gpi using Gramin Content Toolkit, but it's a "Guide" too.
    I am not sure if StreetPilot was even made to use Custom Pois, since there is no option to enable sound notification with Custom Proximity Pois like speedcams.
    I can see all my speedcams on the screen but I get no notification of any kind (visual or audible).

    [Custom Poi icons should be up to 23x23 pixels and 24 bit color depth or 8 bit color depth to enable transparency color (magenta RGB:255,0,255 or Hex:#ff00ff)]

  9. #528
    Junior Member
    Join Date
    Feb 2011
    Location
    indonesia
    Age
    48
    Posts
    3
    Rep Power
    0

    Default

    any progress for G-Note1 JB 4.1.2 ? thanks b4...

  10. #529
    Junior Member
    Join Date
    Feb 2013
    Location
    buenos aires argentina
    Age
    31
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by echoezbe View Post
    any progress for G-Note1 JB 4.1.2 ? thanks b4...
    I am part-time working on latest released version, 2.14, either for 4.1.x or latest 4.2.x, but it's proving increasingly difficult.
    I am talking to chinese experts from Sosaw forum, but progress is really slow and frustrating.

  11. #530
    Junior Member
    Join Date
    Feb 2013
    Location
    Turkey
    Age
    51
    Posts
    4
    Rep Power
    0

    Default

    Yes I have same problem after fixing the file my map has gone...
    Quote Originally Posted by panoshm View Post
    lolypop000 I couldn't wait and I tried it!

    It works on me!!!

    But I have problem with screen... It's too large... And I cannot fix it.... I replased /data/data/com.garmin.andriod.apps.gmobilext/lib/libgarminos.so with other from 800x480 files, with right path in it (with Hex editor) and at next start up, program has black screen......

    I have HTC HD2 with 800x480 resolution...

    Can you help me with that, please?

 

 
Page 53 of 83 FirstFirst ... 343515253545563 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.