Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 52 of 83 FirstFirst ... 242505152535462 ... LastLast
Results 511 to 520 of 828
  1. #511
    Member
    Join Date
    Nov 2012
    Location
    greece
    Age
    46
    Posts
    25
    Rep Power
    5

    Default

    Hi i have instaled 1.3.1 version on my SGS3 ,with the others 1.4.9 ---2.0.1 had probleme ,so it works ,but i can't hear the voices ,i select what i want ,but can't hear,is there any solution ??? thanks

    notis:....i instaled on sd card/external_sd ......not extSDCard ,bracouse on this phone has
    1. sd card (internal)
    2. extSDCard (external ,we put it ourselfs)
    3. externalsd_card ,creating insite sd card ....fany but it hapens .....

  2.    Advertissements


  3. #512
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    Read previous pages, not necessary spamming, it's many times explained! Chinese friends found rom which solved problem of sound on SGS3,

    [Only registered and activated users can see links. ]

  4. #513
    Junior Member
    Join Date
    Feb 2013
    Location
    buenos aires argentina
    Age
    31
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by rastadoof View Post
    There is nothing strange about dual booting...its awesome. You just jelly.
    Rastadoof, i am working on trying to patch StreetPilot 2.12 package, to work on Android 4.1+ versions (i myself own a S3 I9300)

    Could you explain me how did you extracted apk and libs from the firmware package from ASUS website? I did downloaded it, but i can't find the way to take such files... they doesn't seem to be directly present on the update package...

    Thanks!

  5. #514
    Junior Member
    Join Date
    Feb 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    Black Wolf, can you provide the external_sd version of this apk? I tried to hexedit the lib but the resulting APK throws an error when installing.


    Quote Originally Posted by Black Wolf View Post
    Below Garmin SP 2.0.1 for SGS2 800x480, or other devices with 800x480, with ICS 4.0.x, packed by me, enjoy it,

    ***Hidden content cannot be quoted.***

  6. #515
    Junior Member
    Join Date
    Feb 2013
    Location
    buenos aires argentina
    Age
    31
    Posts
    6
    Rep Power
    0

    Default

    Good news! I am working on making latest version of StreetPilot (2.14 under Android 4.1.1, from Asus website), to other devices.
    In particular, i own a S Galaxy S3.

    I am making good progress!!! Cross fingers... i'll keep posted

  7. #516
    Junior Member
    Join Date
    Dec 2008
    Location
    thailand
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by rodrigofd View Post
    Good news! I am working on making latest version of StreetPilot (2.14 under Android 4.1.1, from Asus website), to other devices.
    In particular, i own a S Galaxy S3.

    I am making good progress!!! Cross fingers... i'll keep posted
    Can make to run on 800*480 ?

    Thanks.

  8. #517
    Junior Member
    Join Date
    Feb 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    also, to get the 2.01 that Black Wolf posted working using external_sd, I tried replacing the lib in the data folder using my hex edited version but the app now freezes on a black screen when opening.

    is there something I may be missing? The app works great otherwise. I'd just rather it point to my external_sd

  9. #518
    Junior Member
    Join Date
    Feb 2013
    Location
    buenos aires argentina
    Age
    31
    Posts
    6
    Rep Power
    0

    Default

    How did you edited on the lib and what for? Maybe i can help you


    P.S. Blackwolf, do you have any advanced Android skills to hack native libraries (.so) ? I guess two heads are better than one ;-)

  10. #519
    Junior Member
    Join Date
    Feb 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    I got it working! Nevermind. I must have edited the hex wrong

  11. #520
    Junior Member
    Join Date
    Feb 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    So I'm having this issue where the 2.01 version fails to open on my SGS2 (4.04) when loading large maps over 100mb. I can get it to load the base map just fine but if I want it to load North America or Spain it just fails to open the Garmin app as it hangs on the loading map screen. As it tries to load the maps over a minute or so, it eventually just closes on it's own after a while (as if it ran out of memory or something).

 

 
Page 52 of 83 FirstFirst ... 242505152535462 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.