Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 24 of 83 FirstFirst ... 1422232425263474 ... LastLast
Results 231 to 240 of 828
  1. #231
    Member
    Join Date
    Nov 2012
    Location
    greece
    Age
    46
    Posts
    25
    Rep Power
    5

    Default

    hi, i probably discovered why not run the application with new j/b 4.1.2 roms ,during the installer creates a new virtual sd card with name ''extsd0'' ,so the app can't find the path for garmin file and ran.
    Maybe one of devs can fix the order for path and fine a solution.
    I have SGS2 with 2 sd ,the internal of phone and one external ,so with omega 4.1.2 sow me 3 sd cards ''sd/extsd0/extsd''.
    You can see this with the astro file explorer ,can't see the ext sd beacouse of this.
    I hope to help and find a solusion...thanks

  2.    Advertissements


  3. #232
    Member + karaoke's Avatar
    Join Date
    Sep 2010
    Location
    earth
    Posts
    82
    Rep Power
    41

    Default

    screenshot 2012 11 29 06 16 07

    screenshot 2012 11 29 06 57 50

    screenshot 2012 11 29 06 49 40

    screenshot 2012 11 29 06 50 20

    screenshot 2012 11 29 07 10 44

    I used modified 800x480 still got a problem.

  4. #233
    Member + karaoke's Avatar
    Join Date
    Sep 2010
    Location
    earth
    Posts
    82
    Rep Power
    41

    Default

    Quote Originally Posted by so_ang View Post
    WoW Can U upload Thai menu & Thai Voice for me ...
    Please teach me wht folder I must put inside

    Thanks
    screenshot 2012 11 29 06 15 45

  5. #234
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Quote Originally Posted by aetos View Post
    hi, i probably discovered why not run the application with new j/b 4.1.2 roms ,during the installer creates a new virtual sd card with name ''extsd0'' ,so the app can't find the path for garmin file and ran.
    Maybe one of devs can fix the order for path and fine a solution.
    I have SGS2 with 2 sd ,the internal of phone and one external ,so with omega 4.1.2 sow me 3 sd cards ''sd/extsd0/extsd''.
    You can see this with the astro file explorer ,can't see the ext sd beacouse of this.
    I hope to help and find a solusion...thanks
    This new "behavior" is since JB 4.2, cause supporting Multiuser.
    I have this on my Nexus7.
    The installer should normally not care about any numbers, cause from my knowledge, the visible path is always extsd its a shortcut to extsd0 or extsd1 if u have another user

  6. #235
    Member
    Join Date
    Aug 2007
    Location
    Philippines
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by karaoke View Post
    screenshot 2012 11 29 06 15 45
    My folders didnt have those permissions on them so thats probably another reason why it still wont work for me on iconia 1280x800.
    I changed the permission to what yours were and still doesn't work, all I get is a black screen at start up and that triangle in the bottom of the screen
    Im wondering what else is wrong on my system

  7. #236
    Member + karaoke's Avatar
    Join Date
    Sep 2010
    Location
    earth
    Posts
    82
    Rep Power
    41

    Default

    Quote Originally Posted by aetos View Post
    hi, i probably discovered why not run the application with new j/b 4.1.2 roms ,during the installer creates a new virtual sd card with name ''extsd0'' ,so the app can't find the path for garmin file and ran.
    Maybe one of devs can fix the order for path and fine a solution.
    I have SGS2 with 2 sd ,the internal of phone and one external ,so with omega 4.1.2 sow me 3 sd cards ''sd/extsd0/extsd''.
    You can see this with the astro file explorer ,can't see the ext sd beacouse of this.
    I hope to help and find a solusion...thanks
    [Only registered and activated users can see links. ]

    no luck!

  8. #237
    Member rastadoof's Avatar
    Join Date
    Sep 2011
    Location
    Behind you
    Posts
    27
    Rep Power
    22

    Smile

    edit: doesn't seem to work for me on S3 and 4.1.2...oh well..perhaps it will help someone else.

    The Chinese are at it again! Now working on 4.1.1 plus !!!

    The post from sosaw (in Google Engrish):

    My machine is I9100G, I modify good libgarminos.so, libgmxt.so, libmedix.so three files to everyone. My navigation device SDCARD.

    The above three files Mensao Male V large instigation, the bear said. Give them two extra points.

    [Only registered and activated users can see links. ]
    PW: [Only registered and activated users can see links. ]

    Description:
    I.
    The large of libgarminos.so from V libgarminos_Ti2_CPU full resolution, has been modified power and libmedix.so address.
    libmedix.so from the I9100G the normal driving GARMIN after / system / lib / libmedia.so.

    Second, the
    libgmxt.so, libmedix.so on / system / lib / change permissions

    libgarminos.so copying / data / data / com.garmin.android.apps.gmobilext / lib

    Andrews 4.1.1 version running GAMRIN the current charge is normal, normal positioning, analog runs.

    My machine UBS debugging success, a few pictures.


    The five above libmediX.so test is unsuccessful, this file must be in the successful own machine running libmedia.so or 4.0.X ROM decompression raised libmedia.so, and changed its name to libmedix.so.

    V, V the large A bear:
    Bear: those who have upgraded to version 4.1, and even higher. Do not have to not be able to to install GARMIN depressed?

    VOODOO: looking for a success in 4.0.X LIBMEDIA.SO If your hand is not the ROM. Go out looking for. Unlock this ROM will be able to see.
    To the libmedia.so changed libmedix.so copying the 4.1 system / system / lib change to under the permission then libgarminos.so in libmedia.so string changed libmedix.so
    Press the original steps toss on the line.

  9. #238
    Member testerics's Avatar
    Join Date
    Dec 2009
    Location
    Romania
    Posts
    21
    Rep Power
    25

    Default

    Fast [Only registered and activated users can see links. ] for new libraries..

  10. #239
    Member +
    Join Date
    Sep 2010
    Location
    Budapest
    Age
    36
    Posts
    42
    Rep Power
    0

    Default

    Do i understand correctly we only need to copy this libmedix.so to /system/lib and we will have a working StreetPilot on 4.1.x JB?

  11. #240
    Member +
    Join Date
    Jan 2010
    Location
    Nowhere
    Posts
    46
    Rep Power
    26

    Default

    seems so yes. Cannot understand what is about LIBMEDIA.SO and 4.0.x. Hope to see more infos about!

 

 
Page 24 of 83 FirstFirst ... 1422232425263474 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.