Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 83 FirstFirst ... 9101112132161 ... LastLast
Results 101 to 110 of 828
  1. #101
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    it's not same, in portrait, you can't see menu button, in landscape you see menu button.

  2.    Advertissements


  3. #102
    Member
    Join Date
    Nov 2012
    Location
    canada
    Age
    46
    Posts
    14
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    @nutpantz
    I think it's the same than with any other Garmin device, probably the Android sw requires .gma file to unlock maps with FID greater than 2200, so you get the unauthenticated status without a .gma file.
    [Only registered and activated users can see links. ]
    The only one solution is famous
    [Only registered and activated users can see links. ]
    or unlock the MS installation with
    [Only registered and activated users can see links. ]
    or
    [Only registered and activated users can see links. ]


    from what i have seen and tested ( not that i'm done testing or that i might be wrong)
    it seems that this software will not load rouetable and non routeable maps at the same time
    i have non routeable topo usa and world map and a routeable north america, topo canada and south america

    it will not mix the two different types for me

    the maps are all built with mapsouce

    im still testing so this is preliminary test results..

  4. #103
    Member testerics's Avatar
    Join Date
    Dec 2009
    Location
    Romania
    Posts
    21
    Rep Power
    25

    Default

    Quote Originally Posted by Black Wolf View Post
    it's not same, in portrait, you can't see menu button, in landscape you see menu button.
    The problem is speed limit sign..

  5. #104
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    I see still good, i talked about pictures that aren't same in portrait and landscape modes, cause in landscape at all you can see more than in portrait...

  6. #105
    Member rastadoof's Avatar
    Join Date
    Sep 2011
    Location
    Behind you
    Posts
    27
    Rep Power
    22

    Default

    Quote Originally Posted by tazatu View Post
    i9300 can use garmin,however, no sounds
    Same issue as you, it works (but slowly) on ICS 4.0.4 Omega ROM and using "libgarminos_Ti2_CPU 720P and 1080P.rar" on the phones internal memory.

    Also the mobile signal and battery indicator only shows the lowest value, although when charging the battery indicator changes.

  7. #106
    Junior Member
    Join Date
    Jul 2010
    Location
    Sofia
    Posts
    3
    Rep Power
    0

    Default

    I uploaded it and it works well on the Samsung S3. Android 4.0.4. But no sound. Does anyone know what is the reason?

  8. #107
    Member rastadoof's Avatar
    Join Date
    Sep 2011
    Location
    Behind you
    Posts
    27
    Rep Power
    22

    Default

    I found this regarding the S3 sound issue on sosaw (google translate)....no idea what it means though, they haven't figured it out either

    Contrast millet logs and logs of different galaxy s iii think galaxy siii sound problems here:
    V / AudioPolicyManagerBase (1913): getNewDevice () selected device 2
    D / AudioPolicyManagerBase (1913): return MUSIC_SPK index = 15
    V / AudioPolicyManagerBase (1913): getDeviceForStrategy () strategy 0, device 2
    Will the V large, there is a way around this? Thank you!

  9. #108
    Member phuyung's Avatar
    Join Date
    Jan 2010
    Location
    UKBB
    Age
    39
    Posts
    15
    Rep Power
    0

    Default

    JCV can use it.

  10. #109
    Master panoshm's Avatar
    Join Date
    Jan 2010
    Location
    Greece
    Posts
    118
    Rep Power
    115

    Default

    Quote Originally Posted by lolypop000 View Post
    I add Caty modified libgarminos.so for external_sd and libgmxt.so from first post and sign apk.

    If anybody can try and report if work with no root or with no manual copy this file in phone and report if work.

    ***Hidden content cannot be quoted.***
    lolypop000 what is the difference of apk file that catymag uploaded on post #33 ?

  11. #110
    Member rastadoof's Avatar
    Join Date
    Sep 2011
    Location
    Behind you
    Posts
    27
    Rep Power
    22

    Default

    This Chinese rom of CM9 on the i9300 has working sound!!! (Download with Chinese proxy for speed)

    [Only registered and activated users can see links. ]

    Not much else works though...someone smarter than me might know the reason?

 

 
Page 11 of 83 FirstFirst ... 9101112132161 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.