Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,583
    Rep Power
    5315

    Default

    Quote Originally Posted by zarapitoz View Post
    Sorry, but not run...

    Thx.
    post n 9 link mirror:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #12
    GPSPower Helper
    manojmat's Avatar
    Join Date
    Feb 2012
    Location
    India
    Posts
    144
    Rep Power
    288

    Default

    Thanks for the no maps version Sergey, Caty

    I tested the app with India CN and MMI maps and found the following: Glympse and foursquare can be run without authentication error. The way to do this is: Remove all entries for Garmin from the hosts file, if any. Disconnect from the internet before starting the app, start app and then reconnect to the internet. Now Foursquare and Glympse are available for use (not sure if this can be blocked by Garmin in future). Make sure you don't click on extras in the main menu as you will run into authentication error again.

    As mentioned by someone else on this forum, current_road_display in TargetConfig.plist does not work with Garmin 2.3 versions. If anyone has found a workaround, please let us know.
    Last edited by manojmat; 14th April 2013 at 05:12.

  4. #13
    Member
    Join Date
    Oct 2010
    Location
    earth
    Posts
    27
    Rep Power
    7

    Default

    I've installed the file and follow the steps of manojmat, but can not get it to work.

    Sorry and thx.

    PD.: and sorry Catymag
    Last edited by zarapitoz; 14th April 2013 at 16:02. Reason: edit

  5. #14
    GPSPower Helper
    manojmat's Avatar
    Join Date
    Feb 2012
    Location
    India
    Posts
    144
    Rep Power
    288

    Default

    Are you using properly unlocked maps? Unlock maps with gimgunlock before placing them in the .System folder. Also remove all Garmin entries from hosts and disconnect from the internet before you start the app.

  6. #15
    Junior Member
    Join Date
    Apr 2013
    Location
    North America
    Posts
    1
    Rep Power
    0

    Default

    Thanks SergyGN, that version works pretty well for me! Well, almost. I installed an unlocked version of City Navigator North America and while routing, search, and other map features work, the speed limit feature just shows a "+" icon for all roads instead of listing the speed limits... I know it isn't a problem with the .img file since I've used it successfully in the GPS.

    Also, I remember there being a .plist tweak that enabled on/off slider toggles for the different maps on the "my maps" page. Has anyone tried this in 2.3 with success?

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.