Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 55 of 55 FirstFirst ... 545535455
Results 541 to 545 of 545
  1. #541
    Junior Member
    Join Date
    Jun 2010
    Location
    Bulgaria
    Posts
    5
    Rep Power
    0

    Default

    Hello everyone!
    I have tried to add a custom map to Garmin W. Europe 2.9.1 (on iPad mini with iOS 8.1.2) by combining/joining it with the downloaded one in the program.
    So far I have had no luck with that, but a funny thing popped during the process.
    When I tried and joined the two maps with "GMapTool", I uploaded them to the Documents folder, replaced the original "img" file and the program recognized the map as the downloaded one and it did not delete it, requesting for a new map download, but strangely it did not show it when I tried to view the map, neither my local map or the original Garmin map.
    After this has happened I deleted the local map that I have added to the file along with most of the other maps leaving only a part of the map of Greece and I uploaded the same file back to the iPad.
    This time when I tried to view the map it showed the map of Greece I have left with streets and everything.
    So I came to the conclusion that maps are editable.
    And also that the reason I did not succeed in the first place is because I could not change the FID and CP of the local map with "GMapTool" and mach it with the one of the CN 2015.20 Greece & Italy that I have downloaded with Garmin.
    I have also tried other software, but none seems to do the trick.
    I am open to ideas and if any of you think that this might work, lets try to get the newer versions of Garmin working with custom maps.

  2.    Advertissements


  3. #542
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    You cant edit a Garmin NT .img
    You can edit non NT and "Pseudo NT" maps.
    There is a thread for this:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #543
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Sorry for bumping this post but I wanted to bring the following issue to the attention of those of you who are installing updated Garmin maps on an iPhone running an older version (2.2) of Garmin StreetPilot for iOS:

    I've been more or less religiously installing the latest CNNA maps onto my Garmin StreetPilot 2.2 for iOS--I just installed 2015.40; upon doing so I encountered some issues for which I was able to get around:

    1) YMMV but upon doing a straight copy/replace of the previous 2015.30 map with 2015.40 (IOW, installing 2015.40 no differently from how I installed 2015.30 and older maps) and then starting up the Garmin app, the Traffic feature no longer reports any traffic activity; the Traffic icon may show Green at the outset but as soon as you tap it to view traffic and then exit out of it, it turns Gray.

    2) When attempting to add traffic cameras via the MyCamera feature, the list is blank--i.e., no freeway/highway #s are displayed for you to select. I will explain more about how I got around it later in this post...

    Re: #1--I don't believe that it's because my phone or because of some other app or feature (JB or not) I may have installed/running because once I put 2014.30 back on, Traffic reports data once again; I even tried deleting all the other files I alluded to in my other thread on how to make the other features work--still no dice. After much trial and error I finally "almost" got Traffic to work (more on that in a moment) on 2015.40 by installing it, then going into the app, then before doing anything else once in, go to Settings -> General and do a "Reset Settings", "Reset MyLocations Database", "Reset Trips Database", and finally (optionally?) "Restore to Default". Once I did all that, Traffic started working again...with one caveat--when you go to Traffic -> Traffic Search and click on any of the listed Traffic congestion areas to view details (if present), the Garmin app will crash, thus requiring you to force kill the app from the background and then go into Airplane Mode to start the app back up--yes, you still have to do the Airplane Mode trick to get Garmin 2.2 to start up without crashing immediately upon startup); this Traffic bug doesn't occur with CNNA 2015.30 however.

    Re: #2--for whatever reason, with 2015.40 if you go to Traffic -> myCameras -> Add Camera -> Select A Road, you will be presented with an blank list; I had initially assumed that the list was empty but curiosity got the better of me so I tapped at the top of the list where the first road entry would normally be displayed--lo and behold, a combined list of all available major freeway/highway cameras within a roughly 95 mile radius of my location is now visible. Unfortunately the list isn't categorized by freeway/highway # like how it normally should be but at least you can now select those cameras you are looking for.

    Somewhat related to #1--upon installing CNNA 2015.40 I discovered that the Local Search icon (previously known as Google Search) was no longer showing/available; doing the reset described above restored it.

    I will conclude by saying that these issues were what I encountered--YMMV as far as whether anyone else may encounter similar issues since people will have different setups on their iPhones--whether it be which iPhone model, iOS version running, and/or even what installed Cydia-sourced apps and features are installed. If it does occur and you can find a better way to get it working without having to do a reset since by doing the reset you will lose all of your saved Garmin favorites/locations and customizations--I'm all ears. Believe me when I tell you I spent half the day trying to get CNNA 2015.40 to work on my iPhone; I was about to give up and just revert back to CNNA 2015.30 but managed to persevere, with the caveats mentioned above. Also--YMMV if installing CN maps from a different country/region; for obvious reasons I did not elect to see if these issues exist for maps outside of NA.
    Last edited by tonytone; 13th April 2015 at 18:01.

  5. #544
    Junior Member
    Join Date
    Apr 2015
    Location
    PHIL
    Posts
    3
    Rep Power
    0

    Default

    Are the files from android street pilot compatible to iphone street pilot like the voices and maps?

  6. #545
    Member + Mick Fox's Avatar
    Join Date
    May 2009
    Location
    Australia
    Posts
    31
    Rep Power
    9

    Default

    All working well here but I have a few questions / issues (IOS 8.4)

    1. The navigation voice fades out before the direction is completed
    2. Safety camera alerts "on with audio" graphics are working (icon is shown on screen) but no sound is made

    Is there a way to rectify the above 2 issues
    Last edited by Mick Fox; 3rd July 2015 at 01:44.

 

 
Page 55 of 55 FirstFirst ... 545535455

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.