Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 55 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 545
  1. #41
    Junior Member
    Join Date
    Mar 2009
    Location
    Bangkok
    Posts
    3
    Rep Power
    0

    Default

    We are trying to modify it to use with Thai map with Thai Fonts. Originally, it will show ????? on map.
    This program didn't come with Thai Font so we modified "garmin-nav" in garmin.app by replacing font 1 and font 3 with Thai Font.

    It works great on iOS4 and earlier but unable to get into the app on iOS5. I'm not sure if it has any "checksum" something on iOS5.
    Any modification of "garmin-nav" will cause this problem on iOS5.

    Please help....

  2.    Advertissements


  3. #42
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Rep Power
    0

    Default

    ##
    # Host Database

    #
    #
    localhost is used to configure the loopback interface

    # when the system is booting. Do not change this entry.

    ##

    127.0.0.1 localhost

    255.255.255.255 broadcasthost

    ::1 localhost

    fe80::1%lo0 localhost



    127.0.0.1 [Only registered and activated users can see links. ]

    127.0.0.1 gold.garmin.com

    127.0.0.1 bronze.garmin.com

    SO DO A HOST FILE , OK

    after changing the host file , garmin works ok !!!!
    GOOD LUCK !!

    Iphone 4 os 5.0.1 jailbreak - garmin perfect work

  4. #43
    Junior Member
    Join Date
    Mar 2009
    Location
    Bangkok
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by papalazzo View Post
    SO DO A HOST FILE , OK

    after changing the host file , garmin works ok !!!!
    GOOD LUCK !!

    Iphone 4 os 5.0.1 jailbreak - garmin perfect work
    You mean to add all of below line in host file, right? to fix it after Thai Font added. I'm confusing. Please explain a bit more. Thanks

    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost
    127.0.0.1 [Only registered and activated users can see links. ]
    127.0.0.1 gold.garmin.com
    127.0.0.1 bronze.garmin.com


    OK I know this about avoiding authentication but mine is different.

    Mine is modified garmin-nav with Thai Font. I can't even reach that Authentication Stage.

    Please advise...

  5. #44
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Rep Power
    0

    Default

    RUN NAVI in flight mode, NO WIFI, NO GSM !!!!!!
    GO SETTING - Display Language - CHANGE

    Display Language on the iPhone MUST be set THIS WHAT YOU NEED, OK

  6. #45
    Junior Member
    Join Date
    Mar 2009
    Location
    Bangkok
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by papalazzo View Post
    Display Language on the iPhone MUST be set THIS WHAT YOU NEED, OK
    Are you Thai? Do you really understand my point?

    Map font, eg. Road name, will not change after you changed iPhone language setting. It has a dedicated font in the "garmin-nav" file. (repeat "file" not "app") but garmin-nav don't have Thai Font so Thai language will not show on the map even if you change language setting to Thai.

    I modified "garmin-nav" and replace original font with Thai Font (use Hex editor). It works great on iOS4 but didn't work on iOS5 (can't get into the app). There might have some checksum on iOS5 to prevent editing of app file. Someone might know about this please advice me on how to bypass it.

    Thank you very much.

  7. #46
    Junior Member
    Join Date
    Jan 2012
    Location
    The moon
    Posts
    7
    Rep Power
    0

    Default

    Ok, Garmin works now on my iphone 4! Got always problems for network or wifi even after altering the host file or blocking with firewall ip.
    It works all now!
    But one or two questions remains, how put I the poi data (speedcam) in it? How must I do it.
    Thx and regards,

  8. #47
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Rep Power
    0

    Default

    you have to assume a new folder and name it - POI
    throw it where is the map and to it all downloaded poi points, about

  9. #48
    Junior Member
    Join Date
    Jan 2012
    Location
    The moon
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by papalazzo View Post
    you have to assume a new folder and name it - POI
    throw it where is the map and to it all downloaded poi points, about
    Thx,
    It will look like this and correct me when wrong
    —> storage-western-eu —>.System —> POI <— put inhere the poi data correct?

    Thx and regards.

    Quote Originally Posted by Raven_B View Post
    Thx,
    It will look like this and correct me when wrong
    —> storage-western-eu —>.System —> POI <— put inhere the poi data correct?

    Thx and regards.
    for being sure!
    How do I get the Cyclops speedcams and other poi to my iPhone? Where put I these file?

    Thx and regards.

  10. #49
    Junior Member
    Join Date
    Jan 2012
    Location
    Denmark
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by SuperHiTer View Post
    when I add map in garmin app , "Activation of maps requires Internet connection. Please ensure you have a connection to the Internet using either your data plan or Wi-Fi"

    How to these solve ?
    +1

    I get the exact same error after I have downloaded Streetpilot Europe with maps and added the two lines with ww..garmin.com & gold.garmin.. to avoid the Authentification failure message.

    What I'm I doing wrong?
    Last edited by dkcobradk; 22nd January 2012 at 21:50.

  11. #50
    Junior Member
    Join Date
    Jan 2012
    Location
    The moon
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by dkcobradk View Post
    +1

    I get the exact same error after I have downloaded Streetpilot Europe with maps and added the two lines with ww..garmin.com & gold.garmin.. to avoid the Authentification failure message.

    What I'm I doing wrong?
    I got the same problem and I delete all the files in the .System folder after that I put my own choice of files (map and 3D)(unlocked) in it and it works...

    And

    Code:
    Please Login or Register to see the links
    Put a space between the 3 lines (do not use return)

    And

    Code:
    Please Login or Register to see the links
    Check via iFiles the ownership of these new files


    Still my question remains... where is the POI folder on a iPhone or how to add the poi’s from Cyclops speedcam....

    Thx.

 

 
Page 5 of 55 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.