Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 41 of 55 FirstFirst ... 31394041424351 ... LastLast
Results 401 to 410 of 545
  1. #401
    Member +
    Join Date
    Aug 2009
    Location
    Buenos Aires
    Age
    36
    Posts
    80
    Rep Power
    26

    Default

    Tonytone, Could you upload the garmin ipa 2.2 that you use

    I think that is the problem because are a lots of 2.2 but ****
    The permission is:

    mobile, mobile

    Read, write
    read
    read

    That is ok?
    Last edited by americanlifes; 22nd March 2013 at 18:06.

  2.    Advertissements


  3. #402
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Quote Originally Posted by americanlifes View Post
    Tonytone, Could you upload the garmin ipa 2.2 that you use

    I think that is the problem because are a lots of 2.2 but ****
    The permission is:

    mobile, mobile

    Read, write
    read
    read

    That is ok?
    I believe it should be:

    read,write,execute
    read,execute
    read,execute

  4. #403
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Quote Originally Posted by simonlok View Post
    tonytone, I used your plist files from a few pages back and I have 2.2 working. The only issue is I am not seeing any extras - traffic, cameras, etc. Are all these new findings you have come across still on 2.2 or have you moved on? Do you have any updated plist files? I would really like to get the cam functionality working as I have tried installing a GPI file, but it only gives a slight beep (very difficult to hear) and no visual warning. If you have any idea how to change the POI warning beep to some other sound even that would be a major plus.
    Thanks for all the hard work you are doing!
    LOL I can't get the traffic/speed camera feature or audio alert to work either even though it knows about the speedcam locations (see the screenshot in one of my previous posts). If by "Extras" you're talking about the stuff that can be downloaded from Extras in the main Garmin menu (not the stuff that's in Settings -> Extras--in here is where you can see the Traffic Alerts and trafficTrends toggles), then most likely they're being blocked in /etc/hosts or some other third-party firewall program you might have installed on your phone.

  5. #404
    Member +
    Join Date
    Aug 2009
    Location
    Buenos Aires
    Age
    36
    Posts
    80
    Rep Power
    26

    Default

    Tonytone, Could you upload the garmin ipa 2.2 that you use

  6. #405
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Quote Originally Posted by americanlifes View Post
    Tonytone, Could you upload the garmin ipa 2.2 that you use
    Please check your PM...

  7. #406
    Member
    Join Date
    Mar 2013
    Location
    US
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by tonytone View Post
    Do some of the other stuff like 3D buildings work and GPS Simulator work? If so, then at least I know the plist files I have available for download don't appear to be corrupt. I still think something's just not quite right with your /etc/hosts file; that, or do you have some other firewall program installed on your iPhone that might be blocking those other Garmin hostnames?
    Hey Tonytone, yes, 3d buildings work just fine, and the simulator works perfect as well.. also the JCV full screen excellent.

  8. #407
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Quote Originally Posted by angelsinojos View Post
    Hey Tonytone, yes, 3d buildings work just fine, and the simulator works perfect as well.. also the JCV full screen excellent.
    Check your search_menu.plist to see if it has this:

    <dict>
    <key>class</key>
    <string>XTLocalSearchViewController</string>
    <key>icon</key>
    <string>d_google.png</string>
    <key>id</key>
    <string>local_search</string>
    <key>name</key>
    <string>local_search</string>
    </dict>

    Also make sure there is a local_search_providers.plist, and that it at least contains this:

    <dict>
    <key>icon</key>
    <string>d_google.png</string>
    <key>logo</key>
    <string>d_google_logo.png</string>
    <key>name</key>
    <string>google</string>
    <key>vendor</key>
    <string>Google</string>
    </dict>

    If after all that you still can't get Google Local Search to appear, then I'd say remove all of the Garmin-related entries in your /etc/hosts file, reboot your iPhone to make sure it can still read /etc/hosts, then add just the entry for "127.0.0.1 gold.garmin.com" (w/o the double quotes) as the very last line (do not hit Enter or otherwise insert a carriage return), save the file, reboot your iPhone again, then see what happens. Are you sure you don't have some kind of firewall-like program installed? Because everything seems to be pointing to the Garmin app not being able to talk to downloadg/bronze/triplew/silver.garmin.com...

  9. #408
    Junior Member Smouch's Avatar
    Join Date
    May 2010
    Location
    Cairns
    Age
    44
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by sonda303 View Post
    How can i add my map in to 2.4 Western Europe garmin app??
    thx
    Yeah I cant in U.S.A 2.4 either. Tried changing gmap3d.img to the map-manager file name but no good. As my phone is jailed .....I Went back to 2.3 (Lucky I had a saved .ipa) Will have to wait for expert advise.
    Last edited by Smouch; 23rd March 2013 at 12:51.

  10. #409
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Quote Originally Posted by Smouch View Post
    Yeah I cant in U.S.A 2.4 either. Tried changing gmap3d.img to the map-manager file name but no good. As my phone is jailed .....I Went back to 2.3 (Lucky I had a saved .ipa) Will have to wait for expert advise.
    Did you try sticking it into the Documents folder? I read elsewhere that in 2.4 the maps now get placed into the Documents folder; if that doesn't work, then try the sdcard folder as that's where in-app downloaded map content (e.g., Junction View, Panorama View 3D) gets placed into...actually, Junction View JCV map file gets put into ***/sdcard/JCV.

  11. #410
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Also--just for grins, you may want to check your iPhone iOS language and region settings in Settings -> General -> International; not sure if that matters but FWIW I have mine set to English/United States since I'm running the Garmin USA 2.2 version...

 

 
Page 41 of 55 FirstFirst ... 31394041424351 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.