Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 39 of 55 FirstFirst ... 29373839404149 ... LastLast
Results 381 to 390 of 545
  1. #381
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    6) And it even shows areas of traffic congestion on the map as well:

    [Only registered and activated users can see links. ]


    7) Traffic details too:

    [Only registered and activated users can see links. ]


    8) And apparently the Extras menu (i.e., in-app purchase menu) thinks I've already purchased some of the extra features:

    [Only registered and activated users can see links. ]


    I haven't had a chance to see if the audible alerts for traffic work or not, or if the traffic reroute feature works...I'll try it later today when I drive home from work.

    Also on the to-do list--anyone know what map is used for the Panorama View 3D option, and what plist setting needs to be tweaked in order to enable it?

    **Update--it looks like the Panorama View 3D feature requires terrain map D224800B.img; anyone kind enough to point me in the right direction? Google search turns up nothing...
    Last edited by tonytone; 21st March 2013 at 17:05.

  2.    Advertissements


  3. #382
    Member +
    Join Date
    Aug 2009
    Location
    Buenos Aires
    Age
    36
    Posts
    80
    Rep Power
    26

    Default

    Where I can download the 2.4 ipa

  4. #383
    Member + alamel's Avatar
    Join Date
    Feb 2011
    Location
    Quebec, Canada
    Posts
    87
    Rep Power
    7

    Default

    @ tonytone

    Your IPhone must be Jailbreak to do all those changes ???
    IPhone 6 with Garmin StreetPilot North America , etrex legend hcx , nuvi 255

  5. #384
    Member
    Join Date
    Mar 2013
    Location
    US
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by tonytone View Post
    Okay I think I figured out the answer to (some of) the issues I alluded to in some of my previous posts:

    1) Google Local Search--I don't know exactly which entry is the one that is needed, but if your /etc/hosts file has entries for downloadg.garmin.com, triplew.garmin.com, silver.garmin.com and/or bronze.garmin.com--either delete them or put a # symbol in front of the entry (# tells the iOS to not process that line) just in case you need to re-enable the block for that hostname, like so:

    #127.0.0.1 downloadg.garmin.com

    So far, so good--searches are still working correctly and quickly, and I haven't gotten the dreaded Authentication Error message...yet.
    Hey Tony, this is how I have the files in hots. I did erase or put the sign number to the files and it did not work, tried different combinations. the gold garmin is needed so that the error is not displayed.
    127.0.0.1 triplew.garmin.com
    127.0.0.1 gold.garmin.com
    127.0.0.1 bronze.garmin.com
    127.0.0.1 downloadg.garmin.com

    I am using the 2013.40 files, and everything works perfect. just the google search, the weather on destination, cams, and traffic are not showing. Any help would be apprecciated and good work.

    thanks

    Note by MOD: use QUOTE only if/the necessary...Thanks
    Last edited by angelsinojos; 27th March 2013 at 06:25. Reason: resize QUOTE

  6. #385
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Quote Originally Posted by alamel View Post
    @ tonytone

    Your IPhone must be Jailbreak to do all those changes ???
    I don't think it's a requirement, as long as you have a tool (iExplorer?) that can access and edit the Garmin-specific plist files...otherwise, yes it needs to be jailbroken. On second thought, I believe it may need to be jailbroken since I don't believe iExplorer can access the /etc/hosts file on a non-jailbroken iPhone and you will need to modify it to put in the block for
    Code:
    Please Login or Register to see the links
    and gold.garmin.com.
    Last edited by Roger; 21st March 2013 at 18:49. Reason: coded link

  7. #386
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Quote Originally Posted by angelsinojos View Post
    Hey Tony, this is how I have the files in hots. I did erase or put the sign number to the files and it did not work, tried different combinations. the gold garmin is needed so that the error is not displayed.
    127.0.0.1 triplew.garmin.com
    127.0.0.1 gold.garmin.com ( this one is needed like this to not get the authentication error )
    127.0.0.1 bronze.garmin.com
    127.0.0.1 downloadg.garmin.com

    I am using the 2013.40 files, and everything works perfect. just the google search, the weather on destination, cams, and traffic are not showing. Any help would be apprecciated and good work.

    thanks
    Put # in front of the triplew, bronze, downloadg (and silver, if it's there in your hosts file); also make sure you either don't have a carriage return after the very last non-# entry in your /etc/hosts file...or alternately, make sure the very last line in the file starts with a #.

    Example /etc/hosts file (partial-includes just the Garmin stuff):

    127.0.0.1
    Code:
    Please Login or Register to see the links
    127.0.0.1 gold.garmin.com (if this is the very last line in your /etc/hosts file, make sure you do not hit the Enter key or otherwise insert a Carriage return at the end of this line)

    or

    127.0.0.1
    Code:
    Please Login or Register to see the links
    127.0.0.1 gold.garmin.com
    #127.0.0.1 downloadg.garmin.com
    #127.0.0.1 triplew.garmin.com
    #127.0.0.1 bronze.garmin.com
    #127.0.0.1 silver.garmin.com
    # (this is the very last line in the /etc/hosts file--do not hit the Enter key after typing this line)


    Also make sure you have the right settings in the required plist files (see elsewhere in this thread for which plist files need to be modified).
    Last edited by Roger; 21st March 2013 at 18:30. Reason: coded links

  8. #387
    Member +
    Join Date
    Aug 2009
    Location
    Buenos Aires
    Age
    36
    Posts
    80
    Rep Power
    26

    Default

    I have a jailbroken Iphone 4s with Western Europe 2.4

    I have these problem

    What I can do?

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]

  9. #388
    Member
    Join Date
    Mar 2013
    Location
    US
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by tonytone View Post
    Put # in front of the triplew, bronze, downloadg (and silver, if it's there in your hosts file); also make sure you either don't have a carriage return after the very last non-# entry in your /etc/hosts file...or alternately, make sure the very last line in the file starts with a #.

    Example /etc/hosts file (partial-includes just the Garmin stuff):

    127.0.0.1
    Code:
    Please Login or Register to see the links
    127.0.0.1 gold.garmin.com (if this is the very last line in your /etc/hosts file, make sure you do not hit the Enter key or otherwise insert a Carriage return at the end of this line)

    or

    127.0.0.1
    Code:
    Please Login or Register to see the links
    127.0.0.1 gold.garmin.com
    #127.0.0.1 downloadg.garmin.com
    #127.0.0.1 triplew.garmin.com
    #127.0.0.1 bronze.garmin.com
    #127.0.0.1 silver.garmin.com
    # (this is the very last line in the /etc/hosts file--do not hit the Enter key after typing this line)


    Also make sure you have the right settings in the required plist files (see elsewhere in this thread for which plist files need to be modified).

    Hey Tonytone so now this is how I have the hosts:

    127.0.0.1 gold.garmin.com
    #127.0.0.1 downloadg.garmin.com
    #127.0.0.1 triplew.garmin.com
    #127.0.0.1 bronze.garmin.com
    #127.0.0.1 silver.garmin.com

    all the .plist files have been modified with the ones you uploaded before.. Still no google search or weather or traffic. I did not hit enter or anything as you said...
    thanks again,
    Any ideas...?

  10. #389
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    roger1109--I think it's the BB software that's converting/interpreting the (www).garmin.com entries in my posts as a URL link--the /etc/hosts file does need a 127.0.0.1 (www).garmin.com (w/o the parentheses--I had to put those in so that the editor doesn't try to turn it into a link) entry.

    Note by MOD: ok,np ....but the link for company is not allowed. Use the TAG CODE,and you can write whatever you think
    Last edited by Roger; 21st March 2013 at 22:29. Reason: join Note

  11. #390
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    angelsinojos--what Garmin app version are you running? Also, did you double-check file ownership and permissions on those plist files? They need to be set to owner "mobile" and permissions "rwxr-xr-x".

    I'm taking a real wild guess here but...the TargetConfig.plist file I uploaded was taken from the Garmin USA app and as such, is configured to locate the "storage-usa" directory; if the Garmin app you downloaded was for something other than USA (e.g., Garmin North America, Garmin Europe), then it might be possible that it may get confused with my TargetConfig.plist file.

 

 
Page 39 of 55 FirstFirst ... 29373839404149 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.