Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 38 of 55 FirstFirst ... 28363738394048 ... LastLast
Results 371 to 380 of 545
  1. #371
    Junior Member
    Join Date
    Jun 2010
    Location
    Bulgaria
    Posts
    5
    Rep Power
    0

    Default

    This week my iphone was accidently updated iOS 6.1.2 (from 5.1.1) and I had to update the garmin app to W.Europe 2.2. Concerning all the threads up to now I managed to do the update and everything works fine, thanks to all of you that have written before me. There is something small that still bothers me, I can't add new vehicle icons which was possible in the older versions of the garmin app. Has anyone managed to do this up to now, is any *.plist controlling this and is it possible at all?
    Thanks in advance!

    P.S. I just thought of something and it worked. By adding the name of a existing *.srf file to the new one and replacing the original. It works but in my opinion there must be a simpler solution, so please share if any one knows it.
    Last edited by KikyK; 16th March 2013 at 12:45.

  2.    Advertissements


  3. #372
    Member
    Join Date
    Feb 2013
    Location
    frankfurt
    Age
    42
    Posts
    18
    Rep Power
    0

    Default Thanks! waiting for your upload

    Quote Originally Posted by bam-bam View Post
    i test 2.3 from one frend and work
    put it there soon
    for 3d building just disable from plist file true/false
    for time zone put gmaptz.img file and try again
    So, you have figured out the addition protection in v2.3? ...that is great.. waiting for your upload to try it out.

  4. #373
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Quote Originally Posted by angelsinojos View Post
    Thanks, I did all this on v 2.2 and everything works but I have 2 questions: how do I get the app to display the right time? I am on the east coast, and if it's 12:15 it displays 10:15... and why 3d buildings are not showing? Do I have to set different permissions? I have the 2013.40 unlocked gmapprom, gmap3d and JCV... thanks. also the weather icon of the destination does nothing as you stated before, and all the screens in mine look just as all the screenshots you posted. the only one where it say vehicle icon, I don't get to switch to pedestrian but I do get the shoes

    any help with the time and 3d buildings would be appreciated.

    Thanks
    Like bam-bam said, try reuploading gmaptz.img--the one I'm using is 598016 bytes, the one that came with 2.2 IIRC is 608256 bytes; if that doesn't work check your iOS Time Zone settings. For 3D, verify that your settings_default.plist file has the following entry:

    <key>three_d_building</key>
    <true/>

    If it's not there or is otherwise set to "false", then that would explain why your 3D buildings are not showing up. I'm sure you checked to see if they actually show up on your map, but on the off-chance that you may have not done it correctly or perhaps overlooking the obvious...did you zoom all the way down (you don't have to zoom all the way in but you do have to zoom in quite a bit) in one of the major cities (e.g., New York, San Francisco--even then it just shows 3D buildings in primarily the downtown area, not necessarily the entire city), and/or made sure you're in 3D view mode first?

  5. #374
    Member
    Join Date
    Mar 2013
    Location
    US
    Posts
    15
    Rep Power
    0

    Default

    Thanks Bam-bam ando Tony Tone... I was missing the Gmaptz.img Now the time zone is fine as well as 3d buildings. :-) . only left to test is the JCV... does that feature works just fine?

  6. #375
    Banned
    Join Date
    Sep 2010
    Location
    earth
    Posts
    685
    Rep Power
    0

    Default

    yes
    2.4 version come out today

  7. #376
    Master
    Join Date
    Nov 2009
    Location
    Suriname
    Age
    45
    Posts
    39
    Rep Power
    34

    Default

    Just installed version 2.4 on Jailed device. I don't longer seem to be able to add custom maps. Anyone notice that?

    Quote Originally Posted by bam-bam View Post
    yes
    2.4 version come out today

  8. #377
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Quote Originally Posted by angelsinojos View Post
    Thanks Bam-bam ando Tony Tone... I was missing the Gmaptz.img Now the time zone is fine as well as 3d buildings. :-) . only left to test is the JCV... does that feature works just fine?
    JCV works correctly on my Garmin 2.2 iPhone 5, including fullscreen JCV in landscape mode (controlled in TargetConfig.plist).

    I still can't figure out how to get Google local search to appear/work on the "unofficial" Garmin USA 2.2 version I have on my phone; my guess is that the version I grabbed isn't really a "USA" version but more likely, it may have been originally a non-USA/NA version and someone stuck in USA/NA-specific stuff into it. No matter how much I try to tweak the plist file, I can't get Google local search to appear as a search option in the menu...which is a bit ironic, considering that the Google Street View feature works very nicely.

  9. #378
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    I'm stumped--does anyone know how or what file the Garmin 2.2 app references when pulling POIs? And before anyone says "Google Local Search" or the SID file--I removed the SID file from the SID folder, and put my iPhone in Airplane Mode...yet when I do a POI search for say, Food, it lists a bunch of restaurants near my current location. Are the POIs buried within the gmapprom.img file itself? I don't see any other file in the Garmin app folder large enough that would contain POIs for the entire USA but not be a file for some other clearcut purpose.

    So I guess the Garmin iPhone app doesn't make use of the SID file after all--in which case, that's 324 MB of space I can reclaim on my iPhone; that, or else the SID file I installed on my iPhone is corrupt...but if that were the case, then POI searches would not work at all--yet clearly Garmin is able to search for and display POIs.
    Last edited by tonytone; 21st March 2013 at 02:45.

  10. #379
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Okay I think I figured out the answer to (some of) the issues I alluded to in some of my previous posts:

    1) Google Local Search--I don't know exactly which entry is the one that is needed, but if your /etc/hosts file has entries for downloadg.garmin.com, triplew.garmin.com, silver.garmin.com and/or bronze.garmin.com--either delete them or put a # symbol in front of the entry (# tells the iOS to not process that line) just in case you need to re-enable the block for that hostname, like so:

    #127.0.0.1 downloadg.garmin.com

    Once I "undid" the entries for those hostnames...voila--Google Local Search shows up in the "Where To?" menu and works correctly. I know Google Local Search is working correctly because it was able to find my buddy's window tint shop that the built-in POI search feature did not have listed in its built-in POI database. Side note--the Fuel Prices search icon now shows up like it's supposed to; of course it will work only if you purchased the Fuel Prices option.

    [Only registered and activated users can see links. ]


    2) SID files--as others mentioned, these are for InstaSearch, TrafficTrends, etc.; I installed the CNNA 2013.40 versions and now when I do a search from the main Search menu, it displays possible destination names. Also, searches in general seem to return results a bit faster. I think part of the issue I had with the Search feature being slow might have been due to my having loaded a SID file that turned out not to be a 2013.40 version. Also, search by Contacts seem to return the location much faster now--not sure if it's the SID file or because I undid the hostname entries in #1 above, but whatever--as long as it works! Note--these SID files apparently did not contain my buddy's window tint shop either (he's had his shop in the same location for at least 7 years), otherwise it should have located it when I did a non-Google POI search. Note #2--the SID files are needed, otherwise InstaSearch will only return city names rather than cities and POIs that have the search string in the name--i.e., without the SID files, a search from the main settings menu using the string "taco" would have returned just the two cities shown in the screenshot below, but not "Taco Bell" and "Del Taco" as well.

    [Only registered and activated users can see links. ]


    3) Weather feature--see #1 on how I got it to work; now when I click on the "cloud" icon for a selected destination on the map, the Weather info screen appears:

    [Only registered and activated users can see links. ]

    So far, so good--searches are still working correctly and quickly, and I haven't gotten the dreaded Authentication Error message...yet.
    Last edited by tonytone; 21st March 2013 at 16:11.

  11. #380
    iPhone Master
    Join Date
    Feb 2013
    Location
    USA
    Posts
    101
    Rep Power
    148

    Default

    Amazing what gets "unlocked" once you customize certain plist files and unblock previously blocked hostname settings in the /etc/hosts file:

    1) Speed Camera icon displayed in Speed Limit sign indicator:

    [Only registered and activated users can see links. ]


    2) Additional options for setting speed limits:

    [Only registered and activated users can see links. ]


    3) This is what I see when I select the Safety Camera Location menu option in Settings (note--looks like it shows only those cameras in your immediate vicinity):

    [Only registered and activated users can see links. ]


    4) Oh look--the Traffic feature/option actually works:

    [Only registered and activated users can see links. ]


    5) And it even can report congested traffic in/near my immediate vicinity:

    [Only registered and activated users can see links. ]
    Last edited by tonytone; 21st March 2013 at 16:26.

 

 
Page 38 of 55 FirstFirst ... 28363738394048 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.