Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 21 of 55 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 545
  1. #201
    Junior Member
    Join Date
    Jun 2010
    Location
    somewhere
    Posts
    8
    Rep Power
    0

    Default

    i tried the taiwan version 2.02.00
    can view map but not routing

  2.    Advertissements


  3. #202
    Junior Member
    Join Date
    Jun 2012
    Posts
    3
    Rep Power
    0

    Default

    i install garmin usa on iphone 4S followed the instructions everything works fine but when i put the address its working very slow can someone help me with this.I have new 2013.10 maps.Thanks

  4. #203
    Junior Member
    Join Date
    Apr 2010
    Location
    Jakarta
    Posts
    2
    Rep Power
    0

    Default

    Finally success install CN Indonesia 2012.20 to Western Europe 2.00.20. But just realized that i cant found "Local Search". Any experts can help me ?

    Thanks before

  5. #204
    Junior Member
    Join Date
    Jul 2012
    Location
    NCL
    Posts
    2
    Rep Power
    0

    Default

    Can't seem to win here.

    The Indonesia (SG&ML) version allows postcode search will will not route correctly (gives up). It only supports gmap3d.img after deleting the original locked maps. I can get it to pick up any map if I rename it to this file.

    The US 2.00.19 routes correctly but will not allow local searches (postcode etc). It will find any map using various names once the folder is chmod 777.

    I haven't tested the Western-map version, fingers crossed (downloading now).

  6. #205
    Junior Member
    Join Date
    Jul 2012
    Location
    NCL
    Posts
    2
    Rep Power
    0

    Default

    Ah the Western one works great!

  7. #206
    Junior Member
    Join Date
    Feb 2008
    Posts
    1
    Rep Power
    0

    Default

    Does this work? I installed a version of garmin (singapore and Malaysia) on my iPad, only to have it crash on load after unlocking the maps (with some garmin maps unlocker downloaded elsewhere)... I have patched the hosts file...
    Last edited by xkiller213; 17th July 2012 at 17:56.

  8. #207
    Junior Member
    Join Date
    Jul 2012
    Age
    29
    Posts
    2
    Rep Power
    0

    Default

    In the start post it says any .img map from Garmin will work, as long as it is unlocked. But as I have put [Only registered and activated users can see links. ] on my iPhone (in the .System folder) I get a message "No maps" when I try to view MyMaps.

    I made an .img file from the .gmapi by using the MapMaker to install the unlocked map, then use the MapInstaller to make an .img file.


    Edit: I seem to have gotten it working, the trick was to rename the gmapsupp.img to gmapprom.img and keep the base world map.
    Last edited by GsJosh; 18th July 2012 at 21:10.

  9. #208
    Junior Member
    Join Date
    Jul 2012
    Age
    29
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by m4rc3l1n0 View Post
    All working finee with 2.00.20
    I managed to load multiple maps with on off switch
    Here's how
    Edit file TargetConfig.plist di folder garmin-nav.app
    Open with property list viewer.
    Add
    Name : map_switch
    Type : choose Bolean

    and make sure to rename the img file to gmapprom.img and gmapprom1.img (anything else?, gmapsupp not working)
    I've tried this but I don't get an option to switch on or off the maps I have in the storage-western-eu... Any tips?

  10. #209
    Junior Member
    Join Date
    Jun 2012
    Posts
    3
    Rep Power
    0

    Default

    Sorry to repost this my garmin app is working very slow when I press on address it takes 2mins to move to next screen same thing when I put house number then same for street name please someone tell me how can I fix this I have 2013 maps.Thanks

  11. #210
    Junior Member
    Join Date
    Jul 2011
    Location
    Croatia
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by GsJosh View Post
    I've tried this but I don't get an option to switch on or off the maps I have in the storage-western-eu... Any tips?
    In Settings/myMaps you should see list of the installed maps and a switch to turn the maps on or off.
    Last edited by friga; 21st July 2012 at 16:18.

 

 
Page 21 of 55 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.