Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42
  1. #31
    Junior Member
    Join Date
    Apr 2011
    Posts
    1
    Rep Power
    0

    Default

    Hi ozboss

    Maybe i have a stupid Question but where can i change this? how i can open the Registery and insert this command? i have downloaded the Topo Swiss but due the Fact that i have a Acer Laptop with Windows 7 and 64bit.... maybe the Topo is still locked and the same i have for Spain (not identified but unlocked).
    thx Seehorse
    Last edited by Seehorse1; 13th July 2011 at 09:08. Reason: wrong spelling

  2.    Advertissements


  3. #32
    Junior Member
    Join Date
    Jul 2011
    Age
    16
    Posts
    5
    Rep Power
    0

    Default

    Thanks catymag.

    I have a new config Windows 7 64bits and I tried again.
    I installed topo France V2. That works fine without modification but for topo Suisse that doesn’t work.

    I did this :
    1) I Unziped the Folder FAM_1395 to C:\ProgramData\GARMIN\Maps\FAM_1395.
    I saw ToPo France maps are here C:\ProgramData\GARMIN\Maps\TOPO France v2.gmap

    2) I modified GarminTopoSuisseV2.reg for the directory and for windows 7 64 bits like above :

    ------------------------------------------------------------------------
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Garmin\Mapsource\Families\FAM_1395]
    "TYP"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\I0000573.TYP"
    "ID"=hex:73,05
    "IDX"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\product.mdx"
    "MDR"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\mdrmap.img"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Garmin\Mapsource\Families\FAM_1395\1]
    "TDB"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\product.tdb"
    "LOC"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395"
    "BMAP"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\basemap.img"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Map source\Families\FAM_1395]
    "TYP"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\I0000573.TYP"
    "ID"=hex:73,05
    "IDX"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\product.mdx"
    "MDR"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\mdrmap.img"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Map source\Families\FAM_1395\1]
    "TDB"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\product.tdb"
    "LOC"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395"
    "BMAP"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\basemap.img"
    ----------------------------------------------------------------------------------

    3) I launched the "GarminTopoSuisseV2.reg".
    4) When I opened map source Topo Suisse V2, I did not see Topo Suisse V2.
    5) I generated an unlock key with JM keygen using MapID and my DeviceID.
    Maps appeared like unlocked.

    I probably modified not enough the reg file.

    Does anybody tell me what is wrong?

    Thank you

  4. #33
    Junior Member
    Join Date
    Jul 2011
    Age
    16
    Posts
    5
    Rep Power
    0

    Default

    The same without the space works : (there is problems with edit text. Spaces appear even when I cut them)
    -------------------------------------------------
    [HKEY_LOCAL_MACHINE\SOFTWARE\Garmin\Mapsource\Families\FAM_1395]
    "TYP"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\I0000573.TYP"
    "ID"=hex:73,05
    "IDX"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\product.mdx"
    "MDR"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\mdrmap.img"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Garmin\Mapsource\Families\FAM_1395\1]
    "TDB"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\product.tdb"
    "LOC"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395 "
    "BMAP"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\basemap.img"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Map source\Families\FAM_1395]
    "TYP"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\I0000573.TYP"
    "ID"=hex:73,05
    "IDX"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\product.mdx"
    "MDR"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\mdrmap.img"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Map source\Families\FAM_1395\1]
    "TDB"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\product.tdb"
    "LOC"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395 "
    "BMAP"="C:\\ProgramData\\GARMIN\\Maps\\FAM_1395\\basemap.img"
    --------------------------------------------------------------------------

    Topo Sweiss V2 appear in mapsource and can be unlocked
    but maps don't appear.

    I used MapSetToolKit_v1.77.
    In windows Mapset installed I have
    Families\FAM_1395 FID=>1395 CODE=> 1 Lock=> Yes Routing=> Yes Size=> 374046
    GMP:TOPO France v2.gmap FID=>390 CODE=>1 Lock=>No Size=>119

    When I check mapsource registry error all is fine Registry records checked: 7 Warning records: 0 Error records: 0


    Thanks for your help.
    Last edited by tiltil; 22nd July 2011 at 20:20.

  5. #34
    Junior Member
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    0

    Default

    There are alternative methods to unlock, using Fast IMG unlocker.exe or unlock mapset.exe, see earlier threads.

  6. #35
    Junior Member
    Join Date
    Jul 2011
    Age
    16
    Posts
    5
    Rep Power
    0

    Default

    I want to remember that
    - I installed Topo Suisse V2 (ID 1395)
    - unlocked fine
    - maps appear unlocked in MapSource
    - maps appear in Mapset installed list of MSTK

    but maps are not visible in MapSource .


    I tried to installed with MSTK like you told me. I got the message
    Family ID Exist.

    But it is still the same. Maps are not visible only Topo France.

    An idea ?

  7. #36
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Sorry no idea ,I've installed it with MSTK and it show in my MS. Lol have you selected it in map list and zoomed in? sorry to ask this ,but sometimes it happens
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #37
    Junior Member
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    4
    Rep Power
    0

    Default

    Thanks all, works fine on 64bit Windows 7 with the added lines in the .reg files, no problems getting it to work here. Am now all set for my vacation to Switzerland!

  9. #38
    Senior Member
    Join Date
    Jun 2011
    Location
    at Home
    Posts
    104
    Rep Power
    7

    Default

    win7_64bit:
    Where to place Folder FAM_1395
    and content of GarminTopoSuisseV2.reg file
    please

  10. #39
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Quote Originally Posted by HaraldGPS View Post
    win7_64bit:
    Where to place Folder FAM_1395
    and content of GarminTopoSuisseV2.reg file
    please
    C:\Garmin
    read the thread for instructions how to install it, edit the .bat for win7_64bit, or use Mapsetoolkit
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #40
    Senior Member
    Join Date
    Jun 2011
    Location
    at Home
    Posts
    104
    Rep Power
    7

    Default

    Quote Originally Posted by catymag View Post
    C:\Garmin
    read the thread for instructions how to install it, edit the .bat for win7_64bit, or use Mapsetoolkit
    Thanks: I used MapsetToolkit v1.77: click Install to get to the "Install a existing Mapset" and click on ... to point to files as shown in green Frame in previous posts. Click Install: Now Mapsource shows under Win7_64. Thanks.

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.