Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42
  1. #11
    Junior Member
    Join Date
    Jan 2010
    Location
    Europe
    Posts
    3
    Rep Power
    0

    Default

    To unlock the map with the unlock code of JM KG for maps i used gmaptool.
    It worked great!

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Jan 2010
    Location
    Switzerland
    Posts
    2
    Rep Power
    0

    Default

    Hi Ballebar and mavoo,

    Thanks a lot for your replies. I think I took the wrong unlock code from Keygen. It works fine now.
    regards,
    silof

  4. #13
    Junior Member
    Join Date
    Jan 2010
    Location
    Europe
    Posts
    3
    Rep Power
    0

    Default

    One more thing! Don't "join and merge" Swiss topo with gmaptool. Otherwise you loose all the important color things, like special roads. Don't split the img - version, just use it as whole- maybe after setting an unlock code.

  5. #14
    Junior Member
    Join Date
    Jun 2010
    Posts
    1
    Rep Power
    0

    Default

    Thanks a lot for your work !

    I have only one question (sorry if it was already posted by where may i find the JM Keygen ?). Thanks

  6. #15
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Here:
    [Only registered and activated users can see links. ]
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  7. #16
    Junior Member
    Join Date
    Jul 2010
    Age
    42
    Posts
    2
    Rep Power
    0

    Default

    Hi, I'm really new of your forum and maybe you already know this info..

    I have downloaded and installed MapSource Swiss Maps (ID 1395) but I have modified the reg file to works fine in MapSOurce..




    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Garmin\Mapsource\Families\FAM_1395]
    "TYP"="C:\\Garmin\\FAM_1395\\I0000573.TYP"
    "ID"=hex:73,05
    "IDX"="C:\\Garmin\\FAM_1395\\product.mdx"
    "MDR"="C:\\Garmin\\FAM_1395\\mdrmap.img"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Garmin\Mapsource\Families\FAM_1395\1]
    "TDB"="C:\\Garmin\\FAM_1395\\product.tdb"
    "LOC"="C:\\Garmin\\FAM_1395"
    "BMAP"="C:\\Garmin\\FAM_1395\\basemap.img"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Mapsource\Families\FAM_1395]
    "TYP"="C:\\Garmin\\FAM_1395\\I0000573.TYP"
    "ID"=hex:73,05
    "IDX"="C:\\Garmin\\FAM_1395\\product.mdx"
    "MDR"="C:\\Garmin\\FAM_1395\\mdrmap.img"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Mapsource\Families\FAM_1395\1]
    "TDB"="C:\\Garmin\\FAM_1395\\product.tdb"
    "LOC"="C:\\Garmin\\FAM_1395"
    "BMAP"="C:\\Garmin\\FAM_1395\\basemap.img"

    I have added the last 2 groups of rows... I think this is necessary using 64bit OS (I'm using win7 64bit)...

    bye bye
    Last edited by Barbaz; 1st August 2010 at 07:27.

  8. #17
    Member
    Join Date
    Aug 2010
    Location
    Idf, France
    Age
    51
    Posts
    16
    Rep Power
    0

    Default

    Hi,
    I"m on 7 64 bits; I don't see all the details. It works fine on my 7 32 bits. Any clue ? depending on graphic card?
    Bye

  9. #18
    Junior Member
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    0

    Default

    Hi tom1807,

    I did exactly like you said in your first post, but it doesn't work.
    Are you sure that the registre key "GarminTopoSuisseV2.reg" works with a 64bit Operating System (I use Windows 7 - 64bits) because the map is not listed in MapSource, and after using the keygen it says that the map is not installed.
    How to do ?
    I need help !
    Pleeeaaase.

    Fred.

  10. #19
    Junior Member
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    0

    Default

    YES !!! IT WORKS ON WINDOWS 7 64bits edition !!!

    I finally found the fu**ing problem !!!

    The post no.26 is incorrect !
    You have to write "Mapsource" in one word and not "Map source" in two words ! There is two times this mistake in the text.

    It's the same thing for the word "Families"
    You have to write "Families" in one word and not "Famil ies" in two words ! There is two times this mistake in the text.

    Thank you.

    Bye.

  11. #20
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    I tried to correct, but look
    b9jeo1
    the original one is right and I cant correct it, even with advanced editor.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.