Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Wink Garmin MapSource Version City Navigator India 2009 V2

    Garmin MapSource Version City Navigator India 2009 V2

    3967449 323x397

    Download MapSource India Version



    Installation instructions .
    Open folder "CN 2009 and run "Install" file to install into Mapsource.
    Thereafter from Garmin Unlocker Folder run "All" to unlock the Map in mapsource.

    If the first step does not work then run "Uninstall" from VN 2009 and then use Mapset Toolkit using the following instructions.

    1. Select "Install in Mapsource" and then "Install A Existing Mapset"
    2. In the dialogue box that opens, click on button next to "Maps directory" and select the location of "CN 2009".
    3. Click on "TDB File" and select "Mapset00"
    4. Click on "Overview map" and select "Mapset00"
    The Mapset name shall autofill as "City Navigator India 2009 v2" and Product code as "1" and File ID as "281"
    5. In registry name just fill "00000281" and press Install.
    6. As stated above Run "All" from "Garmin Unlocker"
    Open Mapsource and you shall find the Map Active.
    In case of Mapsourc hanging which shall happen occassionally more due to Mapsource's Instability than anything,
    then use Mapset Toolkit to unsinstall the mapset "Families\00000281-(FID : 281) (Code : 1)

    Follow instructions given in "Garmin Registry Error Correction" (in the package)tod completely clean the registry before rebooting and then reinstalling


    thanks navx2vad

    IMG version here

    [Only registered and activated users can see links. ]
    Last edited by catymag; 21st November 2009 at 19:30. Reason: updated links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #2
    Member
    Join Date
    Jun 2009
    Location
    EC
    Posts
    10
    Rep Power
    0

    Default

    First step worked for me fine.
    Thank you for instructions

  4. #3
    Junior Member
    Join Date
    Jan 2008
    Posts
    1
    Rep Power
    0

    Thumbs up

    Thanks for the mapsource dude.. Its working just as you explained in the instructions

  5. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    0

    Default

    thanks a lot... i will try it today...

  6. #5
    Junior Member
    Join Date
    Jul 2009
    Age
    56
    Posts
    1
    Rep Power
    0

    Default

    Greetings. I installed everything as directed, but the mapset shows up blank in MapSource. You can see where a map should be and the outlines of the subsets within the map, but they are all blank. Any suggestions?

    I tried installing the individual .img files and they all came up blank also.

    Thank you very much


    Got it, problem solved. For whatever reason, it doesn't integrate with the Basemap on Mapsource 6.15.6, so it is blank for zoom wider than 15 miles. I xoomed in and it works perfectly, even searches for POI's on my Etrex vista HCx. Thanks.
    Last edited by entropy74; 26th July 2009 at 20:38. Reason: I fixed problem

  7. #6
    Junior Member
    Join Date
    Jul 2009
    Location
    Praha
    Posts
    3
    Rep Power
    0

    Default

    Thanks. Great stuff.

  8. #7
    Junior Member
    Join Date
    May 2009
    Location
    India
    Posts
    3
    Rep Power
    0

    Default

    Thanks quite useful.

  9. #8
    Junior Member
    Join Date
    Aug 2009
    Location
    Zagreb, Croatia
    Age
    32
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by entropy74 View Post
    Greetings. I installed everything as directed, but the mapset shows up blank in MapSource. You can see where a map should be and the outlines of the subsets within the map, but they are all blank. Any suggestions?

    I tried installing the individual .img files and they all came up blank also.

    Thank you very much


    Got it, problem solved. For whatever reason, it doesn't integrate with the Basemap on Mapsource 6.15.6, so it is blank for zoom wider than 15 miles. I xoomed in and it works perfectly, even searches for POI's on my Etrex vista HCx. Thanks.
    Hi,
    can you please explain stepbystep how you solved the problem with blank India map. I have got the same problem.
    Please help me, I am clueless!
    What does it mean xoomed?

  10. #9
    Junior Member
    Join Date
    Aug 2009
    Location
    Canada
    Age
    36
    Posts
    5
    Rep Power
    0

    Default

    Thanks. I really appreiciate it

  11. #10
    Junior Member
    Join Date
    Jul 2009
    Location
    nil
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by killahcro View Post
    Hi,
    can you please explain stepbystep how you solved the problem with blank India map. I have got the same problem.
    Please help me, I am clueless!
    What does it mean xoomed?

    having the same blank issue please help

 

 
Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.