Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 66
  1. #41
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,633
    Rep Power
    5325

    Default

    Quote Originally Posted by krikontronik View Post
    Hey Friends.

    I am totally new in here and i would like to have the Topo Austria on my Oregon 300. how i have to handle it?
    Where can i get the "467_MS.dlc" from because the posted link did not work?

    thanks alot.
    download files in post 2
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #42
    Junior Member
    Join Date
    Jun 2010
    Posts
    6
    Rep Power
    0

    Default

    Thanks you for the quick answer.

    now it works perfektly on my PC but i have one other question. how can i get this topo map onto my "Garmin Oregon 300" ?? can you please help me in this case..

    thanks alot

  4. #43
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,633
    Rep Power
    5325

    Default

    transfer it with mapsource
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #44
    Junior Member
    Join Date
    Jun 2010
    Posts
    6
    Rep Power
    0

    Default

    sry but i think i am to stupid for this.... i does not work on my oregon.... xxxx
    Last edited by catymag; 14th June 2010 at 10:28. Reason: inappropriate language not admitted here

  6. #45
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,633
    Rep Power
    5325

    Default

    Quote Originally Posted by krikontronik View Post
    sry but i think i am to stupid for this.... i does not work on my oregon.... xxxx
    mapsource or IMG ?
    try to be more specific
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #46
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Quote Originally Posted by krikontronik View Post
    sry but i think i am to stupid for this.... i does not work on my oregon.... xxxx
    Add unlock code in MapSource generated with [Only registered and activated users can see links. ] and using Device ID from your GPS device, then transfer
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  8. #47
    Member johnsmith_jr's Avatar
    Join Date
    Jun 2010
    Location
    Europe
    Posts
    11
    Rep Power
    0

    Default

    Hi Guys,

    thank you very much for this release, this map should make my life a lot easier.

    However, I have some trouble with the files. I have successfully downloaded all 5 parts of the rar (LinkSave package) with JDownloader and the CRC check was OK for all of them. Still I cannot unrar the files WinRar, even though I use the correct password (tom1807).
    WinRar (v.3.62) starts extracting the files but then gives the same error message for most of the encrypted files:
    "CRC check failed. (Wrong password?)"
    Ultimately, some half of the extracted files are zero-sized.

    Could you give me any pointers what I'm doing wrong? I'd appreciate your help.

    Thanks,
    JR

  9. #48
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    I downloaded these files (some time ago) and had no problems unpacking with WinRar, but I downloaded with CryptLoad program
    As some files could be unpacked with password and some not, it seems that files are corrupted
    Try to download again with CryptLoad
    Info:
    Code:
    Please Login or Register to see the links
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  10. #49
    Member johnsmith_jr's Avatar
    Join Date
    Jun 2010
    Location
    Europe
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by Midnight Blues View Post
    I downloaded these files (some time ago) and had no problems unpacking with WinRar, but I downloaded with CryptLoad program
    As some files could be unpacked with password and some not, it seems that files are corrupted
    Try to download again with CryptLoad
    This is getting more and more mysterious...

    I've installed and configured CryptLoad but when I tried to download the LinkSave package (linked in post #1), CL said the files have been removed from RapidShare. ("Problem:Deleted")
    I thought I might have been lamer enough to misconfigure CL so I've read its Help plus searched the CL Forum for a solution - none found.
    So I've posted a thread in CL's Help forum but all their main staff could say is that "If CL says file deleted, then it is deleted from RapidShare".
    Just to verify that the files are not deleted from RS, I've repeatedly downloaded them with JDownloader. Downloaded successful, but unraring failed, just as previously.

    So CryptLoad claims the files are missing, JDownloader corrupts them when downloading. I'm out of ideas.

    Could anyone give me the proper CRC hashes for the 5 RAR files so that I can see if my downloaded versions are really corrupt?

    Thanks

  11. #50
    Junior Member
    Join Date
    Jun 2010
    Posts
    6
    Rep Power
    0

    Default

    the IMG file.... how can i oben it? Where can i get the right one and how i have to handle it....

    sry

 

 
Page 5 of 7 FirstFirst ... 34567 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.