Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46
  1. #11
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    1) Install mapsource and go to utilities, from the menu select “get unit ID”
    2) Copy unit ID into JM keygen where it says enter unit ID
    3) Select “custom mapset” from the map menu and put your map ID in, then press generate to get your key
    4) Now open unlock wizard which can be found under “start/ programs” and follow the instructions
    5) To check to see if your unit is unlocked go to utilities and select “manage map products”, then select unlock region tab, if you’ve done everything correct you will see your device next to the map you just unlocked
    6) Now just transfer your maps to your device and your done
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #12
    Member
    Join Date
    Apr 2009
    Location
    UK
    Posts
    11
    Rep Power
    0

    Default

    Hello catymag, i've followed that list and mapsource says 2010 maps are locked, under 'unlock regions' it says map product not installed ? i've tried it several times and i'm getting the same results. Do i need to try a different version of mapsource (using V.6.15.6) ?

  4. #13
    Junior Member
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    0

    Default

    Thank you for map. it's working. On Nokia Navigator with Garmin Mobile XT lane asist and 3D are working?

  5. #14
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    these files work only on Nuvi 7x5/8x5 Devices
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #15
    Junior Member
    Join Date
    Nov 2008
    Posts
    2
    Rep Power
    0

    Default

    Thanks alot catymag, it's working on E71.....Happy days.

  7. #16
    Junior Member
    Join Date
    May 2009
    Location
    Luxembourg
    Age
    37
    Posts
    5
    Rep Power
    0

    Default

    Works like charm! Great.
    Tested with zumo 500 de luxe and last version of mapsource

  8. #17
    Junior Member
    Join Date
    May 2009
    Age
    31
    Posts
    4
    Rep Power
    0

    Default

    Can this work on garmin 205w ?

  9. #18
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Sure, works on all newer Nuvis

  10. #19
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    0

    Default

    Thanks, a nice exercise. Howerer, seems that I've a glitch somewhere: the maps unlock fine on MapSource (ver. 6.13), all details are visible, but when I try to transfer them to the StreetPilot 2610, I get the message "maps are locked'. As far as I know, I followed the instructions to the letter. How to approach the problem?

  11. #20
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    0

    Default

    Sorry, guys!

    the maps will have to be unlocked _on_the_device_, unlocking them on the MapSource is not enough.

    Works perfectly now, thanks!

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.