Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 62
  1. #51
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,356
    Rep Power
    718

    Default

    Quote Originally Posted by persep View Post
    I haven't got that option
    ZizbAjb

    Basecamp 4.6.2 and I've put the db file in garmin/sql folder
    I do have that option (also using BaseCamp 4.6.2):

    3NKFluz
    To avoid clutter, please don't leave any "Thank You" posts but use the Xlosbkb button or the LIKE this post ↑ link instead
    (found at the lower left hand side of any post)
    To see hidden download links, use the same LIKE this post ↑ link and hit F5 on the keyboard to refresh the page.
    Report broken download links by using the ADYp6au button at the lower left hand corner of that post.

  2.    Advertissements


  3. #52
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    I remember BC vers. 4.50 had problems displaying maps from virtual drive, but with vers. 4.51 the issue has been fixed.

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #53
    Master
    Join Date
    Oct 2009
    Location
    Europa
    Posts
    113
    Rep Power
    50

    Default

    I managed to get it working on a pendrive and on a virtual disk, it doesn't make a difference. What I had to do was rewrite the product number of the map image file with imgTool, that is delete the product number, save and write it again, not copy paste it and then it work perfectly on a virtual disk or pendrive.

    You musn't have a garmin/Garmindevice.xml in the pendrive or virtual device, if you have it won't work
    Last edited by persep; 18th September 2016 at 23:23.

  5. #54
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    @persep
    If you use old Gmaptool to modify the original img it removes the prod. code from the header.
    Use Gmaptool latest version.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #55
    Important User
    Join Date
    Aug 2011
    Location
    France
    Posts
    374
    Rep Power
    251

    Default

    @persep
    It is a problem with BaseCamp caches.
    BaseCamp has several caches: CardProductCache, DeviceCache, ProductDataCache and TileCache.

    When ImgTool changes the ProductNumber, it actualizes the date written in the header of the file in the SD: so when you launches BaseCamp, it detects a change of the date and resets the CardProductCache .

    So after deleting the Product Number with ImgTool and then saved the file, the cache has been reset and then, with the Product Number you have reinstalled and a fresh cache, it works..


    I have tested this theory:
    1) I have put the img file in Garmin folder in an SD card: the map works in BaseCamp but without Named Trails (normal)
    2) I have put the .db file in the SQL folder: the file still works in BaseCamp but still without Named Trails !
    3) I have cleared the CardProductCache: the map works with Named Trails

    If you want to reset those caches, you can use ImgTool: Tools-->Clear MapSource,BaseCamp/HomePort cache.
    Last edited by sherco40; 10th September 2016 at 16:33.

  7. #56
    Junior Member
    Join Date
    Aug 2015
    Location
    Andorra
    Posts
    9
    Rep Power
    0

    Default

    In relation to what persep describes, I have been trying to use a user created IMG [Only registered and activated users can see links. ]

    I can see it in BC if the IMG is in the SD of the GPS (nuvi 25959) - but BC cannot see it if it is in a virtual USB. I checked with other IMGs that BC can see them on the USB (in reallity a virtual unit with IMDisk).

    Know what? I tried with a protable BC [Only registered and activated users can see links. ] (deleting leftovers in the user directory as well as in the registry) and with a fresh copy in a virtual machine (VirtualBox), so to avoid any cache issue.
    Outcome? No change, cannot see it in BC with virtual SD.

    Will try to use persep workaround....

    Casper

  8. #57
    Important User
    Join Date
    Aug 2011
    Location
    France
    Posts
    374
    Rep Power
    251

    Default

    @caspertone

    It is not the same problem than persep: persep could see the map in BC but not the Named Trails

    Have you made your virtual SD card removable (by checking the related checkbox in imDisk)?

  9. #58
    Junior Member
    Join Date
    Aug 2015
    Location
    Andorra
    Posts
    9
    Rep Power
    0

    Default

    @sherco40
    Thanks for the answer; I did understand that was more or less like persep, might be my fault - also vadineinse is alike.
    Issue is not the virtual drive, I keep another img to ensure all works that side.

    Seems that I solved the issue with Pacodom IMG. I passed the IMG thruout GmapTool (latest) using latest available free cgpsmapper. Outcome is ok in BC in virtual drive - not tested yet if that IMG is good for the nuvi and if BC sees it from the nuvi SD...
    Just did the same to a Garmin City Navigator Europe NT 2017.10 Unlocked with same issue... not recognized in BC from virtual SD. Outcome: is now recognized. I am surprised as I though I was going to lose routing after gmaptools (free cpgsmapper) use, but no, it is routable... so perhaps GMapTool is not using cgpsmapper for what I do (load IMG, then "join" it to itself and produce a different output img...) I have checked that Gmaptool uses cgpsmapper to "upload" to BC...

    So... I do not know why some do not go well with the virtual SD, but I managed to find a way to solve it.... even if I do not know why that solves the issue... dirty wizardry alltogether...

    Sorry for having disrupted the thread, I sincerely though my case was similar to persep.
    Thanks to all

    Casper

    Later edition: I found out that JaVaWa Device Manager can hide/unhide imgs in BC - that solves my issue very simply
    Last edited by caspertone; 10th September 2016 at 22:31. Reason: additional info

  10. #59
    Important User
    Join Date
    Aug 2011
    Location
    France
    Posts
    374
    Rep Power
    251

    Default

    @caspertone
    I have downloaded your gmapsupp.img from pacodom and this file has the MS flag set: so it will not be displayed in BaseCamp from a SD card.

    To see a map from a device or from a SD card , the MS flag must not be set. You can use ImgTool to change the MS flag.

  11. #60
    Junior Member
    Join Date
    Aug 2015
    Location
    Andorra
    Posts
    9
    Rep Power
    0

    Default

    @sherco40
    Kudos!
    As you pointed to the right direction, I searched for MS, and now I have learnt what MS means ... sorry for lack of culture.
    A good explanation: [Only registered and activated users can see links. ]
    Thanks again,
    Casper


    When you have a problem check this Index first :
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

 

 
Page 6 of 7 FirstFirst ... 4567 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.