Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 10 FirstFirst ... 678910 LastLast
Results 71 to 80 of 96
  1. #71
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    Quote Originally Posted by Kunmat View Post
    .......... I unlocked an .img file called gmapprom.img by drag this file onto the unlocker ......... moved it to the directory "Garmin\" on the SD card. So now when i boot up my device it didn't show any message, and when i tap on "View Map" it shows my last known location. And my device is runing the latest device firmware.
    Rename gmapprom.img to gmapsupp.img in Garmin folder of SD.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #72
    Member
    Join Date
    Aug 2016
    Location
    Abu Dhabi
    Posts
    12
    Rep Power
    0

    Default

    Hi Tom,
    I've downloaded the 201.6.20 NT version .Using the link provided above. Everything went fine. now the issue is when i go to the map info , it showed the map which is fine.
    but,i tried to Typed INDIA on the address or typed any city on there or state. i didn't show any thing. so it's like the unit could recognize the map as a name only.

    do you have any idea why?

  4. #73
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    Turn on GSP Simulator and set your location in India then try.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #74
    Junior Member
    Join Date
    Sep 2016
    Location
    Bangalore
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    Rename gmapprom.img to gmapsupp.img in Garmin folder of SD.
    Thanks Neil, I'll try that

  6. #75
    Junior Member
    Join Date
    Sep 2016
    Location
    Bangalore
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    Rename gmapprom.img to gmapsupp.img in Garmin folder of SD.
    Hi Neil, I tried what you suggested, but it still doesn't recognize. When i open gmapsupp.img file in basecamp it's able to read it. Any Help would be appreciated.

  7. #76
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,304
    Rep Power
    717

    Default

    Quote Originally Posted by Kunmat View Post
    Hi Neil, I tried what you suggested, but it still doesn't recognize. When i open gmapsupp.img file in basecamp it's able to read it. Any Help would be appreciated.
    There's a chance your computer is set to hide file extensions to known file types. If that is the case, your gmapsupp.img file may well be a gmapsupp.img.img file... BaseCamp will still recognise it, but your nüvi 50 won't. Two options to fix it:

    1. Make sure your computer is set to show file extensions to known file types (Google if you don't know how) and check the proper full name of the map file. Correct if necessary.
    or:
    2. Change the folder name from Garmin to Map. Then your nüvi 50 is capable of seeing anyname.img map files.

    Note:
    If choosing option 2, your Junction View won't work anymore since the JCV file needs to be in the folder named Garmin\JCV (which you just renamed Map\JCV). Fix: create a new folder by the name Garmin and move the JCV folder (including JCV file!) into it. The *.img map file remains in the Map folder.
    Last edited by smokefree; 8th September 2016 at 13:42. Reason: Added note.
    To avoid clutter, please don't leave any "Thank You" posts but use the Xlosbkb button or the LIKE this post ↑ link instead
    (found at the lower left hand side of any post)
    To see hidden download links, use the same LIKE this post ↑ link and hit F5 on the keyboard to refresh the page.
    Report broken download links by using the ADYp6au button at the lower left hand corner of that post.

  8. #77
    Junior Member
    Join Date
    Sep 2016
    Location
    Bangalore
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by smokefree View Post
    There's a chance your computer is set to hide file extensions to known file types. If that is the case, your gmapsupp.img file may well be a gmapsupp.img.img file... BaseCamp will still recognise it, but your nüvi 50 won't. Two options to fix it:

    1. Make sure your computer is set to show file extensions to known file types (Google if you don't know how) and check the proper full name of the map file. Correct if necessary.
    or:
    2. Change the folder name from Garmin to Map. Then your nüvi 50 is capable of seeing anyname.img map files.
    Okay I'll try that, thanks

    Sent from my SAMSUNG-SM-G900A using Tapatalk

  9. #78
    Junior Member
    Join Date
    Sep 2016
    Location
    Bangalore
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Kunmat View Post
    Okay I'll try that, thanks

    Sent from my SAMSUNG-SM-G900A using Tapatalk
    HI smokefree it worked, thanks a lot

    Sent from my SAMSUNG-SM-G900A using Tapatalk

  10. #79
    Member + kishan57's Avatar
    Join Date
    Jun 2014
    Location
    Surat, India
    Posts
    36
    Rep Power
    3

    Default

    Where to download maps ??

    Links are not working

    Sent from my SM-G7102 using Tapatalk
    Last edited by smokefree; 8th September 2016 at 14:04. Reason: Merged two consecutive posts.

  11. #80
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,304
    Rep Power
    717

    Default

    Quote Originally Posted by kishan57 View Post
    Links are not working
    Read post #70 please.
    To avoid clutter, please don't leave any "Thank You" posts but use the Xlosbkb button or the LIKE this post ↑ link instead
    (found at the lower left hand side of any post)
    To see hidden download links, use the same LIKE this post ↑ link and hit F5 on the keyboard to refresh the page.
    Report broken download links by using the ADYp6au button at the lower left hand corner of that post.

 

 
Page 8 of 10 FirstFirst ... 678910 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.