Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 94
  1. #21
    Important User


    Join Date
    May 2010
    Location
    Netherlands
    Posts
    598
    Rep Power
    368

    Default

    Quote Originally Posted by raid84 View Post
    hello
    I thought that this new card version will include raster maps ign vector background with garmin, surely a future release?
    You are referring to Topo France Montagne Pro:

    Code:
    Please Login or Register to see the links
    We are still waiting for someone so kind to buy it and then share it overhere.
    Nüvi 2595 / 60CSx / 62s / Oregon 600

  2.    Advertissements


  3. #22
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    Hi,

    I don't really know what can be the problem, I've tried several things, but still the same issue : although named trails are displayed in BaseCamp, only the beginning or the end (one point) of a trail is shown when selecting one named trail (see my upper post #16 page 2).

    I first downloaded TOPOFrancev4PRO-Locked .img and SQL file from post #2. Unzipped locked .img file was then submitted to two treatments :

    1- either, I first changed .img header with ImgTool, then unlocked .img file with gimgunlockMapSigPatch

    2- or, I first unlocked .img file with gimgunlockMapSigPatch, then changed .img header with ImgTool

    In both cases, still the same issue.

    Then I downloaded TOPOFrancev4PRO-UL-SQLFIX.img from the same post #2 : same issue !

    I tried to download SQL file from post #1 : no changes !

    What's up ? Any ideas ? Has anybody encountered same issue ?

    Furthermore, on my two devices (Montana and 64s), named trails don't follow paths or trails, there are often straight lines from one point to another which was not the case for Topo France v3.

  4. #23
    Member
    Join Date
    Aug 2009
    Location
    Germany
    Posts
    14
    Rep Power
    0

    Default

    Strange thing for me: I deleted the SQL-file and restarted Basecamp. Then start search for active routes and Basecamp displayed the same walking pathes then before. How is this possible without the SQL-file?
    I dont have any tile cache safed, maybe the map contains this aktive routes by herself?

  5. #24
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5328

    Default

    @ sergio.
    Do you have an error opening this img with Imgtool?
    Last edited by catymag; 25th June 2015 at 22:36. Reason: deleted wrong assumption
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #25
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    Hi Caty,

    Yes, I have an error when opening .img file with ImgTool 1.8.16 (whereas I had no error with my previous installed version 1.8.1) : ImgTool upgrade don't fix the issue.

    Error report :

    [Only registered and activated users can see links. ]

  7. #26
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5328

    Default

    Hi Sergio, I've the same. Win 7 x64 Imgtool 1.8.16.
    I get errors with other .IMGs too, so the map is ok, it's IMGTool 1.8.16 bug
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #27
    Member
    Join Date
    Nov 2011
    Location
    France
    Posts
    22
    Rep Power
    0

    Default

    Hello,

    I have not had this problem, ImgTool 1.81 V works well with gmapsupp.img, I do not use SQL.
    Last edited by remi1941; 26th June 2015 at 11:28.

  9. #28
    Member
    Join Date
    Jul 2011
    Location
    Belgium
    Posts
    25
    Rep Power
    0

    Default

    Hi,

    for gpsmap 64s, should I go for the locked or unlocked version?
    thanks

  10. #29
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    As you want !

    If you take locked version, you'll have to unlock it with gimgunlockMapSigPatch :

    [Only registered and activated users can see links. ]

  11. #30
    Member
    Join Date
    Jul 2011
    Location
    Belgium
    Posts
    25
    Rep Power
    0

    Default

    Hello sergio2,

    why go for the locked version if still work on it is needed? Why go people for the locked version? Any advantages?
    thanks

 

 
Page 3 of 10 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.