Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46
  1. #21
    Junior Member
    Join Date
    Sep 2015
    Location
    australia
    Posts
    1
    Rep Power
    0

    Default

    Would any of the listed JCV files be compatible with the nuvi 65LM?

    Such as D3532130A jcv (Nuvi 40,50 , Split screen)?

  2.    Advertissements


  3. #22
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,573
    Rep Power
    5313

    Default

    Quote Originally Posted by cactus View Post
    Would any of the listed JCV files be compatible with the nuvi 65LM?

    Such as D3532130A jcv (Nuvi 40,50 , Split screen)?
    it's ok for 65
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #23
    Member + kaygill's Avatar
    Join Date
    Sep 2013
    Location
    New Zealand
    Posts
    33
    Rep Power
    0

    Default

    Downloaded the 'gmap3d.rar' file and extracted ok. However the file Unlock_Mapset_2.exe starts and then windows says it has stopped and closes again. I did get this Mapset file to work on another img file I had but after it had finished the "temp.img" file it was creating was there and then just disappeared.
    You say the gmap3d is 'locked' so it needs unlocking. I am very new to all this and am finding it very difficult to get anywhere. My garmin Nuvi 255w has the version 2015.20 installed and works ok, but trying to update it to this 2016.10.
    Would you be able to take me through the proceedure as I am obviosly not doing it right. I prsume the 'gmap3d.img' is the 2016.10 for Aust/NZ?
    Thanks for any help
    Using Windows 10 if that makes any difference
    Last edited by kaygill; 29th September 2015 at 22:18. Reason: adding

  5. #24
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Sorry Kay, your nuvi 255W can't use gmap3d.img which is for showing '3D' buildings and landmarks in cities on more modern units. You only need the detail map replacement.

    BTW, Unlock_Mapset_2.exe [[Only registered and activated users can see links. ]] is for unlocking gmap folders etc [PC installed map data] not img files. In any case, better to use [Only registered and activated users can see links. ] now for pc version unlocking of recent maps. To unlock img files use [Only registered and activated users can see links. ] only.
    Last edited by Neil; 29th September 2015 at 23:30.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #25
    Member + kaygill's Avatar
    Join Date
    Sep 2013
    Location
    New Zealand
    Posts
    33
    Rep Power
    0

    Default

    Hi Neil,
    Thanks for your reply. I have put the file 'Unlock Mapsource.Exe' into the directory- City Navigator Australia and NZ NT 2016.10-HERE.gmap- which is correct??
    It does it's thing and you can see a file called "temp.img" being created. However when it has finished that "temp" file disappears. I have no idea where it went and have search the computer with no result. This w10 is a bit different with the search option. The file seems to get quite large and then small again and up again during the operation so seems to be working ok but where has it gone??
    regards
    Kaye

  7. #26
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Intentionally gone, automatically deleted after the proggy finishes doing its magic. The map should now show in BaseCamp etc as 'Not Lockable' status and you can use MapInstall to generate an unlocked img file for your 255W if you want.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #27
    Member + kaygill's Avatar
    Join Date
    Sep 2013
    Location
    New Zealand
    Posts
    33
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    Intentionally gone, automatically deleted after the proggy finishes doing its magic. The map should now show in BaseCamp etc as 'Not Lockable' status and you can use MapInstall to generate an unlocked img file for your 255W if you want.
    Thanks for that, Wifes car just gone out for the morning so will have to wait till tonight. I did that operation a few times so there will probably be a few images there.
    Just realized the garmin was not in the car.
    Now have been to base camp but don't see the new map 2016.10 anywhere. It just shows my unit with the current 2015.20 installed. have looked everywhere on base camp but nothing showing. What am I doing wrong?
    Last edited by kaygill; 30th September 2015 at 21:07. Reason: add details

  9. #28
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Do you have the folder named City Navigator Australia and NZ NT 2016.10 - HERE.gmap in the correct place for your PC's OS:
    XP - C:\Documents and Settings\All Users\Application Data\GARMIN\Maps
    Vista, 7, 8, 8.1 & 10 - C:\ProgramData\Garmin\Maps
    or if you have MAC OS - /Library/Application Support/Garmin/Maps/

    If not, then move it to the correct location and then BaseCamp and MapInstall will be able to see it.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #29
    Member + kaygill's Avatar
    Join Date
    Sep 2013
    Location
    New Zealand
    Posts
    33
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    Do you have the folder named City Navigator Australia and NZ NT 2016.10 - HERE.gmap in the correct place for your PC's OS:
    XP - C:\Documents and Settings\All Users\Application Data\GARMIN\Maps
    Vista, 7, 8, 8.1 & 10 - C:\ProgramData\Garmin\Maps
    or if you have MAC OS - /Library/Application Support/Garmin/Maps/

    If not, then move it to the correct location and then BaseCamp and MapInstall will be able to see it.
    Did that and deleted the old 2015.20 that was already there, leaving just the 2016.10. Base Camp and Mapinstall can still only show the old map (2015.20)
    Now I did a map install within baseCamp and found the new map there, I selected all the regions in NZ and it seemed to install.
    How do I now tell if it has in fact installed it? i didn't include any of Australia, would that matter?
    Last edited by kaygill; 30th September 2015 at 23:32.

  11. #30
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,573
    Rep Power
    5313

    Default

    Run this
    [Only registered and activated users can see links. ]
    it will show which gmap folders are installed in the correct place
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.