Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
  1. #11
    Member
    Join Date
    Jun 2015
    Location
    za
    Posts
    10
    Rep Power
    0

    Default

    Thanks Smokefree.

    I downloaded the JVC file and followed Niels instructions(post #6 above) i.e renamed it to gmapsupp.img, unlocked it with gimgunlock(gimgtools-0.03-win32) and put it on an SD card in theGarmin root folder .

    The Zumo 660 is not "seeing" the map (under map info)

    Also downloaded the gmapprom version i.e 2871052.exe which also does not work following Neil's instructions


    My machine is a Win 7 64 bit

    Also tried Neil's instructions on a XP 32 bit machine with no Joy.

    My Zumo software version is V3.5 . GPS version 2.90 and DSP version is 2.20.

    Clearly I am doing something wrong.

    Any assistance would be appreciated

  2.    Advertissements


  3. #12
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,573
    Rep Power
    5313

    Default

    Use new gimgunlock-0.03+MapSigPatch
    As I know Zumo 660 latest firmware recognizes in sd/Garmin:
    gmapsupp.img
    gmapsup1.img
    2 map per SD only.
    Here the inventory:
    zaYQIV0
    from [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #13
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,291
    Rep Power
    717

    Default

    Quote Originally Posted by hobbype View Post
    The Zumo 660 is not "seeing" the map (under map info)
    Maybe obvious, but I have to ask anyway: have you verified the zumo 660 card reader to see the microSD in the first place? After a prolonged period of not using the card reader, you may have to reinsert the microSD several times before proper contact is made. Have you tried the same microSD with another map of which you know it works in the zumo?

  5. #14
    Member
    Join Date
    Jun 2015
    Location
    za
    Posts
    10
    Rep Power
    0

    Default

    Thanks Catymag and Smokefree. I could not find gimgunlock-0.03+MapSigPatch .

    I did find and downloaded "gimgunlock.0+MapSigPatch.zip" at post #256 here : [Only registered and activated users can see links. ].

    I assume this is the correct file.

    Please note that the first mirror on post #256 may be a corrupt file as when you try to run it its says invalid Win 32 application . I did run it on a 32 bit machine and not 64 bit.

    The second mirror file does not return this message and appears to run on the renamed gmapsupp.img .

    Once run through Gimgunlock and placed into the Zumo 660 its is still not "seeing" the file .

    The SD card reader in the Zumo is ok as I tired other cards and it reads their maps

    One thing that I have noticed is that when one opens the zip file for the gmapprom.img and then copies it to another location (to run through the Gimgunlock) it does copy to the new location with a file size of 1*663*369*216 bytes.

    The 7.zip programme however returns the following message: CRC Failed in Map\gmapprom.img. File is broken

    So it is saying the file is broken yet is copying it to a new location? Is the file size correct or is it indeed broken? Could the gmapprom.img be corrupt?

    The file runs through Gimgunlock as mentioned above but maybe Gimgunlock cant do anything with a corrupt file?

    thanks for all the feedback so far but this one has me stumped!
    Last edited by hobbype; 3rd June 2015 at 16:16.

  6. #15
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,291
    Rep Power
    717

    Default

    @hobbype (and other members): CN India NT 2015.10 NT locked img file via zippyshare (5 parts).

    - Un-RAR the gmapsupp.img file
    - Unlock with gimgunlock-0.03+MapSigPatch (the one you found).
    - Place on a microSD in the root folder named Garmin.

    Total map file size: 1,624,384 KB
    MD5 checksum: 82d212accb1c8ba9c95e702ed970b648

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  7. #16
    Member
    Join Date
    Jun 2015
    Location
    za
    Posts
    10
    Rep Power
    0

    Default

    Thanks Smokefree. I downloaded your files and used your password to Un Rar using 7-zip.

    Placed all the files part 01 -05 in one folder and tried to unrar part 01 first using your password.

    I then received the following error message:

    Data error in encrypted file "gmapsupp.img". Wrong password

    Alos l tried the other parts and no joy

    Am I doing something wrong?

  8. #17
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,291
    Rep Power
    717

    Default

    Quote Originally Posted by hobbype View Post
    <...> I then received the following error message:
    Data error in encrypted file "gmapsupp.img". Wrong password

    Am I doing something wrong?
    As per error message, you must have used a wrong password or made a typo when entering it.
    I downloaded the 5 parts myself a few minutes ago, unzipped them using the password provided and all worked just fine.
    So the simple answer to your question is: YES!
    The instructions provided in post #15 are quite simple and not easy to misinterpret.
    I suggest you try them again.

  9. #18
    Member
    Join Date
    Jun 2015
    Location
    za
    Posts
    10
    Rep Power
    0

    Default

    Hi once again

    I think there may be a problem with downloading the files as I tried to download them all again. Still does not work however 2nd time around .
    I suspect the files are not downloading completely.


    As an example

    part 01 :
    1st attempt to download : file size 204 800KB
    2nd attempt : file size 204 772KB

    Part 02 :
    1st attempt to download : file size 204 757KB
    2nd attempt : file size 204 610KB

    What are the file sizes of each part?

    Is there a way around this discrepancy?

    Thanks

  10. #19
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,291
    Rep Power
    717

    Default

    Quote Originally Posted by hobbype View Post
    What are the file sizes of each part?
    204,800 KB for part 1-2-3-4
    50,583 KB for part 5

    Quote Originally Posted by hobbype View Post
    Is there a way around this discrepancy?
    Use another browser (not Internet Explorer).
    Last edited by smokefree; 5th June 2015 at 15:32.

  11. #20
    Junior Member
    Join Date
    Dec 2014
    Location
    Switzerland
    Posts
    2
    Rep Power
    0

    Default

    Sorry if silly question but why is there a "HERE" in the title - ie "City Navigator India NT 2015.10 HERE"

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.