Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 75
  1. #51
    Important User

    Genius3's Avatar
    Join Date
    Sep 2010
    Location
    Europe
    Posts
    683
    Rep Power
    332

    Default

    gimgunlock-0.03+MapSigPatch nice unlocked v7.01 *.IMG file (in Win 8.1 x86) and works OK for me.
    Bye!
    Last edited by kenta2; 10th July 2015 at 18:53.

  2.    Advertissements


  3. #52
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5332

    Default

    Quote Originally Posted by bommelb View Post
    It's strange, my downloadversion (see my post #44 or the direct downloadlinks Catymag has given in post #48) gives img-files with only the attribute -a- (Archive); (no -r- (only read), or -h- (hiden) or -s- (system)).
    Img-unlock MagSigPatch directly works on that img-files for me (W7-32bits, administrator-rights ( for all transactions).
    I confirm: no read only .IMGs for me, probably files has been replaced by Garmin after some downloads.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #53
    Important User


    Join Date
    May 2010
    Location
    Netherlands
    Posts
    601
    Rep Power
    368

    Default

    Yes, I think Garmin changed it, my first downloaded img was read-only, the second download yesterday had no write-protection.
    Nüvi 2595 / 60CSx / 62s / Oregon 600

  5. #54
    Member
    Join Date
    Oct 2008
    Location
    Chisinau, Moldova
    Age
    40
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Temporary authentication of Unicode maps (codepage 65001) on the Gpsmap 64 and Edge 1000 devices :
    -= Hidden Content =-


    Test and give feedback please.
    Tried to do it with my nuvi65LMT.
    Modified map without unicode works fine.
    But when I tried to load original locked map, I got it again "can't authenticate map error".

  6. #55
    Navigation software expert

    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,228
    Rep Power
    476

    Default

    Quote Originally Posted by serega1976 View Post
    Tried to do it with my nuvi65LMT.
    Modified map without unicode works fine.
    But when I tried to load original locked map, I got it again "can't authenticate map error".
    What is the filename of the original map?
    At what folder are you placed it?

  7. #56
    Member
    Join Date
    Oct 2008
    Location
    Chisinau, Moldova
    Age
    40
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Cnfhbr View Post
    What is the filename of the original map?
    At what folder are you placed it?
    Map was placed to folder Garmin with standard name gmapsupp.img. I just put it into the folder "map" on SD card and it really works!
    Thanks!

  8. #57
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    Garmin Germany now deliver the dvd-version with a modified SQL-database.
    If you have an older version you can change the version for a new one via RMA.
    See also:
    Code:
    Please Login or Register to see the links
    Someone has already the new sql-file for the dvd-version ?

  9. #58
    Junior Member
    Join Date
    Jun 2015
    Location
    Germany
    Posts
    1
    Rep Power
    0

    Default

    Is there still a TOPO Germany v7 PRO: GMAP Folder Version avaliable the link at page 1 seems not to work
    look better

  10. #59
    Member + mollex's Avatar
    Join Date
    May 2011
    Location
    Holland
    Posts
    41
    Rep Power
    6

    Default

    TOPO Germany v7.1 image, unlocked with gimgunlock 0:03, works on Zumo 350 but not at Zumo 590 (displays message: Can not unlock maps).
    TOPO Benelux Pro it is OK on the Zumo 350 and 590.

    What am I doing wrong or should I post?

  11. #60
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,358
    Rep Power
    718

    Default

    Quote Originally Posted by mollex View Post
    What am I doing wrong
    You did not read post #20...

 

 
Page 6 of 8 FirstFirst ... 45678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.