Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36
  1. #11
    Master Schermann's Avatar
    Join Date
    Jun 2006
    Location
    Free World
    Age
    10
    Posts
    581
    Rep Power
    406

    Default

    Quote Originally Posted by x-trail View Post
    @ Schermann
    Like TOPO Australia & New Zealand v5, most Topo Maps have transparent background, that's why you see it as white color in Basecamp.
    It is transparent only where you don't have polygons like parks, cities, land coverage etc.
    What you see on your device as background is the colored Basemap, which changes from green for valleys to brown for mountains.
    Add a solid background color of your choice to the original TYP (polygon 0x10d 01 (NT) with DrawOrder 01) and your Basemap is going to disappear!
    Another "brown" problem with Topo Maps is that Garmin gives a "default" brown color to the Height Contour Lines and they are ...too many!
    So you have to add to the original TYP the 3 Contour Lines categories (for NT) but you have to be very careful with the color of your choice, so that it is not a color that other lines have in the map.
    Rep points 2U for the best single answer!

    25jkpah

  2.    Advertissements


  3. #12
    Master Schermann's Avatar
    Join Date
    Jun 2006
    Location
    Free World
    Age
    10
    Posts
    581
    Rep Power
    406

    Unhappy eTrex 20/30 are just OK!

    Took me 2 hours (USB 1.0) to load it onto my eTrex 20 because my lappy card reader decided today not to read the 32G card!

    Map is so huge that screen redraws are now measured in minutes not seconds

    Garmin eTrex 20/30 are just ok!

    This map goes to the Nuvi while the Lite version goes back onto the eTwreck, sheesh!



    ----------------------------------

    So the card reader decided to work and yes I stuffed up all my maps with GmapTool...

    ...in the proces of reloading all my maps with virgin copies. GmapTool gets the big flick...

    Last edited by Schermann; 27th November 2014 at 14:40. Reason: 'cause I'm an idiot
    25jkpah

  4. #13
    Member + l.l.l's Avatar
    Join Date
    Jul 2012
    Location
    WA
    Posts
    35
    Rep Power
    40

    Default

    G'day, is the link for Part5 DEAD ? (of the 7 part UNLOCKED download, post #2)

    All I get is server is to busy !

    I've tried different web browsers & even UBUNTU on different days, same result every time !

    Part5 is the only part I haven't got.

    If you could please check, I'd be very appreciative.

    (o)(o)
    =(_)=

  5. #14
    Master boz's Avatar
    Join Date
    May 2014
    Location
    web
    Age
    32
    Posts
    170
    Rep Power
    117

    Default

    Use links in post n1,once you get the img drag&drop it in gimgunlock and it unlocks it in few seconds. Simple and fast.

  6. #15
    Member + l.l.l's Avatar
    Join Date
    Jul 2012
    Location
    WA
    Posts
    35
    Rep Power
    40

    Default

    G'day boz, could say I'm lazy, but it took for ever to download the other 6 parts!

    Do I really have to??!!!!!!!!!!!!!

    (o)(o)
    =(_)=

    ps I'm was referring to the pietu post #2

  7. #16
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5315

    Default

    Quote Originally Posted by l.l.l View Post
    G'day boz, could say I'm lazy, but it took for ever to download the other 6 parts!

    Do I really have to??!!!!!!!!!!!!!

    (o)(o)
    =(_)=

    ps I'm was referring to the pietu post #2
    Ok then wait for pietu
    PS. I think you will have to wait for long.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #17
    Senior Member
    Join Date
    Jun 2011
    Location
    at Home
    Posts
    104
    Rep Power
    7

    Default

    x-trail : could you post your Type files?

  9. #18
    Member
    Join Date
    Aug 2010
    Location
    Perth Western Australia
    Posts
    17
    Rep Power
    0

    Default

    Hi all.
    Could not get gimgtools-0.03-win32.zip to unlock this for my nuvi 1490t so i used "Fast Image Unlocker 2.1".
    it took a while but i now have a working map of topo v5.
    Thanks for4 the map guys

  10. #19
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    Quote Originally Posted by Gps nut View Post
    ...
    Could not get gimgtools-0.03-win32.zip to unlock this for my nuvi 1490t so i used "Fast Image Unlocker 2.1".
    ...........
    You did unzip it first didn't you? In any case, that's the original Version 0.03 w/o the map signature patch. It will work for this topo in 1xxx series and most others but not in many new devices. Download the new version 0.03+MagSigPatch from [Only registered and activated users can see links. ] of the gimunlock thread. It will unlock all maps capable of being used in your 1490. Apart from being slow, FIU is resource hungry and may not work for many CNs and other newer Topo maps.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #20
    Member
    Join Date
    Aug 2010
    Location
    Perth Western Australia
    Posts
    17
    Rep Power
    0

    Default

    Hi Neil.
    I did unzip.
    Downloaded new version and tried again and this time dos window came up.
    Didn't happen last time so will give it a go in 1490t

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.