Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 17 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 162
  1. #31
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Quote Originally Posted by Pilzy View Post
    ............. just wanted to report that my Nuvi 310 accepted the file with no probs what-so-ever!
    .........
    This Unicode version will not give full search functions in any pre-2011 nuvi, sorry. In other respects it will work though. See: [Only registered and activated users can see links. ] and [Only registered and activated users can see links. ]. The correct map for your 310 is the non-unicode NT which is will not be updated any more than twice a year now. Current map is 2014.40: [Only registered and activated users can see links. ]. We're hoping the next update is imminent.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #32
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    If NT is updatet only twice a year, then he must be available for download in couple of days.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #33
    Member +
    Join Date
    Dec 2010
    Location
    usa
    Posts
    72
    Rep Power
    7

    Default

    Quote Originally Posted by Neil View Post
    This Unicode version will not give full search functions in any pre-2011 nuvi, sorry. In other respects it will work though. See: [Only registered and activated users can see links. ] and [Only registered and activated users can see links. ]. The correct map for your 310 is the non-unicode NT which is will not be updated any more than twice a year now. Current map is 2014.40: [Only registered and activated users can see links. ]. We're hoping the next update is imminent.
    What's a good search example to see a non-uni garmin fail on a search with NTU maps?

  5. #34
    Important User p!xeldealer's Avatar
    Join Date
    Jun 2009
    Location
    Seven Seas
    Posts
    181
    Rep Power
    139

    Default

    I've noticed that some devices have problems with special characters of German language, so a serch for the German city "Göttingen" would be a good example. If if this works, try to find there the street "Mühlenstrasse".

  6. #35
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,171
    Rep Power
    1073

    Default

    Quote Originally Posted by max_clif View Post
    What's a good search example to see a non-uni garmin fail on a search with NTU maps?
    See,look and try this [Only registered and activated users can see links. ]

  7. #36
    Junior Member Pilzy's Avatar
    Join Date
    Aug 2014
    Location
    yUK
    Posts
    9
    Rep Power
    0

    Default

    You know when you sometimes jump the gun?

    Went off to work this morning, I`m a carpenter for a large social housing provider so I rely on my SatNav, tried to enter an address and couldn`t! All it would do is ask for "State or Province".

    Did I fook something up or is there an easy fix for this? I am kinda hoping it isn`t just that my 310 is too antiquated! Been through ALL the options and couldn`t seem to find anything useful.

    Help GREATLY appreciated!

  8. #37
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Use that Estwing for pounding nails not your head Pilzy.

    The answer's above and your choice is simple: either ditch the 2015.20 unicode and load the non-unicode 2014.40; or put up with a crippled GPS until the new version non-u is out.

    You may need to reset your unit as well: Back up any favourites, with it fully off press & hold the top RH corner of the screen while powering on > Press 'Yes' when prompt appears.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #38
    Member
    Join Date
    May 2010
    Location
    None
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    This Unicode version will not give full search functions in any pre-2011 nuvi, sorry. In other respects it will work though. See: [Only registered and activated users can see links. ] and [Only registered and activated users can see links. ]. The correct map for your 310 is the non-unicode NT which is will not be updated any more than twice a year now. Current map is 2014.40: [Only registered and activated users can see links. ]. We're hoping the next update is imminent.
    I do not agree with you comment; I've got one of the first Zumo 660 devices which came out somewhere < 2010 in Europe.
    I have pushed this NTU version 2015.20 from Mapsource over to my Zumo 660 and can see everything, same looks as with the usual NT versions maps AND i can use the search functions fully on my Zumo 660 device.
    I have no idea what has happened between 1 year ago when I tried the same and now why it DOES work; maybe it's due to a firmware upgrade recently.

  10. #39
    Junior Member Pilzy's Avatar
    Join Date
    Aug 2014
    Location
    yUK
    Posts
    9
    Rep Power
    0

    Default

    LOLz! Mr Estwing has a tendency to pound my thumb on a regular!

    Thanks for the quick response Neil. I`ll pop back to 2014 then I think. I wondered whether my renaming the file to "gmapprom" had caused the issue but I`ve been doing that since I discovered the unfettered joy of FREE updates.

    Had to use NavFree on the iPhone as a backup navigation aid today, WOW! what a cool free app. Really impressed.

    Be blessed.

  11. #40
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @WV2
    Thanks for your feedback on zumo 660 search using Unicode map although it would be interesting to know where you are using it in EU. Some earlier Garmins are 'partly compatible' with Unicode, the 2010 1xxx nuvi series for instance have less problems. Regarding your statement that you don't agree with my comment, in fairness though I made no mention of zumo series in that post, my comment was "This Unicode version will not give full search functions in any pre-2011 nuvi, sorry" and was in reply to our Estwing-wielding UK friend Pilzy who has a nuvi 310 from around 2005. If he was using a 1xxx in UK rather than a 3x0 he may not have any issues. On the other hand, using a 1xxx in Germany, Russia, Greece etc using non-standard latin characters may not be as bug free as in UK using standard english input.

    Your musing that recent zumo 660 firmware upgrade has helped it work may be spot-on. Certainly at some point the nuvi 1xxx became more 'unicode-tolerant' and now has less issues with unicode mapping than its nuvi predecessors such as 2xx, 3x0, 6x0 etc. Let's not start a separate discussion here regarding unicode compatibility however, if you or anyone else would like to comment further please reply only in [Only registered and activated users can see links. ] where it will be totally on topic. TIA.

    @Pilzy
    Your renaming the map from gmapsupp.img to gmapprom.img has no effect as you surmised. The 310 can use both for detail maps, the naming being reflective of 'PreProgrammedMaps' in the case of gmapprom and 'SupplementalMaps' for gmapsupp. You can check your unit's GarminDevice.xml for confirmation.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 4 of 17 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.