Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 14 of 17 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 162
  1. #131
    Navigation software expert

    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,218
    Rep Power
    476

    Default

    @Neil

    I believe that the unl/gma files are innocent at all in this case.

  2.    Advertissements


  3. #132
    Member +
    Join Date
    Jun 2012
    Location
    Northrhine Westfalia, Bavaria, Netherlands
    Posts
    52
    Rep Power
    0

    Default

    to all interested parties: with the help and guidance of the forum the NTU map works on zumo340; what had to be done: remove the built-in CE map (gmapprom.img and associated files), load the NTU map (gmapsupp.img) on SD and related files into zumo .sys folder; i even managed (catymag's thread for sound files on POIs) to customize speed cam alarm tones; great ! only one thing does not work - junction views - and i wonder why ?! i copied the JVC file D3048160A.JCV into the JCV sub-folder of the .sys Folder, but the zumo340 will not Show one single junction view; Routing works fine, voice routing instructions work fine, just no junction views ...; any hint on what to do to set this straight ? thxs in advance, matthias

  4. #133
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    @guyinnrw
    Did you remove the OEM regional JCV file supplied with CE map? If not, back it up then delete it and try again.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #134
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    Quote Originally Posted by guyinnrw View Post
    just no junction views
    How and where do you try to see junction views? Only a few junction have a JCV view!
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  6. #135
    Member +
    Join Date
    Jun 2012
    Location
    Northrhine Westfalia, Bavaria, Netherlands
    Posts
    52
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    @guyinnrw
    Did you remove the OEM regional JCV file supplied with CE map? If not, back it up then delete it and try again.
    hi Neil, sure, all original files i removed, only full Europe JCV file from this Forum thread in the JCV Folder ...

  7. #136
    Member +
    Join Date
    Jun 2012
    Location
    Northrhine Westfalia, Bavaria, Netherlands
    Posts
    52
    Rep Power
    0

    Default

    at Giomen: i entered a route for 70km which took me about 65 km along Dutch multilane highways; several difficult junctions between highways; in parallel i had my TomTom go live - which showed me all the lane assist full screens while Zumo340 showed only small lane assist hints in the upper left corner; i expected to see the Zumo340 split screen with lane assist picture in one half of the screen; since i have the Zumo only a few days - do i expect too much from the device ? in the brochures it shows split screen lane assist stuff ...

  8. #137
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    The best way to check JCV is simulate route. When press the top screen tape in center on map page. You can see list of manures on route. Press any of it and then scroll list with arrow. On the center of bottom tape you can see button "Scheme". If it is grey so it is no JCV image on route. If it have white color of text you can press to this button and see JCV. Notice that if you will be passed junction without changing of mainstream lane so there are not JCV for showing even if it is present on map.
    Try several complicated routes with this methods and report please. It is five minutes deal. When device ask you for simulation on route after calculation you may to say NO.
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  9. #138
    Member +
    Join Date
    Jun 2012
    Location
    Northrhine Westfalia, Bavaria, Netherlands
    Posts
    52
    Rep Power
    0

    Default

    giomen, none of these things appear on my zumo; i can push the top screen tape and i get the list of navigation instructions, but unfortunately none the things you have mentioned, sorry .... "You can see list of manures on route. Press any of it and then scroll list with arrow. On the center of bottom tape you can see button "Scheme". If it is grey so it is no JCV image on route"

  10. #139
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    'Tis OK, the ol' fella is just getting forgetful. He's harking back to the good ol' days of full screen JCV. The more modern split screens display like this while navigating:

    2v2fhfq

    If you scroll thru the route then you get this kind of display, no need to press anything as it will show the JCV automatically when encountered:

    [Only registered and activated users can see links. ]

    Try putting the D3048160A.JCV on the card in Garmin/JCV folder and/or hard reset the unit [backup favourites before you reset]. If that doesn't work I think you should re-download the file.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #140
    Member +
    Join Date
    Jun 2012
    Location
    Northrhine Westfalia, Bavaria, Netherlands
    Posts
    52
    Rep Power
    0

    Default

    oki, neil - will do - just fyi - i only get the navigation directions displayed in your first pic - upper left corner and left side - i get none of the other stuff, no split screen, no junction view
    will go resetting and re-loading now - hehe

 

 
Page 14 of 17 FirstFirst ... 41213141516 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.