Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 53
  1. #21
    Navigation software expert

    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,215
    Rep Power
    476

    Default

    @dirtbikermp3

    Please try to do a hard reset (or clearing Nonvol) after updating.

    IMHO: Map cannot be used if your device displays the message "Cannot unlock maps" concerning this particular map.

    Need confirmation from other users of newest devices ...

  2.    Advertissements


  3. #22
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,306
    Rep Power
    717

    Default

    Quote Originally Posted by Cnfhbr View Post
    Need confirmation from other users of newest devices ...
    Works fine on nüvi 66 without any error messages.

  4. #23
    Master boycameo's Avatar
    Join Date
    Apr 2012
    Location
    Out of Office
    Age
    32
    Posts
    61
    Rep Power
    56

    Default

    maybe @dirtbikermp3 has another img file on the device or sd-card, and that file is the one is locked and the reason to receive the message

    Quote Originally Posted by Cnfhbr View Post
    @dirtbikermp3

    Please try to do a hard reset (or clearing Nonvol) after updating.

    IMHO: Map cannot be used if your device displays the message "Cannot unlock maps" concerning this particular map.

    Need confirmation from other users of newest devices ...
    Garmin eTrex® 30
    GPS & GLONASS
    WAAS + EGNOS

  5. #24
    Master dirtbikermp3's Avatar
    Join Date
    May 2012
    Location
    Fichtelmountains.de
    Posts
    100
    Rep Power
    59

    Default

    @boycameo: Please read bevore posting questions are answered

    In the internal memory is only the original Garmin OSM Cycle map. (no changes than delivery)
    On SD-Card are only four OSM maps.
    No more locked or unlocked maps are on my Edge at the Moment of testing. The message comes only when GTA is on it.

    I will try without any orher maps.

    I don't want to reset because I don't want to loose my settings and my training history and statitics summary.
    Last edited by dirtbikermp3; 28th June 2014 at 16:47.
    GPS-Devices: serveral Garmin, Samsung Galaxy, Audi MMI

  6. #25
    Navigation software expert

    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,215
    Rep Power
    476

    Default

    Quote Originally Posted by dirtbikermp3 View Post
    I don't want to reset ...
    There is precious little hope without clearing the memory, however try to write any new Mapset name for the unprotected GTA via GMapTool.
    Last edited by Cnfhbr; 28th June 2014 at 18:01.

  7. #26
    Junior Member
    Join Date
    Jun 2009
    Location
    Netherlands
    Posts
    2
    Rep Power
    0

    Default

    Works fine on Oregon 650 , without starting errors .

    Janlo

  8. #27
    Junior Member
    Join Date
    May 2014
    Location
    Austria
    Posts
    3
    Rep Power
    0

    Default

    Garmin TransAlpine v4 PRO isworking fine with Garmin Basecamp but NOT in Garmin GPSmap 64s (Also not working unlocked Version )What I am doing wrong ?Thanks

  9. #28
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,392
    Rep Power
    1434

    Default

    @felixcatz
    Your GPSMAP64s is among the devises affected by the new protection discussed immediately before your post for edge 1000.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #29
    Junior Member
    Join Date
    Nov 2008
    Location
    ;lkj;
    Posts
    8
    Rep Power
    0

    Default

    @felixcatz: Have you tried "unprotected" version posted a couple of posts earlier?

  11. #30
    Junior Member
    Join Date
    May 2014
    Location
    Austria
    Posts
    3
    Rep Power
    0

    Default

    @kecs :Yes,I did-but this version also is not working in the Gpsmap 64s !

 

 
Page 3 of 6 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.