Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Junior Member
    Join Date
    May 2012
    Location
    No comment.
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Mapperoni View Post
    Since both maps have address search (no house numbers in Topo Nederland Pro) it's a bad idea to have both maps activated at the same time.
    The best solution is to use the automotive profile for City Navigator and the Hiking (or any other) profile for Topo Nederland. In each profile you should only enable one of the two maps. The Basemap can always be active.
    I tried this, but the enable/disable of maps did not seem to influence this.
    In addition, why I select "Nederland" as country, I have to select province/state, then city.
    But when I select "Netherlands" as country, I have to enter city.
    For me, Nederland and Netherlands should result to the same, but okay.
    I continued to enter house numbering, see (click) what address was found, the device shuts down.
    I try again, try to navigate to the found address, the map seems not visible any more.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Dec 2012
    Location
    Holland
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by Mapperoni View Post
    Did you split the img in GMapTool with the option "Create files for Mapsource"?
    If you did, a tdb file would have been created.
    Nope. New to that. I'll try.

    Edit ; working. Thnx.
    Last edited by maartend; 9th November 2013 at 11:13.

  4. #23
    Important User


    Join Date
    May 2010
    Location
    Netherlands
    Posts
    598
    Rep Power
    368

    Default

    @ramon144: this is not the right place to discuss City Navigator search problems on an Oregon 600.
    You are right, there are strange differences when you compare the search sequence in English and Dutch. I always have the system language in English and then there are no problems finding an address up to the house number.

    Here you can find answers in your own language:
    Code:
    Please Login or Register to see the links
    Last edited by Mapperoni; 9th November 2013 at 10:57. Reason: added a link
    Nüvi 2595 / 60CSx / 62s / Oregon 600

  5. #24
    Junior Member
    Join Date
    May 2012
    Location
    No comment.
    Posts
    7
    Rep Power
    0

    Default

    Just one side note: I do also always have system language on English.

    Edit:

    Quote Originally Posted by Mapperoni View Post
    @ramon144: this is not the right place to discuss City Navigator search problems on an Oregon 600.
    I do feel that this problem is directly related to this map, so I was hoping someone could confirm this.
    I will post a message on other forum.
    Last edited by ramon144; 9th November 2013 at 14:54.

  6. #25
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    Quote Originally Posted by maartend View Post
    Mapconverter gives a message ; No TDB-file
    You used GMapTool to split the map, right ?
    In the directorie where the splitted files are saved is there no mapset.tdb ?
    If not, I think you don't used GMapTool in the right way. Read instructions on GMapTool-site.
    (I just spilt the img and used Mapconverter and I get a proper gmap, visible in Mapsource)

    O sorry, I see now that the question was already answered by Mapperoni when I was typing.
    (But there is a strange effect in searching with CN when the Topo NL is on your gps, even disabled. Needs more time to analyse).
    Last edited by bommelb; 9th November 2013 at 12:55.

  7. #26
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    Quote Originally Posted by ramon144 View Post
    I do feel that this problem is directly related to this map, so I was hoping someone could confirm this.
    I have the same experience as Ramon144. On my gps (O600) with CN and Topo Nl Pro and only CN enabled, searching for an adress gives the question : Spell State/Province. So this is related to topo Nl not to CN (CN doesn't gives that question when Topo Nl is not on your gps).
    With the two maps on the gps and searching for an adress in Berlin-Germany, doesn't give the question for State/Provinice.

  8. #27
    Important User


    Join Date
    May 2010
    Location
    Netherlands
    Posts
    598
    Rep Power
    368

    Default

    My Oregon 600 setup:

    Firmware: 3.50
    System Text Language:
    English
    internal memory:
    Basemap + City Navigator
    SD: Topo Netherlands Pro + Topo Belux Pro
    Activated: Basemap + City Navigator
    Profile: Automotive
    Activity: Hiking

    Where To? > Addresses > Spell Country > Netherlands > Spell City/Postal Code > Utrecht (shows Utrecht, Utrecht) > Staalstraat > Enter House Number and finally hit Go.
    Nüvi 2595 / 60CSx / 62s / Oregon 600

  9. #28
    Junior Member
    Join Date
    May 2012
    Location
    No comment.
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Mapperoni View Post
    My Oregon 600 setup:
    Where To? > Addresses > Spell Country > Netherlands > Spell City/Postal Code > Utrecht (shows Utrecht, Utrecht) > Staalstraat > Enter House Number and finally hit Go.
    You are right.

    Let's assume my unit shutdown was triggered by an unrelated bug.

    bommelb:
    Try is, don't select "Nederland", but just hit letter "N" and continue. Then you will see "Nederland" as well as "Netherlands".
    Select "Netherlands". Now it asks for a street name and skip the province...

  10. #29
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    @mapperoni: My Oregon 600 setup:

    Firmware: 3.50
    System Text Language: English
    internal memory: Basemap + City Navigator (2014.20)
    SD: Topo Netherlands Pro
    Activated: Basemap + City Navigator
    Profile: Automotive
    Activity: Hiking

    Where To? > Addresses > Country > Netherlands (or Nederland) > Spell State/Province > Utrecht > Spell City (no Postal Code !) > Utrecht (shows Utrecht, Utrecht and Utrechtse Heuvelrug, Utrecht) > Enter house Number : 12 (just a number) > Enter Street Name : Staalstraat (2 posibillities, same name/explanation> and finally hit Go.
    (so we have a little difference )

    Quote Originally Posted by ramon144 View Post
    bommelb:
    Try is, don't select "Nederland", but just hit letter "N" and continue. Then you will see "Nederland" as well as "Netherlands".
    Select "Netherlands". Now it asks for a street name and skip the province...
    @ramin144: I did yur suggestion, but when a select Netherlands (or Nederland), in both cases I get the choice for the State/Province
    Last edited by bommelb; 9th November 2013 at 16:28.

  11. #30
    Junior Member
    Join Date
    May 2012
    Location
    No comment.
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by bommelb View Post
    Street Name : Staalstraat (2 posibillities, same name/explanation> and finally hit Go.
    (so we have a little difference )
    Please read and try my previous post.

    When you do like you describe, the address is matched in the topo map, which I think is not a fixed or true location, but just matches one or some points along that road. Staalstraat just matches one point, but some match more points.
    So as far as I can conclude now is that you have to select "Netherlands" to get the true and exact match for that house number from the city navigator map...

    bommelb:
    You were right, 2 matches for "Staalstraat". But I don't have the province question when I select "Netherlands", like Mapperoni confirms also.
    Last edited by ramon144; 9th November 2013 at 16:38.

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.