Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 17 FirstFirst ... 51314151617 LastLast
Results 141 to 150 of 167
  1. #141
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    Quote Originally Posted by DJ_Darker View Post
    @EVERYBODY
    PROBLEM SOLVED
    Thank You for all your help. Although none of Your advise worked for me. I solved this issue on my own. Problem was in the SD card and how the PC saw it. When it was in my nuvi and connected to the PC, SD card was recognised as FAT16 formatted. When I took the SD card out of the nuvi and put it directly in PC, it was recognised as FAT32. Then I put it back in nuvi, and it was recognised as RAW file system. I went then in computer administration and from there I formatted it as FAT32 with 4096b allocation sectors. now it's recognised as FAT32, no matter where I put it. After that, there were no problems with reading >2GB files from the SD card.

    @mods/power users/admins
    Don't threat everybody as a newbie just because of low amount of the posts. Be more respectfull and concetrate on being helpful, not correctional. We all live in the era of information and time is knowledge. Why should I read tons of useless information before I find the answer I need? Why couldn't I politely ask the question and You would politely answer to it for 1.000.000th time? Or anybody else for that matter. I know, that all of You are here to help, and I'm not picking on any of You particularly, but from reading the topics, I feel like some of You have forgotten that. And stop saying Google it, cause it's not perfect either and sometimes it doen't have answers although You search for something specific. Sorry I took your precious time, I wouldn't bother You any more with this issue.

    PROBLEM SOLVED
    I think you're the only ones who're supposed to check your behavior and knowledge! Someone who says he has a lot of experience and knowledge about Garmin nuvi devices, or knowledge of the PC should probably know that the copying files is much slower through USB connection while the card is in the device, rather than when the card is inserted directly the card reader!

    If you knew this from the beginning then you would probably inserted immediately sd card into the card reader and would have seen how is formatted, and then immediately initially discovered the problem and not to lose your own, or the time of others who tried to help you cultural and be kind, and you them all to repay on that way! So once again, the only one who needs to re-examine his own behavior and knowledge in this case is you.

    p.s.
    The basic rule of any forum, including this one, is that the topic read the beginning if it is being accessed, probably because that would be included in the subject, and anyway you do not have to read every page of threads and posts, can be just as superficial, and the rest of the each section there is a SEARCH button, which you can use to help faster check thread for what interests you! On google some pointed you, if you ask some of the things that are out of topics. And to the begining of topic members indicated because you confused on what devices are used NTU, and that NT, it is because of you, not because of who you referred.


    I hope this will not take as maliciously, but with good intentions and for your own good!

    BW

  2.    Advertissements


  3. #142
    Junior Member
    Join Date
    Aug 2006
    Location
    mkd
    Posts
    3
    Rep Power
    0

    Default

    I'm tryingto install map using basecamp to my nuvi 200 but when i start device it says map cannot be used.

  4. #143
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,595
    Rep Power
    5317

    Default

    Quote Originally Posted by Gizmo_x View Post
    I'm tryingto install map using basecamp to my nuvi 200 but when i start device it says map cannot be used.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #144
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,578
    Rep Power
    589

    Default

    Quote Originally Posted by DJ_Darker View Post
    @Giomen
    I hear You, but I'm very carefull with creating IMG's knowing of the issue with overlapping charts in different IMG's from the same distrubution (CNEUNT(U)), so there are none overlapping charts. And Yes, I've tried to see the real map, and there are just fine. I can even route from Denmark to Serbia without any problem. Even using address search.
    OK! Will say by another words. When you have many IMGs of one distribution simultaneously the device must fold the puzzles not only from each of map segment but IMG with specific subfiles also. No doubt, Garmin is device based on iron and carbon but if you take care with him he would return affection like any cattle
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  6. #145
    Member
    Join Date
    Sep 2010
    Location
    sssssssssssssss
    Posts
    14
    Rep Power
    0

    Default

    Hi Gentlemen,
    same respec t...
    I am experiencing the following: NTU 2014.20 loses the "s" letter...on nuvi 3790. It is not happening on NT version, on nuvi1490TV.
    When I type to search, the suggested blue city name and the result wre without the s letter.
    Did anyone here experienced the same?

    Thanks and have a Nice evening,

  7. #146
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,595
    Rep Power
    5317

    Default

    @Larry
    probably you have a problem with keyboard files, try to replace them
    download here
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #147
    Member
    Join Date
    Sep 2010
    Location
    sssssssssssssss
    Posts
    14
    Rep Power
    0

    Default

    Thanks, Catymag,
    I will post the result...

  9. #148
    Member
    Join Date
    Sep 2010
    Location
    sssssssssssssss
    Posts
    14
    Rep Power
    0

    Default

    Nope, same display...the s is gone from the city names...
    sh*t.
    I think the map has a problem, as the previous 2014.10 works fine...
    Maybe we should inform Garmin. (?!?!?)
    Thanks anyway,

    PS: and I have a friend with 3790, he is experiencing the same, update made from Garmin official site...!!
    Last edited by Larry45; 12th September 2013 at 18:31.

  10. #149
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,172
    Rep Power
    1073

    Default

    @ Larry....

    Np for me and my 2595

    Sorry, post the screenshots, please

    Bye,bye

    PS: ahhhh....perhaps all "s" of map have you used for your location in your Profile

  11. #150
    Member
    Join Date
    Sep 2010
    Location
    sssssssssssssss
    Posts
    14
    Rep Power
    0

    Default

    roger, Roger,
    I'm pretty sure it's connected with the local map & language.
    Again, it's the NTU vers.
    BTW, maybe i'm a little lisp (and slow...0), maybe my 3790 also
    Happy evening...

 

 
Page 15 of 17 FirstFirst ... 51314151617 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.