Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40
  1. #21
    Master Ed_slv's Avatar
    Join Date
    Apr 2010
    Location
    Lusitania
    Posts
    45
    Rep Power
    59

    Default

    Topo Spain V5 Pro in Mapsource with a modified TYP - Badajoz city
    see post #28 down
    [Only registered and activated users can see links. ]

    Topo Spain V5 Pro in Basecamp v404 (422 do not detect V5Pro)
    [Only registered and activated users can see links. ]
    Last edited by Ed_slv; 27th September 2013 at 03:10.

  2.    Advertissements


  3. #22
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,577
    Rep Power
    5314

    Default

    Quote Originally Posted by Ed_slv View Post
    (422 do not detect V5Pro)
    What do you mean with "422 do not detect V5Pro" ?

    V7gIHAN
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #23
    Master Ed_slv's Avatar
    Join Date
    Apr 2010
    Location
    Lusitania
    Posts
    45
    Rep Power
    59

    Default

    Hi
    My version 4.2.2 of BC does not detect Topo Spain v5 Pro in the "old mapsource" way. I ve not investigated the problem yet. I do know that I have properly instaled Topo Spain V5 Pro - Mapsource and BC 404 "see" it. I have instaled img tiles, not gmap version.
    BaseCamp 422 does read the gmapsupp.img containing Topo Spain V5 Pro.

  5. #24
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,577
    Rep Power
    5314

    Default

    Aha ,ok I don't use MS for Topo Pro maps, Named Trails don't show up in MS.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #25
    Master Ed_slv's Avatar
    Join Date
    Apr 2010
    Location
    Lusitania
    Posts
    45
    Rep Power
    59

    Default

    Hi

    I' ve been playing with MS and Topo Spain V5. All functions work except the tile selection one - to send img tiles to the gps.
    As soon as you select a single tile, MS frozen and crashes, sugesting to send a message to Garmin about the error...

  7. #26
    Important User


    Join Date
    May 2010
    Location
    Netherlands
    Posts
    598
    Rep Power
    367

    Default

    Ed_slv, I just made a small mapset with Mapsource v6.16.3, containing some western tiles of Spain (Portugese side), no problem at all. I created my own Mapsource version from the Topo Espaņa v5 Pro img with GMapTool.
    There must be something wrong with either Mapsource or your map.

    Since I want to keep the index search working I don't create mapsets with Mapsource very often, I only change the typ with my own version (also with GMapTool) and put it on one of my large SD cards.
    Nüvi 2595 / 60CSx / 62s / Oregon 600

  8. #27
    Junior Member
    Join Date
    Feb 2011
    Location
    Cairo
    Posts
    9
    Rep Power
    0

    Default edited

    Quote Originally Posted by Mapperoni View Post
    Ed_slv, I just made a small mapset with Mapsource v6.16.3, containing some western tiles of Spain (Portugese side), no problem at all. I created my own Mapsource version from the Topo Espaņa v5 Pro img with GMapTool.
    If I understood correctly, you created a reduce mapset of this Topo Espaņa.img with GMaptool, and you didn't loose the index search.

    My question : with your reduce mapset loaded in the Nuvi GPS, is the Address search operational or do you get : "no cartography data avaliable" ?

    Second question : if so, how do you create that working reduce .img in GMaptool ?
    In GMapTool I can SPLIT, JOIN but I don't know how to get a reduce mapset. In other words, how to remove unwanted .gmp items ?
    Last edited by Magellani; 29th October 2013 at 09:18. Reason: spelling

  9. #28
    Important User


    Join Date
    May 2010
    Location
    Netherlands
    Posts
    598
    Rep Power
    367

    Default

    @Magellani: you didn't understand me correctly.

    I created a complete Mapsource version of the img with GMapTool, this always results in losing the search function (POI search will work).

    To test Ed_slv's problem I just selected some map-tiles in Mapsource and send them to my GPS, so nothing special here.
    Nüvi 2595 / 60CSx / 62s / Oregon 600

  10. #29
    Member AKODIAK's Avatar
    Join Date
    Sep 2011
    Location
    salamanca
    Age
    56
    Posts
    25
    Rep Power
    7

    Default

    In spite of some criticisms, have tested the mole Spain v5 Pro in exits of hiking and car and at least in zones that know well has but information that the V3 and V4 and even some ways that in the others do not appear.

  11. #30
    Junior Member
    Join Date
    Jan 2014
    Location
    Lisbon
    Posts
    2
    Rep Power
    0

    Default

    Good night, I'm spanish and you can see this web:[Only registered and activated users can see links. ]


    There we analized new map Topo Spain V5 and we had created two TYP: TYP by calan version 1.4 and TYP by calan version 1.5.
    We had compared the original Garmin TYP with the calan TYP, and we show pictures captured from Basecamp and from GPS.

    Errors of the map: the polylines with bitmap design show errors on GPS: in this picture we can see how the trail have imperfections. We have a lot of test and we have seen that Garmin map have a error.
    [Only registered and activated users can see links. ]



    Ahhh, sorry but..., the web is in spanish language.

    More pictures with the calan's TYP...

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    Bye

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.