Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 61
  1. #31
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Garmin doesn't publish any change history for map updates so it's not possible to easily see the differences from one version to another [except for major ones of course].

    Really you don't need to keep an outdated CN as the only option if that's what you mean, in that you're saying you have to use the CX Chicago 2014.10 with the CN NA 2014.10? Try using the full CX 2014.10 with the CN 2014.20 with only the one you're using selected. If you do happen to get the conflict problem reported by coastline2001 regardless of selection choice then simply use the solution he proposed in Post #29 and have the full CX Chicago 2014.10 and the CN NA 2014.20 on separate cards and switch depending on where you are, in Chicago or elsewhere. Otherwise match the versions as you said, both 2014.10, in which case you can use just the small MMR only Chicago CX.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #32
    Member
    Join Date
    Dec 2012
    Location
    Canada
    Age
    34
    Posts
    29
    Rep Power
    4

    Default

    Thanks Kenta
    Downloaded the full CXNA on the SD card of nuvi 3750 converted 34XX, unlock it with JM ( FID 800 , PID 1 &2 ). Pediastrian navigation mode only shows as powered by cityXplorer not EPM. When I simulate a route, I don't have buses , just walking even if I set walking distance to No walking or less 1km. On some routes I got subways but still no buses. What is wrong?
    In advance thank you for any advice.
    Camissa

  4. #33
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    Quote Originally Posted by sonataGL View Post
    unlock it with JM ( FID 800 , PID 1 &2 ).
    What is wrong?
    Camissa
    Use just FID 800, you must unlock EPM only, the rest of the map is already unlocked, read the previous posts for more infos
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #34
    Member
    Join Date
    Dec 2012
    Location
    Canada
    Age
    34
    Posts
    29
    Rep Power
    4

    Default

    Quote Originally Posted by catymag View Post
    Use just FID 800, you must unlock EPM only, the rest of the map is already unlocked, read the previous posts for more infos
    Thanks Catymag...........Yes I unlock it with FID 800,in myMaps I can see FullCXNA-2014.10 in addition to my other maps 2014.20 3D trafficTrends ( I deselect it but still no change).For Transportation Mode under Pedestrian it is Powered by CityXplorer maps.
    Camissa
    Last edited by sonataGL; 25th October 2013 at 19:53.

  6. #35
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    Quote Originally Posted by sonataGL View Post
    On some routes I got subways but still no buses. What is wrong?
    If you get subways EPM is working, probably it doesn't incudes buses in that city. Check it at that cityxplorer Garmin product page.
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #36
    Member
    Join Date
    Dec 2012
    Location
    Canada
    Age
    34
    Posts
    29
    Rep Power
    4

    Default

    Quote Originally Posted by catymag View Post
    If you get subways EPM is working, probably it doesn't incudes buses in that city. Check it at that cityxplorer Garmin product page.
    Code:
    Please Login or Register to see the links
    Once again thank you Catymag. I am in Montreal and buses should be included according to the garmin website. I got the subways on certain routes (2 or 3 I tested) but most of the time just walking even though I know the routes have subways and buses stops. Also under pedestrian it is said powered by cityxplorer ( I think should be powered by EPM). I will try another city and see if it is OK.
    sincerely,
    Camissa

  8. #37
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Quote Originally Posted by sonataGL View Post
    ......... Pediastrian navigation mode only shows as powered by cityXplorer not EPM. When I simulate a route, I don't have buses , just walking even if I set walking distance to No walking or less 1km. On some routes I got subways but still no buses. What is wrong? ..........
    'Powered by cityXplorer' is the correct message, it means that EPM is unlocked correctly.

    Quote Originally Posted by sonataGL View Post
    Once again thank you Catymag. I am in Montreal and buses should be included according to the garmin website. I got the subways on certain routes (2 or 3 I tested) but most of the time just walking even though I know the routes have subways and buses stops. .......
    See that you have you have all forms of available public transport enabled. Settings>Navigation>Pedestrian>Public Transport>Bus, Train and Underground etc should all be checked.

    There is no reason why your map combination should not work properly when you have the correct settings. This is what Garmin has to say about using CX and CN maps of differing versions together:

    nuvi 2405, 2505, 3400, and 3500 series:

    cityXplorer map shows up as a separate item in myMaps, even if it is the same version as the preloaded maps
    cityXplorer map is able to be searched when in enhanced pedestrain mode or the preloaded map is disabled
    Routes on cityXplorer map when in enhanced pedestrian mode or the preloaded map is disabled
    Reference:
    Code:
    Please Login or Register to see the links
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #38
    Member
    Join Date
    Dec 2012
    Location
    Canada
    Age
    34
    Posts
    29
    Rep Power
    4

    Default

    Thanks to all.
    If 'Powered by cityXplorer' is the correct message and it means that EPM is unlocked correctly than good because that is what I have although the device didn't suggest me buses on a 10km route. Could someone test if they can get buses on Montreal?
    Once again thank you very much.
    Sincerely,
    Camissa

  10. #39
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Ok, i've got a 3790 converted to 3490. Tell me the route(s) you've tried and i'll replicate in simulation.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #40
    Member +
    Join Date
    Jul 2012
    Location
    USA
    Posts
    33
    Rep Power
    24

    Default

    Quote Originally Posted by Neil View Post
    Garmin doesn't publish any change history for map updates so it's not possible to easily see the differences from one version to another [except for major ones of course].

    Really you don't need to keep an outdated CN as the only option if that's what you mean, in that you're saying you have to use the CX Chicago 2014.10 with the CN NA 2014.10? Try using the full CX 2014.10 with the CN 2014.20 with only the one you're using selected. If you do happen to get the conflict problem reported by coastline2001 regardless of selection choice then simply use the solution he proposed in Post #29 and have the full CX Chicago 2014.10 and the CN NA 2014.20 on separate cards and switch depending on where you are, in Chicago or elsewhere. Otherwise match the versions as you said, both 2014.10, in which case you can use just the small MMR only Chicago CX.
    Thanks for taking the time to address my query and please do excuse the delayed reply.

    YES, I was operating under the notion I had to be running the same CN as CX. However, I experimented around (that means throwing water on a grease fire around here!!) and I have all those cities, but in particular, Chicago. While I'm pretty certain I'll never get to the bulk of those cities and most certainly shall not be walking all the distances I once did, it's a lot more data to have at your side.

    Too, as an aside, there had been an earlier remark about the battery life to units like this Nuvi 1300 and the viability as a hand held GPS device just walking about and the reality there is a time issue. There is....but here is a trick I'm learned that's working just fine: It's a battery back up/charger for the device. The charger runs off of 4 AA batteries. I can't report how long the back up supply lasted as it never went out on me! Here is one version of one:
    Code:
    Please Login or Register to see the links
    I will say that having that back up device in my backpack with plenty of AA batteries helped me to walk more safely. (Yes, I know it's almost impossible to get lost in Amsterdam as all trams end up back at CS......but I was in ummmmm......some other types of neighborhood.)
    Last edited by Neil; 2nd November 2013 at 01:23. Reason: Coded eBay link.

 

 
Page 4 of 7 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.