Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 95
  1. #31
    Member
    Join Date
    Sep 2010
    Location
    .
    Posts
    18
    Rep Power
    0

    Default

    Nevermind, working again, sorry!

    Hi,
    It looks like the 3D part 1 from post #4 is not available anymore:
    CNE_NT_13.41_3d.part1.rar
    [Only registered and activated users can see links. ]
    Thanks!
    Last edited by ferluq; 23rd April 2013 at 12:39.

  2.    Advertissements


  3. #32
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Quote Originally Posted by ferluq View Post
    Nevermind, working again, sorry!

    Hi,
    It looks like the 3D part 1 from post #4 is not available anymore:
    CNE_NT_13.41_3d.part1.rar
    ***Hidden content cannot be quoted.***
    Thanks!
    It works for me, please retry
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #33
    Master thomasino007's Avatar
    Join Date
    Oct 2012
    Location
    EU
    Posts
    67
    Rep Power
    44

    Default

    It works for me, too
    Road: nuvi 255w - - - Trail: Oregon 600 & fenix 2
    Accessories: HRM, Tempe, foot pod

  5. #34
    Member
    Join Date
    Sep 2010
    Location
    .
    Posts
    18
    Rep Power
    0

    Default

    Hi,

    Please, did anybody experience problems with the UNL IMG from post #22?

    It worked on a 3760T but did not work on a 765T...

    Maybe a "bad decompression"?

    Thanks!

  6. #35
    Junior Member
    Join Date
    Feb 2008
    Location
    Somewhere in the world
    Age
    36
    Posts
    3
    Rep Power
    0

    Default

    Hi,
    maybe this can help someone:
    I downloaded the mapsource locked version (from the torrent) and installed successfully on win xp 32 bit; as for other past versions I used the jetmouse keygen to unlock the map for my product id; ok, mapsource sayed it was unlocked; I cut out Italy map and trasferred to my garmin nuvi 250, but when powered on it displayed:
    "No Detailed Maps Found That Support Routing"

    I found that this is related to unlock so I changed a couple of time the generated key, placed .unl files, but with the same result (unlocked in mapsource, but locked img on the garmin); when I tryed to transfer only a small portion of northern Italy it worked...So I'm not sure what region caused the problem.

    At the end I solved my problem by unlocking the generated img file with gimg unlocker.
    Last edited by 82ghost82; 24th April 2013 at 15:34.

  7. #36
    Junior Member
    Join Date
    Apr 2012
    Location
    Andorra
    Age
    26
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by roger1109 View Post
    File D3084090A.JCV: file for JV ....file small and low resolution....works fine in ALL device with this specs

    Download 231,21 MB
    Unpackaged 282 MB (296.700.567 byte)

    ***Hidden content cannot be quoted.***

    Bye,bye
    Hi,
    is this correct JCV file for nuvi 50 and CN Europe NT 2013.41 FID: 2922?
    I cannot make it work

  8. #37
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Quote Originally Posted by superbarry View Post
    Hi,
    is this correct JCV file for nuvi 50 and CN Europe NT 2013.41 FID: 2922?
    I cannot make it work
    Nuvi 50 uses NTU version of map and JCV for 30/40/50 is posted in CNE NTU thread. JCV for nuvi 50 doesnt exist for NT version.

    Quote Originally Posted by 82ghost82 View Post
    Hi,
    maybe this can help someone:
    I downloaded the mapsource locked version (from the torrent) and installed successfully on win xp 32 bit; as for other past versions I used the jetmouse keygen to unlock the map for my product id; ok, mapsource sayed it was unlocked; I cut out Italy map and trasferred to my garmin nuvi 250, but when powered on it displayed:
    "No Detailed Maps Found That Support Routing"

    I found that this is related to unlock so I changed a couple of time the generated key, placed .unl files, but with the same result (unlocked in mapsource, but locked img on the garmin); when I tryed to transfer only a small portion of northern Italy it worked...So I'm not sure what region caused the problem.

    At the end I solved my problem by unlocking the generated img file with gimg unlocker.
    Jetmouse KG cant unlock maps (in gps) having FID greater than 2200.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #38
    Member
    Join Date
    Sep 2010
    Location
    .
    Posts
    18
    Rep Power
    0

    Default

    Hi,-

    Please, did anybody experience problems with the UNL IMG from post #22?

    It worked on a 3760T but did not work on a 765T...

    Maybe a "bad decompression"?

    Thanks!

    Update:
    -Downloaded the unlocked image again (only the image): I know it was unlocked, but, just in case, used gimunlock on it, still did not work

    Weird stuff (may be just a coincidence):

    1) after trying, ruined a 4Gb Kingston SD Card (it won't even be recognized by computers - bought a new one and it worked fine)
    2) after trying with a different 4Gb Kingston SD Card and the re-downloaded map, the card became irresponsive as well, but after a while it worked again

    In case anybody could use this unlocked image from post #22, please let me know, I am curious now...

  10. #39
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,173
    Rep Power
    1073

    Default

    Quote Originally Posted by superbarry View Post
    .....is this correct JCV file for nuvi 50 and CN Europe NT 2013.41 FID: 2922?
    I cannot make it work
    Quote Originally Posted by catymag View Post
    JCV for nuvi 50 doesnt exist for NT version.
    Yes....sorry
    I forgot to write: ".....for all nuvis that use the NT originally, and NOT the NT(U)"

    Bye,bye

  11. #40
    Master quinol's Avatar
    Join Date
    Feb 2013
    Location
    Italy
    Posts
    86
    Rep Power
    75

    Default

    Quote Originally Posted by ferluq View Post
    Hi,-

    Please, did anybody experience problems with the UNL IMG from post #22?

    It worked on a 3760T but did not work on a 765T...

    Maybe a "bad decompression"?

    Thanks!

    Update:
    -Downloaded the unlocked image again (only the image): I know it was unlocked, but, just in case, used gimunlock on it, still did not work

    Weird stuff (may be just a coincidence):

    1) after trying, ruined a 4Gb Kingston SD Card (it won't even be recognized by computers - bought a new one and it worked fine)
    2) after trying with a different 4Gb Kingston SD Card and the re-downloaded map, the card became irresponsive as well, but after a while it worked again

    In case anybody could use this unlocked image from post #22, please let me know, I am curious now...
    Well , Hi all,
    I really don't need the whole map ,but after reading this post I tried on my 1440 : it works fine (without errors after switch on the unit) but I didn't try this map outside my town in Italy. At the moment it seems to correspond (as size) to that quoted by Roger
    Differences between NT and NTU ....20131.40->2013.41 for IMG:

    NT 2013.40 = 2,83 GB (3.045.916.672 byte)
    NT 2013.41 = 2,83 GB (3.045.982.208 byte)


    this is mine 2,83 GB (3.045.982.208 byte) obtained from post #22 (torrent)
    To be honest I tried only in the internal memory (don't really need to use an ext sd, maybe 'cause I don't have an sd card in my hand .... )
    but seems to works fine. Did you compared the size ?
    .....well ,a minute, you told that - works on 3760T but did not work on a 765T... - did you put all the needed files on it? JCV, 3Dimage...etc etc? - just for curiosity....
    Last edited by quinol; 25th April 2013 at 08:20.

 

 
Page 4 of 10 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.