Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 17 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 165
  1. #101
    Member
    Join Date
    Sep 2008
    Location
    Thailand
    Age
    55
    Posts
    13
    Rep Power
    0

    Default

    Hi, is there a TSM 2013.1 or is TSM 2012.3 the latest

  2.    Advertissements


  3. #102
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5327

    Default

    Quote Originally Posted by basjke View Post
    Hi, is there a TSM 2013.1 or is TSM 2012.3 the latest
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #103
    Junior Member
    Join Date
    Jan 2012
    Location
    usaandthai
    Posts
    7
    Rep Power
    0

    Default

    TSM v2012.30 is the latest so far

  5. #104
    Junior Member
    Join Date
    Apr 2011
    Location
    Belgium
    Age
    55
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by pafcio View Post
    Finally! I fixed problem with route and map misalignments, so I uploaded mapsource version to server.
    downloads:

    ***Hidden content cannot be quoted.***

    Enjoy ;-)
    Hi Pafcio, hello everybody.

    I've read carefully all the posts form the first one and still (since more than a week) not able to show any map in my Garmin iphone 4s.
    I have succesfully installed USA onboard 2.2 no map without any problem of authentification & activation.

    First I downloaded the Thai map (Thailand StreetMap v2012.30 NT [Dual] New)from Catymag post n.4 and have put into garmin-nav.app\storage-usa\.System (with right permissions/owner) = no map when opening Garmin appli.

    Tried to put also into /Library/sdcard/Garmin/Map, also without succes...

    I have downloaded the Thailand street map 2012.30 NT from your post n.94 but I don't understand there is no gmappprom.img, but a lot of nnnnnnnn.img (numbers).
    There are also install and uninstall .bat files.

    I 've put everything in the 2 directories as before in my quote, no success neither...

    What are your .bat files for ?

    What do I wrong ?

    Thanks in advance for your help !

    Regards
    Last edited by Kawa13; 30th October 2012 at 08:15. Reason: Added REGARDS

  6. #105
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    479
    Rep Power
    330

    Default

    Quote Originally Posted by Kawa13 View Post
    Hi Pafcio, hello everybody.

    I've read carefully all the posts form the first one and still (since more than a week) not able to show any map in my Garmin iphone 4s.
    I have succesfully installed USA onboard 2.2 no map without any problem of authentification & activation.

    First I downloaded the Thai map (Thailand StreetMap v2012.30 NT [Dual] New)from Catymag post n.4 and have put into garmin-nav.app\storage-usa\.System (with right permissions/owner) = no map when opening Garmin appli.

    Tried to put also into /Library/sdcard/Garmin/Map, also without succes...

    I have downloaded the Thailand street map 2012.30 NT from your post n.94 but I don't understand there is no gmappprom.img, but a lot of nnnnnnnn.img (numbers).
    There are also install and uninstall .bat files.

    I 've put everything in the 2 directories as before in my quote, no success neither...

    What are your .bat files for ?

    What do I wrong ?

    Thanks in advance for your help !

    Regards
    Post # 94 MapSource version for computers not img for device
    Thailand StreetMap 2012.30 NT English-mapsource
    Enjoy life

  7. #106
    Junior Member
    Join Date
    Oct 2007
    Location
    Thailand
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Tzidogang View Post
    Finally able to modify the Garmin USA VERSION 2.2 (InThai) to be able to use with this Dual Map with 3D and JCV.

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]
    I try like this but I don't see 3d-building and JCV. How can I fix the problem?

  8. #107
    Member +
    Join Date
    Nov 2010
    Location
    China
    Posts
    50
    Rep Power
    18

    Default

    Hi Kawa13, Get the Daul img file from page 1 as you had done. Unlock it with tools from post #100 by catymag. [Only registered and activated users can see links. ]

    Use iFunbox to copy the file into User Application/USA/GARMIN-NAV.APP/STORAGE-USA/.SYSTEM

  9. #108
    Member +
    Join Date
    Nov 2010
    Location
    China
    Posts
    50
    Rep Power
    18

    Default

    Quote Originally Posted by ponn View Post
    I try like this but I don't see 3d-building and JCV. How can I fix the problem?
    Did you unlock the 3D map too? It had to be unlock too. As for the JCV, you have to rename it as JCV201230DU.JCV and put it in .system/JCV

  10. #109
    Junior Member
    Join Date
    Oct 2007
    Location
    Thailand
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Tzidogang View Post
    Did you unlock the 3D map too? It had to be unlock too. As for the JCV, you have to rename it as JCV201230DU.JCV and put it in .system/JCV
    I've unlock 3d map and already shown in myMaps but it does'n work when I view the map. Please advise.

  11. #110
    Member +
    Join Date
    Nov 2010
    Location
    China
    Posts
    50
    Rep Power
    18

    Default

    Quote Originally Posted by ponn View Post
    I've unlock 3d map and already shown in myMaps but it does'n work when I view the map. Please advise.
    Ok I get your point now.

    Go to the map view. You will see a small arrow on the left hand side. Click on that and a popup bar appear. click "map_layer_setting".
    Now turn on the first 3 rows. Favorite, Traffic data & Building.
    [Only registered and activated users can see links. ]

    Hope it works for you.

 

 
Page 11 of 17 FirstFirst ... 910111213 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.