Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 51
  1. #21
    GPSPower Helper
    manojmat's Avatar
    Join Date
    Feb 2012
    Location
    India
    Posts
    144
    Rep Power
    288

    Default

    Got hold of a map and jcv file meant for an India unit. Here's the JCV file for the map [Only registered and activated users can see links. ] Please do not use it in a Nuvi that does not support Junction View, as it might cause booting issues

    I had a very strange experience with this. I put the map and JCV folder into my ipod and as expected I could get both LA and JV as in the pic below

    IN201230 JCV

    Now for the strange part. I then thought I'd just verify if the LA was from the map or whether from the jcv file as suggested by Neil. So I used the old image posted in this thread with the JCV file and again got both LA and JV. Then I used just the new map file without the JCV folder. Got LA without JV. Now the even stranger part. Then I used the old file without JCV. Again got LA without JV! I rechecked, deleted the files instead of just renaming them and it still was the same. I also made sure I was killing the Garmin IOS program before re-checking. So now, I'm getting LA using the file which did not have LA enabled before! Inexplicable!

    So, someone with a Nuvi (preferably a large screen one as the JCV was meant for a unit with 800 x 480 resolution), please check and report if you get both LA and JV or just JV. Please check the simulation on a prominent multi lane road in a major city like Mumbai or Delhi. I made a cursory check of the 2 map files, both are exactly the same size and have very few differences. If the LA is from the device map file, I'll try to make a patch file for the image posted in this thread.

    Request a mod to please post the jcv link in the first post. On a side note, I really love this forum (may not be obvious with only a few posts to my name) and I love reading up the posts by the various experts here. And in no other forum have I seen an admin as warm, helpful and patient as Catymag!
    Last edited by manojmat; 1st October 2012 at 06:17.

  2.    Advertissements


  3. #22
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,399
    Rep Power
    1434

    Default

    Quote Originally Posted by manojmat View Post
    ..... On a side note, I really love this forum (may not be obvious with only a few posts to my name) and I love reading up the posts by the various experts here. And in no other forum have I seen an admin as warm, helpful and patient as Catymag!
    We don't see this enough in my opinion. Caty deserves far more 'bouquets' like the above and I know that it and this reply are technically OT but for once I don't feel even slightly guilty about that. Good on you manojmat, i've actually 'snotted' a few users for disrespecting Caty, not that she needs me or anyone else to defend her honour, her reputation speaks for itself (and so can she). Great to see appreciation and respect so clearly expressed and i'm sure 99.9999999% of users think like us too.

    Quote Originally Posted by manojmat View Post
    Now for the strange part. I then thought I'd just verify if the LA was from the map or whether from the jcv file as suggested by Neil. So I used the old image posted in this thread with the JCV file and again got both LA and JV. Then I used just the new map file without the JCV folder. Got LA without JV. Now the even stranger part. Then I used the old file without JCV. Again got LA without JV! I rechecked, deleted the files instead of just renaming them and it still was the same. I also made sure I was killing the Garmin IOS program before re-checking. So now, I'm getting LA using the file which did not have LA enabled before! Inexplicable!
    So what is your best guess on what occurred there? Do you think that maybe the running of the JCV somehow 'enabled' the LA info in the map, rather than the LA info being included in the jcv file (which it mustn't be of course or LA would have disappeared when you removed the jcv file). This has got me interested enough to dl the map and jvc to try in a nuvi, first the map only, then map & jcv, then map again w/o jvc to attempt to duplicate your ipod findings. I'll report asap.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #23
    GPSPower Helper
    manojmat's Avatar
    Join Date
    Feb 2012
    Location
    India
    Posts
    144
    Rep Power
    288

    Default

    Oh, Catymag's a 'she'? I'd not known that!

    I'm really at a loss about the LA part. It could be that
    1) I'd made a mistake when I first checked for LA and it was actually there all along
    2) As you said, the LA info is in the map file and got enabled when the jcv was used. But the question is, where is this info about LA enablement stored? The map file still shows the earlier modification date. Is it somewhere in the program?
    3) Maybe the key was using the Indian device map file. Because as I mentioned earlier the 2012.20 jcv did not enable LA. I do not have an Indian device 2012.20 img to confirm this theory.

    Edit: Going by Neil's post below, maybe possibility 1 is the answer
    Last edited by manojmat; 1st October 2012 at 09:50.

  5. #24
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    LA and Speed Limit are "embeded" in the Map.
    You do not need the JCV file for the above to work.
    Junction Views come from the corresponding JCV File for the Specific MAP.
    That's how I think it works on a Nuvi, Could be Wrong !
    Last edited by dasilvarsa; 1st October 2012 at 07:39.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  6. #25
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,399
    Rep Power
    1434

    Default

    That's exactly how it works on a Nuvi (and you're rarely wrong about anything dasilvarsa .) The map is running in my US/AU 1450 presently and on that simulated route from Mumbai to Bandra/Kurla Complex and back it is showing LA on many turns, with no JCV file loaded. But that's not how it worked for manojmat on his ipod is it, but why? .....

    .......... I've now loaded the jcv and getting full screen Junction Views as it should be, as well as the LA display. It seems there is no SLI on this map though. The LA screenshots below are a mixture of before and after the addition of the jcv file:
    la1b jcv1 la4b la3q la2m sliproadfinish jcv2
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #26
    GPSPower Helper
    manojmat's Avatar
    Join Date
    Feb 2012
    Location
    India
    Posts
    144
    Rep Power
    288

    Default

    Thanks Neil for taking the trouble to check it out. What's SLI?

  8. #27
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,399
    Rep Power
    1434

    Default

    No big trouble really, but thanks for the acknowledgment. I'm not sure how helpful my results are because i'm not using an India localised unit. It would be interesting also to see what results a local nuvi gives considering the previous ruminations on what the local fw may and may not do with these maps.

    Speed Limit Indicator. Should show where the "+" is in the red circle on your ipod. On my us fw nuvi it shows in the same place but usually in a rectangle. It's obviously not present in this map.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #28
    GPSPower Helper
    manojmat's Avatar
    Join Date
    Feb 2012
    Location
    India
    Posts
    144
    Rep Power
    288

    Default

    Oh ok, thanks. You're right, might show up only on a nuvi with Indian firmware. It does display the correct limits on the ipod as you noticed.

    Feel kind of sheepish having raised the LA issue in this thread, which turned out to be actually non-existent, hehe.

  10. #29
    Junior Member
    Join Date
    Oct 2010
    Location
    bangalore
    Posts
    4
    Rep Power
    0

    Default

    Would anyone be kind enough to post MD5 sum of the unlocked .img file? I am not sure if I could join the parts and unrar correctly, and then unlocked it. The final image turns out to be of size 688832512 md5sum 84a267b88e51a8f29b7b3e2aff643fa6, is this ok? Somehow my nuvi 1100 doesn't recognize it (copied the file as gmapsupp.img in Maps folder of SD card).

  11. #30
    Navigation software expert


    Join Date
    Oct 2009
    Location
    3rd Rock From...
    Posts
    1,143
    Rep Power
    843

    Default

    Quote Originally Posted by kousiknandy View Post
    Would anyone be kind enough to post MD5 sum of the unlocked .img file? I am not sure if I could join the parts and unrar correctly, and then unlocked it. The final image turns out to be of size 688832512 md5sum 84a267b88e51a8f29b7b3e2aff643fa6, is this ok? Somehow my nuvi 1100 doesn't recognize it (copied the file as gmapsupp.img in Maps folder of SD card).
    maybe you need use "Map" folder instead "Maps"
    also you can use "anyfilename.img" in map folder...
    Last edited by pietu; 3rd October 2012 at 06:39.

 

 
Page 3 of 6 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.