Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 14 of 22 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 213
  1. #131
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5330

    Default

    Quote Originally Posted by Zippy2000 View Post
    Do these maps also have the ski slopes and lift connections on them? If not, does this even exist?
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #132
    Important User


    Join Date
    May 2010
    Location
    Netherlands
    Posts
    601
    Rep Power
    368

    Default

    And not to forget: the Snowranger Ski Resorts Maps.

    Code:
    Please Login or Register to see the links
    Nüvi 2595 / 60CSx / 62s / Oregon 600

  4. #133
    Junior Member
    Join Date
    Dec 2012
    Location
    Sud de la France
    Age
    36
    Posts
    4
    Rep Power
    0

    Default

    Finally : Have you a "simple" solution to use the SQL data in Basecamp ?
    I've read the whole thread first, but I don't find the answer ...

  5. #134
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5330

    Default

    read this
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #135
    Junior Member
    Join Date
    Dec 2012
    Location
    Sud de la France
    Age
    36
    Posts
    4
    Rep Power
    0

    Default

    Thank you.
    But i've already read this thread, and it doesn't work for me, "Named trails" doesn't appear in Basecamp. I can't find my mistake ..

  7. #136
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5330

    Default

    The mistake is probably there is no product number in your .img header, read with care the linked thread or other Topo pro maps threads and add it in .img with Sherco40's tool
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #137
    Junior Member
    Join Date
    Dec 2012
    Location
    Sud de la France
    Age
    36
    Posts
    4
    Rep Power
    0

    Default

    hummm ... I've already do this with Image tools.
    This my header :

    Fichiers: Topo France v3 Pro.img, longueur 3779002368
    Header: 04.12.2012 19:14:07, DSKIMG, XOR 00, V 0.00, Ms 0, 010-D1198-00
    Carte: Topo France v3 Pro

    Another idea to help me ?

    @ Sergio2

    Malheureusement, je ne peux te répondre en MP (pas assez de posts ...)
    Je désespérais de recevoir un tel message ! Je galère un peu dans la langue de Shakespeare ...
    J'utilise uniquement la Topo v3 sous Basecamp : Je génère mes parcours Trail et VTT, que j'envoie sur ma 310XT.

    Je pense que malgré toute mon attention, je dois passer à côté d'une étape banale, et pourtant cruciale, me permettant l'utilisation de ces "pistes identifiées". L'install de la topo se passe nickel (sous Mapset Toolkit), le header de mon IMG semble bon ... Là, je vois vraiment pas.
    J'ai créé un sous dossier SQL aevc mon.db dedans, plus une copie de ce .db dans le même dossier que mon IMG, mais toujours rien ...

    Merci par avance pour ton aide,

    Ceci dit, je vais essayer en passant via une clef usb ...

  9. #138
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5330

    Default

    Please use visitors messages for personal messages. Thanks-
    On main board English is mandatory to respect other users who couldnt understand your language.
    from:
    [Only registered and activated users can see links. ]
    8- BOARD LANGUAGE IS ENGLISH: Do Not post messages in any language other than English, we have native language sections if you wish to write in another language.
    All posts should be posted in ENGLISH language ,if you have difficulty with this please use an online translator.

    The right path is SD/Garmin/SQL/*.db
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #139
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,173
    Rep Power
    1073

    Default

    Quote Originally Posted by Lenain Portequoi View Post
    Fichiers: Topo France v3 Pro.img, longueur 3779002368
    Header: 04.12.2012 19:14:07, DSKIMG, XOR 00, V 0.00, Ms 0, 010-D1198-00
    Carte: Topo France v3 Pro

    Another idea to help me ?
    Ok,for the map....but *.db? From post #1 your DB for this map is 010-D1198-00.db - TOPO France Entire Country v3 Pro 73,3 MB

    Your (and my...) map and DB ,work fine ,for me.
    My configuration:
    Map on SD\Map\gmapsupp.img
    File SD\Garmin\SQL\010-D1198-00.db

    Open BaseCamp 4.0.5 (patched...) and wait while the map loads completely.

    Then just follow the steps as screenshots:

    Spoiler: CLICK

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    Il est ne pas difficile....

    Bye,bye

  11. #140
    Junior Member
    Join Date
    Dec 2012
    Location
    Sud de la France
    Age
    36
    Posts
    4
    Rep Power
    0

    Default

    Thank you all! It works perfectly!
    Specially thanks to Sergio2 and Rogger1109 for spending time to help me solve my problem.
    Using Roger1109's screenshots and the following thread : [Only registered and activated users can see links. ], I can understand my mistakes.

 

 
Page 14 of 22 FirstFirst ... 41213141516 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.