Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 10 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 93
  1. #41
    Junior Member
    Join Date
    Aug 2012
    Location
    yea, right :)
    Posts
    7
    Rep Power
    0

    Default

    Hi,

    I have the same problem as sergio2 in #37. Unlocked with GarminUnlockerAlternative v7.1.2.
    Search Trail works on both Basecamp and on the Montana.

    Trails are displayed in red/magenta in basecamp when hiking/mountainbiking is selected on Basecamp
    they are NOT displayed in color when hiking/mountainbiking is selected on the montana.

    This works perfectly fine with Topo Transalpine 2012 pro, though.

    But I found an additional strange thing that maybe could help to find the problem?
    When putting austria AND transalpine (and both SQL files) on the same card and then activating BOTH maps, then the color coded paths are actually SHOWN for topo austria material! Unfortunately, this really only works when both are activated at the same time. If transalpine is deactivated, austria paths are NOT color coded anymore.

    Does anyone have a solution or idea to get this working?

  2.    Advertissements


  3. #42
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    Hi,

    I did the same as you : putting austria AND transalpine (and both SQL files) on the same card and then activating BOTH maps.
    But I think you are wrong. The red color paths which are displayed are those from Topo Transalpine and not those from Topo Austria (main part of Austria is included in Topo Transalpine).
    But I should have a look again to check if part of Austria not included in Transalpine can display red paths when both are activated.

  4. #43
    Junior Member
    Join Date
    Aug 2012
    Location
    yea, right :)
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by sergio2 View Post
    But I think you are wrong. The red color paths which are displayed are those from Topo Transalpine and not those from Topo Austria (main part of Austria is included in Topo Transalpine).
    No, unfortunately you are wrong in that assumption.
    See my attached picture: It shows the same part of the map in Trans+Austria, Austria only, Trans only both for Mountainbiking and Hiking.

    You can clearly see that in Transalpine alone there are other paths marked than in Transalpine+Austria. And checking against Basecamp markings, it is clear that the austria paths ARE indeed marked TOGETHER with the transalpine marks when both are active. Transalpine alone also shows marked paths, but only the transalpine ones Austria alone shows no marked paths at all.

    This is a _really_ strange problem, and you seem to have exactly the same.

    [Only registered and activated users can see links. ]

  5. #44
    Master Doc_Koordinate's Avatar
    Join Date
    Mar 2011
    Location
    N48 E12
    Age
    58
    Posts
    65
    Rep Power
    171

    Default

    Possible source of the problem may be that there is a draw priority conflict between the 2 maps (both have original draw priority 30). I don't know, how a Garmin handles 2 maps of the same type and draw priority...?
    It's worth a try to modify the draw priority of one map (with gmaptool)

  6. #45
    Junior Member
    Join Date
    Aug 2012
    Location
    yea, right :)
    Posts
    7
    Rep Power
    0

    Default

    I will try this next, but I can not imagine that it can help because of one thing:

    If I use an SD Card with ONLY topo austria (+its SQL file) and nothing else on it, it shows the same behaviour - NO colour highlights on the paths.

    Thats why I originally thought they are not shown on the montana AT ALL (even though basecamp shows them without any issues), but then later I noticed that they actually ARE shown when transalpine pro is also active.

    So, in summary:

    Topo Austria ALONE does not highlight the paths according to the set activity
    only together with Transalpine, the topo austria highlights suddenly show.

    Maybe I should test the combination with Topo Germany Pro if it shows the same behaviour. But on the other hand, that would not help with the problem, would it?
    Last edited by MaxDoe; 27th August 2012 at 12:09.

  7. #46
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    Hi,

    Another trouble with new active routing Topos : when I put several .img in Garmin folder and their corresponding .db files in SQL folder, when I do "Where to go" and then select "trails" on my Montana, only trails from one map are displayed. Has anybody already noticed that ? Is there a clue ?

  8. #47
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,578
    Rep Power
    5314

    Default

    These maps are sold in SDs so they're made to be one per sd. I think outdoor gps can be set with doifferent profiles made like: profile topo Austria ,profile topo Transalpin etc. This way I think you can have all the maps and their trails showing normally.
    Priority in new outdoor gps act differently than before, must use profiles now.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #48
    Junior Member
    Join Date
    Aug 2012
    Location
    yea, right :)
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    These maps are sold in SDs so they're made to be one per sd. I think outdoor gps can be set with doifferent profiles made like: profile topo Austria ,profile topo Transalpin etc. This way I think you can have all the maps and their trails showing normally.
    Priority in new outdoor gps act differently than before, must use profiles now.
    that's one theory - which could be right BUT even if I install NOTHING ELSE than the Topo Austria v3 together with its SQL file on an SD, it will NOT highlight those tracks on the montana.

    same problem with profiles ... activating only the topo austria will not highlight anything, as opposed to activating only the transalpine or both - so profiles do not really solve this.

    So there definitely IS a problem that is NOT there with the transalpine ALONE and its also not there if BOTH are on the same card and both activated.

  10. #49
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,578
    Rep Power
    5314

    Default

    This Topo Austria comes directly from Garmin and in download is present a db.unl file.
    Map has been unlocked ,but may be .db is locked somehow.
    460yA
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #50
    Important User


    Join Date
    May 2010
    Location
    Netherlands
    Posts
    598
    Rep Power
    367

    Default

    These are my findings so far:

    • When Topo Austria v3 is the only map on SD I can search and find Trails and they are highlighted violet (as usual) when selected. When just looking at the map NO trails are highlighted (red or purple), whatever activity is chosen.
    • Whe I add Topo France v3 on SD I can't find any trail in Austria anymore. Only French trails can be found.
    • I didn't try TransAlpine and Austria together yet but I would expect problems since they are covering the same area partially.
    • Maybe Catymag is right stating these maps are meant to be used as a single product on a single SD card.


    This problem needs more investigation...
    Nüvi 2595 / 60CSx / 62s / Oregon 600

 

 
Page 5 of 10 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.