Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 9 FirstFirst ... 56789 LastLast
Results 61 to 70 of 82
  1. #61
    Junior Member
    Join Date
    Jan 2011
    Location
    france
    Age
    41
    Posts
    5
    Rep Power
    0

    Default

    Very nice. Thanks a lot

  2.    Advertissements


  3. #62
    Member
    Join Date
    Nov 2009
    Location
    far away
    Posts
    18
    Rep Power
    0

    Default

    The SQL from post 1 (netload) works fine. The SQL from post 10 (zippyshare) is different and does not work.

    Just rename the latter to *.rar and unpack it. Then you get the working file too. Or better: Change the uploaded file!

  4. #63
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5311

    Default

    Quote Originally Posted by kredzia View Post
    The SQL from post 1 (netload) works fine. The SQL from post 10 (zippyshare) is different and does not work.

    Just rename the latter to *.rar and unpack it. Then you get the working file too. Or better: Change the uploaded file!
    Anonfiles hide files names, they must be renamed.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #64
    Member
    Join Date
    Nov 2009
    Location
    far away
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Anonfiles hide files names, they must be renamed.
    Sorry, the problem is with zippyshare files! Try it!

  6. #65
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5311

    Default

    I replaced the link, probably you got a corrupted file, it happens frequently with Zippy in these days
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #66
    Member +
    Join Date
    Nov 2011
    Location
    NL
    Posts
    42
    Rep Power
    20

    Default

    Hmmm I'm a bit lost with this topo. I installed it correctly and I can use it very fine in basecamp 3.3.2. Now I did try to make a partial img by selecting a couple of tiles with Mapinstall and install them on a (virtual) SD. Everything went fine, img was created. But basecamp doesn't see the created image, so I thought maybe mapinstall locked the tiles again. so I ran the UNL tool (version 7.1.6.) on the img. Still no result. Did I use the right tool for unlocking the tiles in the created partial img of this newer 2012 map?

  8. #67
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5311

    Default

    check MS flag, it must be set to 0
    for example

    Code:
    Please Login or Register to see the links
    Code:
    Please Login or Register to see the links
    for IMGs use gimgunlock, btw Basecamp can see locked maps too.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #68
    Senior Member
    Join Date
    Jun 2011
    Location
    at Home
    Posts
    104
    Rep Power
    7

    Default

    SQL files: Where/what directory, what device do they go into? BaseCamp, Oregon..
    And how can I tell they are installed OK?
    thanks

  10. #69
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @HaroldGPS
    SQL files go in SQL folder of your outdoor device. See here: [Only registered and activated users can see links. ]
    From that thread:
    SQL folder - it contains SQL/DB-file "Trail Database" for outdoor devices activities.
    It displays special routes or information depending on the activity chosen by the user, differentiating between pedestrian activity cycling activity, hiking etc : Active Routing feature in new Garmin Topo maps PRO.
    More infos here:
    [Only registered and activated users can see links. ]
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #70
    Junior Member
    Join Date
    Feb 2011
    Location
    Belgium
    Age
    33
    Posts
    3
    Rep Power
    0

    Default

    I have a problem with active routing. I copied the .db (of post 1) in SD/Garmin/SQL, but active routing is not functional. The map itself is working fine in basecamp.
    I did the same for Topo France PRO and Topo Italy PRO, put the .db in the SQL folder, works fine for these two maps... But not for the Germany map...

    How should I fix this?

 

 
Page 7 of 9 FirstFirst ... 56789 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.