Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 82
  1. #21
    Member
    Join Date
    Apr 2012
    Location
    Norway
    Posts
    20
    Rep Power
    0

    Default

    Thanks.

    But what are SQL and DB?

  2.    Advertissements


  3. #22
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,577
    Rep Power
    5314

    Default

    Quote Originally Posted by arve28 View Post
    Thanks.

    But what are SQL and DB?
    ---- read post n2
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #23
    Member
    Join Date
    Jun 2012
    Location
    Germany
    Posts
    18
    Rep Power
    0

    Default

    @WebWilly, the img file work very well with BaseCamp. How do you open the file?
    You can't open this image with MapSource. You can split the image with gmaptools and use it in MapSource but you will then loose the POI and all other functionality. Please refer the tutorials here, there are descriptions about howto's and restrictions in the Software & Tools section.

  5. #24
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    In post #10 Catymag give us the link to the separate SQL database (1339243313552.rar).
    In this rar-file is the file 010-D0752-01.db (97.093.745 kB). When I open this file with Totalcommander there is in it the map SQL en in this map is again the file 010-D0752-01.db with the size of 97.093.632 kB.
    I assume this last one is the correct file to put in the sd-card of the Gps in the map x:/Garmin/SQL

  6. #25
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,577
    Rep Power
    5314

    Default

    Quote Originally Posted by bommelb View Post
    In post #10 Catymag give us the link to the separate SQL database (1339243313552.rar).
    In this rar-file is the file 010-D0752-01.db (97.093.745 kB). When I open this file with Totalcommander there is in it the map SQL en in this map is again the file 010-D0752-01.db with the size of 97.093.632 kB.
    I assume this last one is the correct file to put in the sd-card of the Gps in the map x:/Garmin/SQL

    yes ,look at post n5
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #26
    Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    22
    Rep Power
    14

    Default

    I'm trying to unlock the .IMG with gimgunlock.exe by dragging the file over to it but it doesn't unlock. I get the brief DOS prompt with fast scrolling text as usual but it doesn't unlock the map. The file is the same and time/date modified unchanged. I used this program before to unlock other maps with success. Is it because this file is > 2GB? I am on Win7 x64. Please tell me how to unlock this .IMG thanks.

    EDIT: It appears I downloaded an older version of gimgunlock dated in 2009 which didn't work. I got the newer 2012 version which now works yay!
    Last edited by vantec21; 18th June 2012 at 18:39.

  8. #27
    Junior Member
    Join Date
    Aug 2010
    Location
    NL
    Age
    47
    Posts
    2
    Rep Power
    0

    Default

    I downloaded the files, but I can't find a way to install them. Here are the files and folders I find in TOPO Deutschland 2012 Pro.gmap:
    Additions\
    MDRMAP\
    Product1\
    I0000954.TYP
    Info.xml
    Info_v2.xml
    product.mdx

  9. #28
    Junior Member
    Join Date
    Apr 2007
    Location
    Germany
    Posts
    8
    Rep Power
    0

    Default Install

    if you copy the gmap Folder to ProgramData/Garmin/Maps Mapsource or Basecamp will find that map on next startup

  10. #29
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,577
    Rep Power
    5314

    Default

    Quote Originally Posted by bhoek28 View Post
    I downloaded the files, but I can't find a way to install them. Here are the files and folders I find in TOPO Deutschland 2012 Pro.gmap:
    Additions\
    MDRMAP\
    Product1\
    I0000954.TYP
    Info.xml
    Info_v2.xml
    product.mdx
    Follow the above advice and read also [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #30
    Member +
    Join Date
    Jun 2012
    Location
    Northrhine Westfalia, Bavaria, Netherlands
    Posts
    52
    Rep Power
    0

    Default

    hi - i have a tough question ;-) - my Topo Germany 2012 Pro works fine in Basecamp and MapSource and - in principle -on my 62St -i just discovered on aMTB tour today that one tile will not display in the 62St -we got lost since nothing than the actual track was displayed ... -all the other tiles around this single one are visible in 62St,though ... -in MapSource and Basecamp this invsible title is displayed fine - reloading the IMG to SD did not fix the problem,loading the map to 62St via MapInstaller did also not fix the problem ... - any clue what is wrong here or what i can do ? btw - when using Topo Germany V3 on 62St the tile is displayed fine ! thxs a lot in advance !

 

 
Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.