Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 12 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 116
  1. #51
    Junior Member
    Join Date
    Nov 2009
    Location
    Sarajevo
    Posts
    1
    Rep Power
    0

    Default

    I have problem with adress search on garmin 250w. I tried NT and unicode and it is same. Any help???

  2.    Advertissements


  3. #52
    Important User

    Ballebar's Avatar
    Join Date
    Jul 2009
    Location
    Off the Grid ...
    Posts
    983
    Rep Power
    968

    Default

    Quote Originally Posted by itzbinnice View Post
    YOU CANNOT CREATE A FOLDER NAMED .system, Windows won't allow it.
    Use a MS-DOS command prompt ("CMD.EXE" in Windows):
    In this example you create "G:\.System" as step-by-step ...
    Code:
    Please Login or Register to see the links
    Change "G:" to the drive letter in use for your memory card or USB mass storage device.

    Shorter version:
    Code:
    Please Login or Register to see the links
    If you have your GPS with a ".System" directory you can also copy that with Windows Explorer and choose your destination.
    Don't post thanking posts. Use the "Like"button instead.





    [Only registered and activated users can see links. ]

    NOTICE! Due to other activities I'm now having a very low attention to questions and requests here at GPSPower.

  4. #53
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    I use a dirty trick:
    I create a folder named System, I change its properties to hidden, I rar it, then I open it in Winrar and in Winrar I rename it .System
    After that I extract it.
    I know It's not elegant but it works
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #54
    Junior Member
    Join Date
    May 2012
    Location
    sao paulo
    Age
    42
    Posts
    7
    Rep Power
    0

    Default

    Hi
    Post #18 Area Images are locked.
    How I can unlock it ?
    Thanks in advance

  6. #55
    Banned
    Join Date
    Apr 2012
    Age
    39
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by aaaaaaaaaax View Post
    Hi
    Post #18 Area Images are locked.
    How I can unlock it ?
    Thanks in advance
    [Only registered and activated users can see links. ]

  7. #56
    Member
    Join Date
    Oct 2008
    Location
    europe
    Age
    36
    Posts
    11
    Rep Power
    0

    Default

    Ok, so the only missing file now is this wrong named D2331080A.G2S ( = D2331090A.G2S ). Anyone got it?

  8. #57
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Quote Originally Posted by catymag View Post
    I use a dirty trick:
    I create a folder named System, I change its properties to hidden, I rar it, then I open it in Winrar and in Winrar I rename it .System
    After that I extract it.
    I know It's not elegant but it works
    Nuvi <---> comp.
    Drag and drop .system from nuvi.
    Click cancel when copying start.
    .System is now on comp. :beach5:
    GPS Lover.
    974c07a6a129e2e0917a011314c2c0bd

  9. #58
    Member +
    Join Date
    Jan 2009
    Location
    arnhem
    Age
    46
    Posts
    36
    Rep Power
    11

    Default

    after 6 hours of transferring data from mapsource to gpsmap60csx (all countries and onroute wandelkaart) it's a success.
    Thank you for posting

  10. #59
    Member
    Join Date
    Apr 2010
    Location
    Sweden
    Age
    35
    Posts
    10
    Rep Power
    0

    Default

    When I have transferred map to my garmin I must run fastimgunlocker to authenticate the map. More with this problem?

  11. #60
    Junior Member
    Join Date
    Apr 2012
    Location
    Spain
    Age
    26
    Posts
    9
    Rep Power
    0

    Default

    It worked!
    I first tried to copy the file directly to the root of the SD but did not work.
    Then I tried with a "Garmin" folder with the file inside of it and worked!! Every time I turn on the unit it loads the new map!

    Rellay thanks!

    Now I will try with some voices and vehicle images ; )

    I will whatever!

    Quote Originally Posted by dadaniel View Post
    You can not update the internal maps. The device will use the map directly from the SD card.

    Create a folder called garmin and try moving the gmapsupp.img there.
    If this does not work create a folder called .system and and try moving the gmapsupp.img there.

 

 
Page 6 of 12 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.