Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 55
  1. #31
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Quote Originally Posted by catymag View Post
    Lol , for big maps we mean very large .img tiles,
    for example. in this map
    [Only registered and activated users can see links. ]..................
    Edit:Btw if you read WknThDg's post n 9 in this thread (he's using XP, if he didnt change recently)he unlocked the.img with FIU.
    Yeah, yeah... laugh at the old guy, he's a bit slow . Actually, did know all that, i just worded 'big image file at around 1.6GiB needed the 3GB switch for FIU' a bit badly. Because i initially thought that BB was saying it had a large tile like GB Discoverer, but if i'd read all the thread (like i keep telling others they should have done) i wouldn't have made that mistake.

    Thanks for taking the time to explain Caty. I need to go and sulk now!

  2.    Advertissements


  3. #32
    Navigation software expert
    Join Date
    Mar 2011
    Location
    City
    Posts
    287
    Rep Power
    438

    Default

    Quote Originally Posted by catymag View Post
    [B]It needed at least 10 minutes to do the job with this old notebook and it unlocked it fine, no errors.
    Try this unlocker and you will be amazed by its speed.

    [Only registered and activated users can see links. ]

  4. #33
    Member
    Join Date
    Feb 2012
    Location
    USA
    Age
    46
    Posts
    11
    Rep Power
    0

    Default

    Well I gave it a few more tries with FIU and made sure the program closed by its self. This time I got a 826 MB file.

    Looks like I am possibly running out of RAM resources or intermediate space during the unlock process. I did not use the 3GB switch. I am not going to bother trouble shooting and trying any more on this IMG file as the product does lack a lot of detail in lakes I expected it to show detail on especially in Homeport.

    FIU works very well with smaller images on my computer.

    Its all good since the end result is good. I'm going to put it to rest now.

    Thanks for all the input and help.

  5. #34
    Important User

    Ballebar's Avatar
    Join Date
    Jul 2009
    Location
    Off the Grid ...
    Posts
    983
    Rep Power
    968

    Default

    New download links added in post #1.

  6. #35
    Member
    Join Date
    Jun 2012
    Location
    Texas
    Posts
    13
    Rep Power
    0

    Default

    I was wondering if someone could help me out. I am able to view this map on Homeport with no problem at all. I put it on my sd card and rename it to gmapsupp.img and put it in my Gpsmap 76csx. Pull the map up and view into lakes in my area and this is what it shows.
    2012 07 15131817 1
    Part of the lake shows fine but the other part has the x grid over the map. What can I do to fix this?

    Thanks for any info.

  7. #36
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @rkersh409
    Don't have that model in hand, but have you set up the Map Setup Page correctly to display this G2 marine map? Press MENU>Setup Map>Marine (Anchor Symbol) to check the settings.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #37
    Member
    Join Date
    Jun 2012
    Location
    Texas
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    @rkersh409
    Don't have that model in hand, but have you set up the Map Setup Page correctly to display this G2 marine map? Press MENU>Setup Map>Marine (Anchor Symbol) to check the settings.
    All set to on and last one set to auto.

  9. #38
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,565
    Rep Power
    5311

    Default

    It should show fine in your device, the only thing could be different is you can have abbreviate texts on GPSMAP 60 or 76 series device.
    FileServlet?date=1332955043000&version=105&id=%7Bd22f8e20 78f8 11e1 7232 000000000000%7D&ext=bmp&filename=Garmin%20Lakes 6036512489093547793&workflow=false&session=%7B571669d0 ced8 11e1 6466 000000000000%7D&kb=%7B6b85cfa0 194d 11dc 44cd 000000000000%7D&format=native&highlight=false%20

    See:
    Code:
    Please Login or Register to see the links
    While the Garmin Lakes mapping is compatible with these devices, some text based information may show up abbreviated on the chart. For example, a marking of a Creek Channel may show as "C.... C.....". This is a limitation of the device, and cannot be adjusted
    Check again your settings.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #39
    Member
    Join Date
    Jun 2012
    Location
    Texas
    Posts
    13
    Rep Power
    0

    Default

    Thanks guys had to restore to defaults to get it working.

  11. #40
    Junior Member
    Join Date
    Apr 2013
    Location
    Placerville
    Posts
    7
    Rep Power
    0

    Default

    I read every post and followed the directions exactly. Let me mention I am a noob at this. I am trying to load this on my 60csx. I downloaded and rar'd the files. I unlocked the .img file and loaded onto a blank micro sd card in the garmin folder. I installed that in my GPS and the map is not showing up. Could someone please help me...

 

 
Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.