Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 79
  1. #51
    Member clovis2's Avatar
    Join Date
    Feb 2011
    Location
    Blumenau - Santa Catarina - Brazil
    Age
    61
    Posts
    20
    Rep Power
    0

    Default

    Sorry Catymag, but I have not fully explained my problem. The fact is that I have CNNANT 2012.30 in .System, with all accessories, because my nuvi is an american 3490LMT. But I want otherwise to have CNEUNT 2012.30 in SD Card, and I put it in "europe.img", in Map folder, and 3D as "gmap3d.img" in the same "Map" folder. The JCV file is in "JCV" sub folder from "garmin" folder in SD Card, and it not works. But I have CN South America NT in same conditions with ".img" and "JCV", and it work very well (obviously, with "gmap3d1.img"). What is wrong? What must I make to CNEUNT works?

  2.    Advertissements


  3. #52
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,652
    Rep Power
    5330

    Default

    sd:\Garmin\JCV is the right path , does it work in internal memory ? In .System/JCV ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #53
    Member clovis2's Avatar
    Join Date
    Feb 2011
    Location
    Blumenau - Santa Catarina - Brazil
    Age
    61
    Posts
    20
    Rep Power
    0

    Default

    No, it no works in sd:\garmin\JCV and in .Sistem\JCV. I have made the tests, and its simply no works. I am grathefull if you can help me.

  5. #54
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,652
    Rep Power
    5330

    Default

    I have the same posted above in my 1200 and it works. It's in sd /Garmin(G capital letter)/JCV
    I've no idea -
    Keep in mind JCV file must have the right name (D2504060A.JCV): check it's the one specific for the map are you using.
    Last edited by catymag; 7th January 2012 at 03:04. Reason: D3084030A.JCV is the low resolution one
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #55
    Member
    Join Date
    Feb 2009
    Location
    Geneva Switzerland
    Age
    59
    Posts
    16
    Rep Power
    0

    Default

    Hi,
    I have a big problem : I cannot install City Navigator Europe NT 2012.30. After install, when I start Mapsource, I get an error message saying : there was a problem CNE install, uninstall it and install it again. I did that 3 times still no luck. Base CAmp gives the same message. Any idea to help me ? Thanks !

  7. #56
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,652
    Rep Power
    5330

    Default

    Where did you get CNE installer ? May be it's corrupt or incomplete.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #57
    Member
    Join Date
    Feb 2009
    Location
    Geneva Switzerland
    Age
    59
    Posts
    16
    Rep Power
    0

    Default

    Thank you for the reply. I got it via torrent.I will try another one

  9. #58
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,652
    Rep Power
    5330

    Default

    use files in post n5 , if you have a slow connection use Jdownloader
    and unlock with
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #59
    Member
    Join Date
    Feb 2009
    Location
    Geneva Switzerland
    Age
    59
    Posts
    16
    Rep Power
    0

    Default

    Thanks again ! I will try that and I keep you advised.

    Unfortunately, still the same error message. I have reinstall mapsource 6163 and CNE (new) = no luck

  11. #60
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,652
    Rep Power
    5330

    Default

    download this
    [Only registered and activated users can see links. ]
    and check if you have errors in registry, may be there is a map that conflicts.
    There is a button "Check registry" and then look at Status of you maps
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 6 of 8 FirstFirst ... 45678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.