Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 14 FirstFirst ... 311121314 LastLast
Results 121 to 130 of 132
  1. #121
    Member
    Join Date
    Jun 2009
    Location
    Denmark
    Age
    50
    Posts
    20
    Rep Power
    25

    Default

    Quote Originally Posted by catymag View Post
    You cant have more than one routable map covering the same area enabled(check if borders dont overlap) or may be is it CNE NTU ?
    read
    [Only registered and activated users can see links. ]
    There should be no overlaps, and the map is MAPID 2473 (I think that is only NT and not NTU - am I right?)

  2.    Advertissements


  3. #122
    Junior Member
    Join Date
    Mar 2010
    Location
    bulgaria
    Age
    31
    Posts
    2
    Rep Power
    0

    Default

    When we will have the new version of this map 2012.30 ?

  4. #123
    Master TUPLI's Avatar
    Join Date
    Nov 2010
    Location
    Austria
    Posts
    67
    Rep Power
    102

    Default

    In few days probably be a new update Europe 2012.30

  5. #124
    Member
    Join Date
    Jun 2009
    Location
    Denmark
    Age
    50
    Posts
    20
    Rep Power
    25

    Default

    I use Garmin XT for navigation. Since the Europe-map has increased in size, I have divided the map into 2 – one part on 1,9 GB and one part on 1,1 GB (The rest of the Europe-map + Ukraine, Belarus, Croatia, Serbia etc.) It has been working perfectly until now, but with Europe 2012.20 the search for addresses is not working. If I delete the small map on 1,1 GB the search suddenly works again…????

    Any one having the same problem with search for adresses not working when you split the map?

  6. #125
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    have you splitted it with Gmaptool or from Mapsource original MS version?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #126
    khandarees
    Guest

    Default

    Europe FULL Image: Locked
    Europe FULL Image Locked - Part 1
    Europe FULL Image Locked - Part 2
    Europe FULL Image Locked - Part 3
    Europe FULL Image Locked - Part 4
    Hi pietu
    i Loaded the locked map and i put it in my garmin 1410 and it became clear to me that mean the map is not locked , this is for your information and I thank you

  8. #127
    Member
    Join Date
    Jun 2009
    Location
    Denmark
    Age
    50
    Posts
    20
    Rep Power
    25

    Default

    Quote Originally Posted by catymag View Post
    have you splitted it with Gmaptool or from Mapsource original MS version?
    With Mapsource, as I have always done, and it used to work?

  9. #128
    Member
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    12
    Rep Power
    0

    Default

    Hello everybody!

    I have a big problem, and I hope someone here can help me. I have headunit from Kenwood (with original Garmin maps on it) and last year I downloaded from here the newest maps (year 2011).

    Few days ago, I also downloaded the maps for the year 2012 and I installed them on a SD-card and now the maps don't work on my headunit (Kenwood KNA-G520).

    I did it on same way like last year:

    Empty SDHC-Card with 4 GB
    Create a folder named GARMIN on it
    and I puted in this folder (named GARMIN) the file named gmapsupp.img

    And than I have the following information:

    The maps are there, but the routing (navigation) is NOT possible.

    Please see the pictures, taken from the Kenwood headunit.

    Thanks for help, if anyone knows what do I have to do.
    Last edited by go2run; 7th February 2012 at 17:31.

  10. #129
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Quote Originally Posted by mike6000 View Post
    With Mapsource, as I have always done, and it used to work?
    are you sure any parts of the created .IMGs dont overlap ? if yes this can create problems
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #130
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Quote Originally Posted by go2run View Post
    Hello everybody!

    I have a big problem, and I hope someone here can help me. I have headunit from Kenwood (with original Garmin maps on it) and last year I downloaded from here the newest maps (year 2011).

    Few days ago, I also downloaded the maps for the year 2012 and I installed them on a SD-card and now the maps don't work on my headunit (Kenwood KNA-G520).

    I did it on same way like last year:

    Empty SDHC-Card with 4 GB
    Create a folder named GARMIN on it
    and I puted in this folder (named GARMIN) the file named gmapsupp.img

    And than I have the following information:

    The maps are there, but the routing (navigation) is NOT possible.

    Please see the pictures, taken from the Kenwood headunit.

    Thanks for help, if anyone knows what do I have to do.
    first it's better you edit and remove pic with your unit id, it's not safe to post it on forums.
    Second I cant know how that .img had been compiled, better to download CNE Mapsource version and with a patched Mapsource send it to your sd, and unlock with Fast img Unlocker.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 13 of 14 FirstFirst ... 311121314 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.