Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 14 of 17 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 170
  1. #131
    Junior Member
    Join Date
    Feb 2009
    Age
    35
    Posts
    1
    Rep Power
    0

    Default

    Many thanks !!!!
    I've downloaded and installed it in MapSource and then on my nuvi 1490T.

    The maps are 2.16 Gb.

  2.    Advertissements


  3. #132
    Member +
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    36
    Rep Power
    88

    Default FileServe


    City Navigator Europe NT 2012.10 [IMG LOCKED]




    (FileServe - ONE LINK)

    [Only registered and activated users can see links. ]




    Password: Waterr

  4. #133
    Junior Member
    Join Date
    May 2011
    Age
    36
    Posts
    2
    Rep Power
    0

    Default

    Hi, I need this maps. But I'm not activated, i didnt receive the activation email. somebody help me plz.

  5. #134
    Member
    Join Date
    Jan 2010
    Location
    uk
    Posts
    11
    Rep Power
    0

    Default

    ok guys i really need your help. i have downloaded the 8 rar'd Mapsource installation locked files and extracted them. i'vethen installed the map and then unlocked itusing

    I'musing the patched 6.16.3 patched mapsource and the Garmin Edge 705 with latest firmware.

    when i upload the route and maps to the 705 it tells me "the route doesn't match the available maps, do i want to recalculate?" When i go to the 'manage map products'in mapsource it says that the map is 'not lockable' so i believe i've done that bit right (using the unlock mapset.exe) but what else do i need to use to get it working on the 705? I saw this

    [Only registered and activated users can see links. ]

    but i haven't got an IMG file anywhere?!?

    thanks


    Andrew

  6. #135
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,559
    Rep Power
    5309

    Default

    If you run unlock mapset.exe in gmap folder the map should be unlocked.
    Have you sent correctly the map to your sd with Mapsource ? Can you see the new map in Edge map list ?
    Edge 705 with last SW is upgradeable via an sd card greater than 2gb, Ms should send the map to a Garmin directory in the sd-
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #136
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    This error message happens only when the installed map and the mapsource version are different.

  8. #137
    Member
    Join Date
    Jan 2010
    Location
    uk
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    If you run unlock mapset.exe in gmap folder the map should be unlocked.
    Have you sent correctly the map to your sd with Mapsource ? Can you see the new map in Edge map list ?
    Edge 705 with last SW is upgradeable via an sd card greater than 2gb, Ms should send the map to a Garmin directory in the sd-
    Hi, yes when i go setting> maps CN Europe NT 2012.10 is listed and ticked. I'm pretty sure the map is unlocked as it is listed as ' not lockable' in mapsource.

    Now this may sound crazy but i haven't got an SD card in the 705,i've never had one and its worked fine to date,its only since i decided to upgrade from Europe 2010 that i'm having these problems.

  9. #138
    Member
    Join Date
    Jan 2010
    Location
    uk
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by tom1807 View Post
    This error message happens only when the installed map and the mapsource version are different.
    not sure if this refers to my post but how do i test this? the mapsource version is 6.16.3 patched (downloaded from this site)

    thanks

    Andrew

  10. #139
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,559
    Rep Power
    5309

    Default

    You selected all the maps to upload in MapSource (turns pink)?
    The map select tool is pushed in.
    The map segments you want to load onto the gps turn pink when you select them and when you upload tick the maps box-

    Edit: another idea :
    Have you loaded some existing favorite routes into your gps ? Does the message saying that " This Route Does Not Match The Available Maps" come when these routes are loaded ? ( If yes try to load the new mapset into the gps with a new route created on the new map version , may be there is an incompatibility with the new map)
    Attached Images Attached Images
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #140
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Quote Originally Posted by Big ALC View Post
    not sure if this refers to my post but how do i test this? the mapsource version is 6.16.3 patched (downloaded from this site)

    thanks

    Andrew
    Yes, this message referred to you. What I meant was, when u have City Navigator 2011.40 for example in Mapsource installed, and on your device is CN 2012.10 and u send the route from Mapsource and the "old" map to the device with the new map, then the above error message apears

 

 
Page 14 of 17 FirstFirst ... 41213141516 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.