Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1. #11
    Member
    Join Date
    Oct 2010
    Location
    China
    Posts
    13
    Rep Power
    0

    Unhappy

    yes, sorry i meant 2010.30 .... but why no 2011.xx in english .... did we do something wrong?

  2.    Advertissements


  3. #12
    Member jbm77's Avatar
    Join Date
    Mar 2009
    Location
    MY
    Posts
    11
    Rep Power
    0

    Default

    Went to Harbin last week, find out this map is having OffSet problem. I stay/drive on road but my 3790SG/MY show I travel on off road, away about 100m far, but the moving direction is correct & the navigation is fine, with JCV ok.

    PS; I had to change my unit "Text Language" to Simplify Chinese(简体中文) for TTS to work, but I miss out the Voice Command function.

  4. #13
    Junior Member
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    0

    Default

    I've not tried this newest map yet, but I wouldn't be surprised if something is not 100% correct. as I know even google has problems with maps of china. you can even see shifted and broken satellite photos somewhere in china

  5. #14
    Junior Member
    Join Date
    Feb 2011
    Location
    Switzerland
    Posts
    7
    Rep Power
    0

    Default

    It's a gmapprom.img file. Could anyone tell me how I can convert it in a gmasupp.img file (for use with the Garmin A 10) ?

    Thanks !

  6. #15
    Navigation software expert
    Join Date
    Mar 2011
    Location
    City
    Posts
    287
    Rep Power
    438

    Default

    Quote Originally Posted by beunden View Post
    It's a gmapprom.img file. Could anyone tell me how I can convert it in a gmasupp.img file (for use with the Garmin A 10) ?

    Thanks !
    Just rename it will do.

  7. #16
    Junior Member
    Join Date
    Feb 2011
    Location
    Switzerland
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by syzygy View Post
    Just rename it will do.
    I renamed the file, but the map didn'nt show up. I also tried the Garmin City Navigator China NT 2011.11 and it didn't work as well.
    Is it possible, that these maps are not compatible to my GPS (Garmin A 10) ?

  8. #17
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,578
    Rep Power
    5314

    Default

    Maps are compatible, but you have to rename them correctly and place them in the right folder

    To install the Maps, follow these steps:
    On your SD card create a folder called “GARMIN”
    Rename *.img as GMAPSUPP, GMAPSUP2, etc.
    Copy the maps files into your GARMIN folder so the final destination looks like /SDCARD/GARMIN/GMAPSUPP.img

    or

    Create a folder called 'Map', then copy your map there, with anyname.img

    Check/uncheck your maps from Settings >> Navigation >> Map Info.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #18
    Junior Member
    Join Date
    Feb 2011
    Location
    Switzerland
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Maps are compatible, but you have to rename them correctly and place them in the right folder

    To install the Maps, follow these steps:
    On your SD card create a folder called “GARMIN”
    Rename *.img as GMAPSUPP, GMAPSUP2, etc.
    Copy the maps files into your GARMIN folder so the final destination looks like /SDCARD/GARMIN/GMAPSUPP.img

    or

    Create a folder called 'Map', then copy your map there, with anyname.img

    Check/uncheck your maps from Settings >> Navigation >> Map Info.
    I followed these steps, but it didn'nt work (map didn't show up). I don't know where is the problem at all. Because I installed and run successfully an Australian map exactly the same way.
    Perhaps my GPS doesn't like Chinese (although it has an Google Chinese IME installed) !!

  10. #19
    Navigation software expert
    Join Date
    Mar 2011
    Location
    City
    Posts
    287
    Rep Power
    438

    Default

    Quote Originally Posted by beunden View Post
    I followed these steps, but it didn'nt work (map didn't show up). I don't know where is the problem at all. Because I installed and run successfully an Australian map exactly the same way.
    Perhaps my GPS doesn't like Chinese (although it has an Google Chinese IME installed) !!
    Did you spell the name right? I notice in your post #14 you used the wrong name gmasupp.img instead of gmapsupp.img.

  11. #20
    Junior Member
    Join Date
    Feb 2011
    Location
    Switzerland
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by syzygy View Post
    Did you spell the name right? I notice in your post #14 you used the wrong name gmasupp.img instead of gmapsupp.img.
    Yeah, I did spell the right name.

    Otherwise, when use with a "Map" folder on the SD card, the name is irrelevant. However it didn't work neither.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.