Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    Master Celso Maximino Josť's Avatar
    Join Date
    Apr 2010
    Location
    Brazil
    Posts
    108
    Rep Power
    121

    Default

    midnight1
    Thank you for your offer of help. But I'm on the road, a few days in Beijing, Shanghai and others also in Fuzhou. And I'm solving. Thank you for real!

  2.    Advertissements


  3. #22
    Master Celso Maximino Josť's Avatar
    Join Date
    Apr 2010
    Location
    Brazil
    Posts
    108
    Rep Power
    121

    Default

    Thanks also to Catymag. It worked.
    Celso

  4. #23
    Junior Member
    Join Date
    Dec 2007
    Location
    Kuwait
    Age
    35
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by syzygy View Post
    See the updated link at the end of post #1.
    It can't be downloaded from that like "http://115.com/file/e65iv54w"
    I hope someone can provide or upload it to another site like rapidshare, mediafire or megaupload. I really need that as soon as possible. Thank you.

  5. #24
    Junior Member
    Join Date
    Aug 2011
    Location
    manila
    Posts
    3
    Rep Power
    0

    Default

    Thanks for this map file. I bought my second 1455 (first one I sent for use elsewhere) and had the EN version of the China map installed on the SD card. However, with absolutely no intervention on the files at all, the moment I unplugged the unit from the computer after reviewing files in both the internal and external memory, the EN version disappeared from the installed maps (Settings>Map>Info). I could still see the files in the card but the EN map did not appear on my list. This has happened to me on my first unit and was instructed to copy all files in the Map folder and simply recreate a Map folder and paste all files back. Got it all working again. I did the same but i could not retrieve the files after "cutting" for pasting to a new folder. To cut a long story short, I lost all the files. Found the map here, in this thread. Installed and worked instantly. Went on with my trip and got to my destination, and back.Thank you.

    Problem is, I noticed I did not have the updated speedcam locations as I recall my previous 1455 unit had. I switched to the Chinese version of the map just to compare and check and it gave me correct, updated speedcam warnings at the right locations.

    My question is this: What files are responsible for speedcam data and can anyone please direct me to where I may find the updated set for me to compliment to the English version of the China Map (2010.30 EN)?

    As to why or how disappearing maps installed by my authorized Garmin source despite files being intact happens remains a big mystery to me but for now, I'm sticking to Noeman.

  6. #25
    Navigation software expert
    Join Date
    Mar 2011
    Location
    City
    Posts
    287
    Rep Power
    438

    Default

    Quote Originally Posted by cabiba View Post
    Problem is, I noticed I did not have the updated speedcam locations as I recall my previous 1455 unit had. I switched to the Chinese version of the map just to compare and check and it gave me correct, updated speedcam warnings at the right locations.

    My question is this: What files are responsible for speedcam data and can anyone please direct me to where I may find the updated set for me to compliment to the English version of the China Map (2010.30 EN)?
    The speedcam is language independent, so you can use whatever version that works for you. The latest version is v11. However, you need to match the coordintes stored in the map and speedcam as below.

    For official Garmin China maps, use the speedcam file below. Both have shifted coordinates.
    [Only registered and activated users can see links. ]

    For Venus maps, use the speedcam file below. Both have the shifted coordinates corrected.
    [Only registered and activated users can see links. ]


    As to why or how disappearing maps installed by my authorized Garmin source despite files being intact happens remains a big mystery to me but for now, I'm sticking to Noeman.
    Did you remember to "safely eject" the Garmin device and SD card before you unplugged the USB cable? If not, some files might not be closed properly or the file system might not be in a consistent state, which then led to reading problems.

  7. #26
    Junior Member
    Join Date
    Oct 2011
    Location
    vietnam
    Posts
    1
    Rep Power
    0

    Default

    thank i unlock ok. last year i have kgen 1.1 so i can not unlock.

  8. #27
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,595
    Rep Power
    5317

    Default

    new version here
    [Only registered and activated users can see links. ]
    this thread closed
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.