Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 7 FirstFirst ... 567
Results 61 to 66 of 66
  1. #61
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    448

    Default

    Quote Originally Posted by S1ein View Post
    OK, this is wierd:
    Have a Nuvi 1490T US version. Downloaded type 5 and extracted img and jvc file, put them on SD card.
    Nuvi can use map, navigation works, but sometimes the unit shuts off without warning.
    Started to dig deeper, and can get it to do this even in simulation mode! It happens when for example driving from Stills rd onto PIE or Geylang East Central to Paya Lebar Rd.
    Then moved the map to .System folder and removed SD card but problem still there.
    Checked with MSM and MFM maps and can confirm it's only a problem with this map??
    Wonder if there is something special with the Singapore firmware that prevents the map to run on the US version?
    Any ideas?
    Please tell me co-ordinate of start and end point.
    I will try on 3790Sg/My.

  2.    Advertissements


  3. #62
    Junior Member
    Join Date
    May 2010
    Location
    Here
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by robinang View Post
    Happens to me sometimes too... anyway did u put in the JCV as well? Remove it if u have transferred JCV file to the US set....
    Yes, it was the JCV. Deleted the file and all is good...
    Guess you would have to patch the firmware to MY/SG to have that feature?
    Nevermind, lane assist and traffic are the most important to me

  4. #63
    Junior Member
    Join Date
    Jan 2009
    Location
    Malaysia
    Age
    44
    Posts
    5
    Rep Power
    0

    Default

    Found new 2465 & 2565 using CN NT 2011.20 MY/SG map? Updated ones or just a bug fix release?

  5. #64
    Member +
    Join Date
    Dec 2008
    Location
    Singapore
    Posts
    76
    Rep Power
    0

    Default

    Map is updated...
    This thread should be locked as the map is outdated....
    Please see the other thread for latest maps 2011.20

  6. #65
    Member +
    Join Date
    Dec 2008
    Location
    Singapore
    Posts
    76
    Rep Power
    0

    Default

    Quote Originally Posted by S1ein View Post
    Yes, it was the JCV. Deleted the file and all is good...
    Guess you would have to patch the firmware to MY/SG to have that feature?
    Nevermind, lane assist and traffic are the most important to me
    Yes. And you are welcome.

  7. #66
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5306

    Default

    Quote Originally Posted by robinang View Post
    Map is updated...
    This thread should be locked as the map is outdated....
    Please see the other thread for latest maps 2011.20
    thanks

    latest map here
    [Only registered and activated users can see links. ]

    thread closed
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 7 of 7 FirstFirst ... 567

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.