Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 14 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 138
  1. #81
    VIP Master
    Join Date
    May 2010
    Location
    USA
    Age
    71
    Posts
    42
    Rep Power
    23

    Default

    Reverted back to 2011.20 and all works again. The single variable I did not try was to remove the renamed D2339030A.JCV to D1279080A.JCV on the 885T during the complete install of 2011.30, ASR and JCV files that failed to Find Address by voice command. Perhaps there is an interaction with this file giving Find Address errors. I do not know. Giving up for now but will watch for other possible success stories.

    MikieP

  2.    Advertissements


  3. #82
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5328

    Default Garmin devices internal (diagnostic utility) OS map naming

    Quote Originally Posted by MikieP View Post
    Interesting however is the CN Europe 2011.30 unlocked by PiEtU Suppmap v0.00 map currently located on the 16 GB microSD card Fails in Inventory even though it is functional when used to view Europe. Inventory also shows a PROM 2 as empty but erased? Dir DB erased. Any ideas?

    MikieP
    diagnostic utility first page displays internal memory maps

    Nuvi internal (diagnostic utility) OS map naming


    1. PROM1 = gmapprom.img
    2. PROM2 = gmapprom1.img
    3. Suppmap1 = gmapsupp.img (nuvi drive only)
    4. Suppmap = gmapsupp.img (SD Card drive only)
    5. Dir DB = gmapoem.img (OEM POI data map)
    6. Basemap = gmapbmap.img
    7. TZMap = gmaptz.img
    8. 3DMap 1 = gmap3d.img
    9. 3DMap 2 = gmap3d1.img

    sd maps should be in second page

    In zumo:
    Quote Originally Posted by Beddhist View Post
    I've done it. Here is the inventory:

    [Only registered and activated users can see links. ]

    Double surprise for me, these are the file names:

    Code:
    Please Login or Register to see the links
    I don't know why the gmapprom1 didn't work for me during the first testing, but it does now.

    The big surprise is the gmapsup1, which works only in the SD card.

    Hint for others doing this kind of research: you can see at a glance in the folder which files have been recognised and which haven't. The unit creates .sum files for each recognised file.



    Regards,
    Peter.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #83
    VIP Master
    Join Date
    May 2010
    Location
    USA
    Age
    71
    Posts
    42
    Rep Power
    23

    Default

    catymag,

    Thank you for your explanation. Something I have found after restoring 2011.20, the Inventory ASR Map line has a Check Sum that is NOT 00000000 as it was for the 2011.30 install. In addition, the Voice Check sum (.VPM File) and the ASR Language Check sum (.SRD file?) are the same for the working 2011.20 and non-working 2011.30 installations. And finally, there are four entries for ASR Maps that do NOT appear in the Inventory after the 2011.30 installation (all internal .SRD entries do show up in both installs and have the same check sums. Additionally, ASR files in the \garmin\asr directory on the microSD are not inventoried so possibly they will not work from the SD card... but the JCV Files were inventoried and will work from the card...

    Could the ASR.RAR (ASR/SRX files) be bad or wrong for this unit? They were placed into the 885T's internal \garmin\asr directory when installed

    MikieP
    Last edited by MikieP; 29th November 2010 at 04:18.

  5. #84
    VIP Master
    Join Date
    Nov 2010
    Location
    SOUTH POLE
    Posts
    9
    Rep Power
    0

    Default

    Hi all, this is my first post here. Sorry for my english. In post 1 you say unrar and put the folder in the garmin maps. xp-c: \ Documents and Settings \ All Users \ Aplication Date \ Garmin \ Maps. or I have to create the folder Garmin and the folder Maps and inside this folder put the City Navigator NT 2011.30 or I have to put everything unrar
    or just put the img folder.That more should be done.
    Sorry I do not speak English and the Google translator I do not hear much.

    Thanks

  6. #85
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    The folder should be already there when you have installed Mapsource.
    Just go to your folder options in the Explorer, Tools -> View and select "Show hidden files, folders..." and untick "Hide Protected system files".
    Thats the settings in Win7, XP should be similar.
    Then copy the complete folder "City Navigator North America NT 2011.30.gmap" to this maps folder

  7. #86
    VIP Master
    Join Date
    Nov 2010
    Location
    SOUTH POLE
    Posts
    9
    Rep Power
    0

    Default

    Thank you very much for the reply, actually was there.

  8. #87
    Member +
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    32
    Rep Power
    19

    Default

    Hi,
    I have downloaded and installed the mapsource version from Demonoid link, works fine after unlocking. However after transferring to SD card to replace the 2011.20 version my Nuvi 3790T says cannot authenticate maps. This is different from cannot unlock. Any suggestions as to cause and solution appreciated

  9. #88
    Junior Member
    Join Date
    Nov 2010
    Location
    SW Florida
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by wombat772 View Post
    Hi,
    I have downloaded and installed the mapsource version from Demonoid link, works fine after unlocking. However after transferring to SD card to replace the 2011.20 version my Nuvi 3790T says cannot authenticate maps. This is different from cannot unlock. Any suggestions as to cause and solution appreciated
    I ran across this thread in the Tutorial section that might help with your issue:

    [Only registered and activated users can see links. ]

    "The solution is to remove the locking from your map completely with one of the unlockers."
    Last edited by devildowg; 1st December 2010 at 15:17.

  10. #89
    Member +
    Join Date
    Aug 2009
    Location
    İstanbul
    Posts
    42
    Rep Power
    24

    Default

    Quote Originally Posted by catymag View Post
    diagnostic utility first page displays internal memory maps

    Nuvi internal (diagnostic utility) OS map naming


    1. PROM1 = gmapprom.img
    2. PROM2 = gmapprom1.img
    3. Suppmap1 = gmapsupp.img (nuvi drive only)
    4. Suppmap = gmapsupp.img (SD Card drive only)
    5. Dir DB = gmapoem.img (OEM POI data map)
    6. Basemap = gmapbmap.img
    7. TZMap = gmaptz.img
    8. 3DMap 1 = gmap3d.img
    9. 3DMap 2 = gmap3d1.img

    sd maps should be in second page
    In my Garmin 3790T i have installed 3 maps in SD card with names gmap3d.img (joined 3D maps for NA and EU), gmapsupp.img(3.4GB joined Na and EU map), and gmapdem.img(rec map3.01 of EU) and in the Setting>maps i see all pf them. I tried them and all are working.. BUT in the test mode I do not see dem map on SD but only the dem map of NA in main unit.. Any ideas??

  11. #90
    Member +
    Join Date
    Aug 2009
    Location
    İstanbul
    Posts
    42
    Rep Power
    24

    Default

    Quote Originally Posted by wombat772 View Post
    Hi,
    I have downloaded and installed the mapsource version from Demonoid link, works fine after unlocking. However after transferring to SD card to replace the 2011.20 version my Nuvi 3790T says cannot authenticate maps. This is different from cannot unlock. Any suggestions as to cause and solution appreciated
    Unlock the map with Fast IMG unlocker or Alternative Unlocker where both of them removes lock portions from img. Then it works, at least working for me all the time..

    All the best.

 

 
Page 9 of 14 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.