Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 81
  1. #51
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,658
    Rep Power
    5332

    Default

    When your device should display these regions you get blank tiles coz they overlap.
    The only one solution is to deselect the one you'r not using, coz I dont think you can compile in Mapsource a map without the tiles of these lands both maps display, probably they cover different parts.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #52
    Junior Member
    Join Date
    Apr 2011
    Location
    Poland
    Age
    30
    Posts
    5
    Rep Power
    0

    Default

    hi

    i have a similar problem as enigma1, i've downloaded files from [Only registered and activated users can see links. ]
    i've downloaded the latest version of mapsource [Only registered and activated users can see links. ]
    i've copied files to c:\garmin changed the registy to
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Mapsource\Families\FAM_2215]
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Mapsource\Families\FAM_2215\1]
    than i've ran install.bat
    than restarted computer
    and... nothing
    mapsource still doesn't see the maps
    what did i do wrong?

    anty

    edit: and i have win xp he 32 bit
    Last edited by antyinteligent; 11th April 2011 at 22:14.

  4. #53
    Navigation software expert ozboss's Avatar
    Join Date
    Jan 2010
    Location
    on Earth
    Posts
    414
    Rep Power
    226

    Default

    Quote Originally Posted by antyinteligent View Post
    hi

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Mapsource\Families\FAM_2215]
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Mapsource\Families\FAM_2215\1]
    than i've ran install.bat
    than restarted computer
    and... nothing
    mapsource still doesn't see the maps
    what did i do wrong?

    anty

    edit: and i have win xp he 32 bit
    for XP you dosen't need \Wow6432Node\
    delete the registry entry
    change the reg file without Wow6432Node\
    and run again

  5. #54
    Junior Member
    Join Date
    Apr 2011
    Location
    Poland
    Age
    30
    Posts
    5
    Rep Power
    0

    Default

    i' ve uninstalled everything [including mapsource], then went on with the whole procedure once more and still nothing :/

    ps is it possible to share the img file as it has been done here xx
    Last edited by catymag; 14th April 2011 at 13:20. Reason: link to other forum removed: not allowed

  6. #55
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,658
    Rep Power
    5332

    Default

    all the versions are posted in this thread, check please page 1
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #56
    Junior Member
    Join Date
    May 2011
    Location
    Czech Republic
    Posts
    9
    Rep Power
    0

    Default

    The map does not display if there are several other maps in the device (e.g. the City Navigator Europe) - it only shows in the list of accessible maps, but it does not show up when browsing the maps. On the other hand, the older version v3 works even when there are tens of other maps loaded in the device at the same time (the sum of all map tiles being definitely higher than 4000!). Is this map possibly situated to some lower layer, being covered by the CNE or other maps?

  8. #57
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,658
    Rep Power
    5332

    Default

    probably it depends on profile you'r using in your gps
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #58
    Junior Member
    Join Date
    May 2011
    Location
    Czech Republic
    Posts
    9
    Rep Power
    0

    Default

    Ok, it is as expected: when I turn off the CNE, this map is visible again. The same applies for the swedish topo maps.

    Can these things (layering) be somwhow adjusted in the device, or do I need to turn maps on and off? (It is not such a big deal - I have nautical maps turned on in the natical profile only, so I can have the CNE turned on in driving profile only. Anyway, navigation does not work well when topographical maps are mixed with the City Navigator maps, so they have to be turned off for routing...)

  10. #59
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,658
    Rep Power
    5332

    Default

    You must chose a different profile for different maps.
    In 62 I've topos enabled in classic profile, just CN in car profile and BCs in marine profile. If I enable CN in classic profile along topos I cant see it-
    Draw priority is different in different profiles, CN can be hidden by maps with lower draw priority -
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #60
    Junior Member
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    0

    Default

    Great map. I was walking in the German 'Sauerland' region and got lost on the way. This map shows even the smallest roads. It led me to a road from which I thought, wow... can I walk here. Yes, I took the risk and the gps showed my route on the map. Was back on my trail within the hour and it led me straight 'home'. This was my first experience with getting lost and using my gps. Thank you for this great map! Probably would still have been walking in Germany without this map :-)

 

 
Page 6 of 9 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.