Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44
  1. #31
    Junior Member
    Join Date
    Jun 2010
    Posts
    1
    Rep Power
    0

    Default

    thanks, the map is working fine for my 1250.

  2.    Advertissements


  3. #32
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Quote Originally Posted by beer2beer View Post
    The problem is that I can't install them on Mapsource. Even the locked ones. Tried following the 1st post instructions, but no success.
    unrar exe file and run setup or use mapsetoolkit like explained in my post
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #33
    Junior Member
    Join Date
    May 2010
    Location
    ct
    Posts
    3
    Rep Power
    0

    Default

    hello, I am trying to load the above .img files onto Mapsource using the MapsetToolkit v1.77. However, I cannot load 00000008.img. I get a message saying "Cannot add 00000008,img file ,becasue this name is reserved by cGPSmapper" (see attached image). Can you help me resolve this? Thanks
    Attached Images Attached Images
    Last edited by rogat; 19th June 2010 at 18:25.

  5. #34
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Why so complicated? Just run the Setup_ENU.msi in the folder Streetmaps. Then you have it installed in Mapsource.

  6. #35
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Quote Originally Posted by rogat View Post
    hello, I am trying to load the above .img files onto Mapsource using the MapsetToolkit v1.77. However, I cannot load 00000008.img. I get a message saying "Cannot add 00000008,img file ,becasue this name is reserved by cGPSmapper" (see attached image). Can you help me resolve this? Thanks
    have you looked at pic in post 3? if you want use those files to have it already unlocked use mapsetoolkit click on install and follow instructions in the pic
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #36
    Junior Member
    Join Date
    May 2010
    Location
    ct
    Posts
    3
    Rep Power
    0

    Default

    Thank you. Didn't take enough notice of the picture in post 3. All sorted. Thanks

  8. #37
    Junior Member
    Join Date
    Aug 2010
    Posts
    8
    Rep Power
    0

    Default

    Hi All,
    I've downloaded the unlocked map to my Nuvi 350.
    It seems to update slower than my older version map (2007). i.e. I seem to miss the turn-offs while navigating, as it updates very slow.
    Is anyone else experiencing this? Could this have something to do with the unlocked maps?

    Thanks

  9. #38
    Member
    Join Date
    Mar 2010
    Age
    26
    Posts
    18
    Rep Power
    0

    Default

    try a factory reset--

    not a reset---a factory reset-

    usuialy push lower right while powering on--or under setup-

  10. #39
    Junior Member
    Join Date
    Aug 2010
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by vincent856 View Post
    try a factory reset--

    not a reset---a factory reset-

    usuialy push lower right while powering on--or under setup-
    This deletes user data?
    So my favourites etc will be lost?

  11. #40
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    All of your personal data and favorites will be cleared with the "hard reset" method,but the Password will remain.
    Pressing and holding lower right corner of the screen when switching on you see the message: "Do you want to run the device in maintenance mode> Main Maintenance Mode screen should have these selections: System information -Clear User data- Clear Waypoints
    Hardware reset: push and hold the reset button on the back of unit just under your antenna
    Last edited by catymag; 21st September 2010 at 17:17.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.