Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 54
  1. #21
    Junior Member
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    0

    Default

    Hey, great post. thanks.

    I have an GPSMAP 451S. Will this work on this plotter. I read in an eariler post about people with errors and how to remove this error, would this be the case for my 451s. Also do you have to do anything special to the card before hand or do you just format and then copy the garmin folder into the root of the card. ANy particular format ?

    Cheers

  2.    Advertissements


  3. #22
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5327

    Default

    follow WknTHDg post 15 instructions
    format your sd in FAT32
    just copy all the files in a Garmin folder
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #23
    Junior Member
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    0

    Default

    ok cheers, run into a problem though, maybe im missing something.

    downloaded and now have GMAPSUPP.img file

    Downloaded and install gmaptool.exe version 0.5.3.2655 updated today i think !

    opened file and clicked details and found "Wrong MPS records size"

    but when joining the file, i dont get the option to check "Don't create MPS subfile". Is not there.

    i only have "add new unlock code", "set mapset fid" with fid and pid boxes, and "remove unlock codes"

    Has the option been removed or is it named differently ?

    thanks in advance

    does the GMAPSUPP.img file go in the card root eg k:\GMAPSUPP.img
    or is it an image of a card which needs burning as such
    Last edited by budbecks; 20th June 2010 at 13:00. Reason: added more info

  5. #24
    Navigation software expert WknThDg's Avatar
    Join Date
    Jun 2009
    Location
    Right there on my GPS
    Posts
    135
    Rep Power
    157

    Default

    Quote Originally Posted by budbecks View Post
    ok cheers, run into a problem though, maybe im missing something.

    downloaded and now have GMAPSUPP.img file

    Downloaded and install gmaptool.exe version 0.5.3.2655 updated today i think !

    opened file and clicked details and found "Wrong MPS records size"

    but when joining the file, i dont get the option to check "Don't create MPS subfile". Is not there.

    i only have "add new unlock code", "set mapset fid" with fid and pid boxes, and "remove unlock codes"

    Has the option been removed or is it named differently ?

    thanks in advance

    does the GMAPSUPP.img file go in the card root eg k:\GMAPSUPP.img
    or is it an image of a card which needs burning as such
    Look closer! The option to check "Don't create MPS subfile" is still in GMapTool.exe v0.5.3.2655.
    It's in the "Join" tab options. Check the option box before clicking on the "Join all" button.

    An added change (in the new GMapTool.exe 0.5.3.2655 version) is that right-click copy/paste/search works.
    I've updated my instructions post #15 to reflect this change.
    Last edited by WknThDg; 20th June 2010 at 17:11.

  6. #25
    Junior Member
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    0

    Default

    Thanks WknThDg,

    i found the problem, I needed to go into the options tab and check "advanced options". I only had the basic ones and "Don't create MPS subfile" was not available in basic mode. Sorted out that problem, giving me "out of memory now" but i think thats my computer ?!

  7. #26
    Junior Member
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    0

    Default

    All sorted now, Opened the new file and the error has gone so i guess im good to go.

  8. #27
    Navigation software expert WknThDg's Avatar
    Join Date
    Jun 2009
    Location
    Right there on my GPS
    Posts
    135
    Rep Power
    157

    Default

    Quote Originally Posted by budbecks View Post
    Thanks WknThDg,

    i found the problem, I needed to go into the options tab and check "advanced options". I only had the basic ones and "Don't create MPS subfile" was not available in basic mode.......
    I've now added this step to my updated instructions in post #15. Thanks!

  9. #28
    Member
    Join Date
    Oct 2007
    Location
    Holland
    Posts
    10
    Rep Power
    0

    Default

    Hi, this chart works fine, but it shows two times the map name in the menu, on my Dakota 20. Is this normal with Bluecharts? Both charts have to be "ON" to work.

  10. #29
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5327

    Default

    try to update your firmware
    Code:
    Please Login or Register to see the links
    with webupdater or
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #30
    Important User p!xeldealer's Avatar
    Join Date
    Jun 2009
    Location
    Seven Seas
    Posts
    181
    Rep Power
    139

    Default

    Quote Originally Posted by demontazor View Post
    Hi, this chart works fine, but it shows two times the map name in the menu, on my Dakota 20. Is this normal with Bluecharts? Both charts have to be "ON" to work.
    Yes, it is normal. All BlueCharts, G2V, G2 and also classic BC have these 2 parts in the map-menu. One part is the map and the other part the marine-services (up to v11.00). In 11.50 versions one part is the nautical map and the other part the additions, like fishing charts, satellite images etc.

 

 
Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.